elektr.Einziehfahrwerk

Hallo Daniel,

habe vorhin gerade mal deine Artikel über das in deiner Mustang eingebauten E-Fahrwerks gesucht. Aber leider nicht so viel Infos gefunden.

Die "Elektronik" in deinem Bild sieht nach reiner Funkentstörung aus, die erhält jeder Bürstenelektromotor. Das verhindert eine Verschlechterung der Empfangsleistung. Die Ausführung allerdings, birkt schon einige Gefahren im Hinblick auf Kurzschluss.

Die schnelle Entleerung der Akkus zeigt einen eklatanten Fehler auf, nur durch einige Ein- und Ausfahrvorgänge wird ein Akku nicht so schnell leer.

Hast du mal Bilder von deinen Fahrwerken an der Mustang?

Grüße, Bernd
 
Bernd E. schrieb:
Die schnelle Entleerung der Akkus zeigt einen eklatanten Fehler auf, nur durch einige Ein- und Ausfahrvorgänge wird ein Akku nicht so schnell leer.

Hast du mal Bilder von deinen Fahrwerken an der Mustang?
Hallo Bernd

Ja, denke auch das da etwas nicht so ist wie es sein sollte.
Was würde helfen? Bild von den Fahrwerksbeinen mit angeflanschtem Motor oder Skizze von der Verkabelung?
Müsste allerdings etwas Zeit haben, da ich da einiges ausbauen müsste.

Gruss & danke für Dein Interesse! Daniel
 
Hallo Daniel,

die Bilder wären hauptsächlich zur Befriedigung der Neugier. Sorry:rolleyes:

Aber eine Überprüfung deinerseits der Spannung am Motor beim Ein- und Ausfahren, sowie die Gängigkeit aller beweglichen Teile wäre schon mal hilfreich. Die Bilder zeigen vielleicht auch eine Schwachstelle, helfen aber erstmal die Konstruktion zu begreifen, wonach ein Fehler besser einzugrenzen ist. Tatsächliche Mängel wie Kriechströme, Kurzschlüsse und schwergängige Mechanik ist durch Fotos natürlich nicht beizukommen.
Sollte bei der Spannungsmessung ein starker Einbruch angezeigt werden, kann zumindest von Kurzen, oder einem defekten Akku ausgegangen werden. Schon mal einen anderen Akku Versuchsweise benutzt, oder den jetzigen mal durch einen Messzyklus geschickt?

Dann sind technische Daten noch gut. Wie z.B:

-Versorgungsakku
-verbauter Motor mit Leistungsdaten
-Gewicht des zu bewegenden Fahrwerks
-die Zeit in der dein 2400mAh Akku entladen wird bzw. die Anzahl der Schaltvorgänge
-wie wird geschaltet usw.

Um nur einige zu nennen. Danach kann dann auf die Fehlersuche gegangen werden.
Nur so viel sei schon mal bemerkt:
Diese kleinen Motoren können niemals bei normaler Leistungsaufnahme einen derartigen Stromverbrauch indizieren. Nehmen wir einen maximalen Strom an den kleinen Motoren von 500-1000 mA an. Das wären dann gute 1-2 Stunden Dauerbetrieb.

Nun warten wir mal auf weitere Angaben.:D

Grüße, Bernd

Noch wichtig: Dimensionierung der Versorgungsleitungen! Mit Klingeldraht hättest du auch einen schönen Stromfresser
 
Hallo Zusammen,

also so weit ich des erkennen kann, sind da nur 2 Entstörkondensatoren und 2 Dioden, damit der Motor wieder anlaufen kann. So funzt meine auch.
Obwohl wenn ich esgenau anschaue, dann sind die 2 Dioden auch nur zum entstören da, sonst müßten Sie parallel zum Endschalter liegen. Also nicht so wie meines.
Die Idee habe ich von Aloys, also nix von mir

Oder ??
 
Hallo Stefan,

kannst du mal sagen was der Getriebemotor so sagt?
Tauscht du noch?
Welchen genau hast du von Conrad verwendet? Welche Übersetzung bei welcher Spannung?
Ich suche noch nach einem für meine Fowlerklappen. Da habe ich mir so was auch vorgestellt.

Grüße, Bernd
 
Hallo Bernd,

scha mal bei Conrad auf der Homepage unter:
GETRIEBEMOTOR 1:50 TYP 20G

gibts in 1:50, 1:150 und 1: 380
12 V

Ich habe mein Bug-Fahrwerk auch bald fertig, mit Servohalter dran.

Wie gesagt baue ich zur Zeit meinen Jet und da wird alles eingebaut und getestet. Ich habe auch die Teile für ein 2tes Fahrwerk da. Also wenn alles funzt kann man über "tauschen" reden.;)



Stefan
 
Hallo Stefan,

Danke!;)

Den mit 1:50 hatte ich auch schon ins Auge gefaßt. Bei höherer Übersetzung kann man ja sonst Kaffee holen gehen, bis der Fertig ist.

Kann man dein Fahrwerk auch auf 100° fahren?
Nimmst du 12 Volt oder weniger für den Getriebemotor?
Der soll ja von 4-12 Volt gehen. Käme der Anwendung mit Kopplung an eine Doppelstromversorgung ja sehr entgegen.

Grüße, Bernd
 
Bernd,

ich habe für so was ähnliches mal einen spindeltrieb gebaut der zudem auch noch aussieht wie ein hydraulikzylinder. Das hier ist der prototyp, die ersten "scharfen" werden gefräst sobald ich in der arbeit etwas mehr ruhe habe.
Das teil schiebt ca 30kg, verriegelt in jeder position und fährt von anschlag auf anschlag in 3 sekunden.

Viele grüße
Hank
 

Anhänge

Das erste Hawe ist auch schon umgebaut, und zieht den 130mm Socken der Corsair meines Vaters in ebenfalls knapp 3 sekunden in den schacht. Weitere einheiten für meine F-15 sind schon im aufbau, die ersten teile liegen schon da....

Viele grüße
Hank
 

Anhänge

Hallo Hank,

sieht wirklich edel aus so ein Linearantrieb!
Aber unsereiner muß halt Modellschustern.;)

Dem schließe ich mich an:

FamZim schrieb:
Hallo Hank

Sieht SUUUPER aus !!
In 3 Sek ? wie fiele cm ?? und an welcher Spannung ??

Gruß Aloys.
Grüße, Bernd
 
Hallo Aloys,

der zylinder hat in der ausführung 60mm hub (20mm/s). Betrieben wurde er an 6V stabilisiert und 5 zellen direkt. Er läuft aber auch an 4 zellen direkt super, braucht etwas über 3,5s und schiebt halt nicht ganz so viel. Reicht aber immer noch um alles an nem flugmodell irgendwohin zu bewegen :-)

Das fahrwerk läuft an 4 Zellen sehr zuverlässig, an 3 auch noch wenn der socken nicht so schwer ist (momentan 230g an nem hebel von geschätzen 200mm!). Stromaufnahme am Fahrwerk nominal 0,8A (1,3A Spitze).

Vom zylinder hab ichs noch nicht gemessen, ich denke aber auch dies wird die 2A nicht knacken.

Viele grüße
Hank

PS: das sind auch alles die modellgeschusterten teile, die großteils auf ner kleinen emco mit fräsaufsatz entstanden sind :-)
 
Hallo Hank,
super Entwicklungsarbeit, du hast bereits einen Prototypen der erprobt ist und funktioniert :)

Als Maschinenbauer trau ich mir den mechanischen Teil schon zu, trotzdem ein par Fragen:
-welches Gewinde, wie sieht die Mutter aus...
-ist das "Schiebeteil" das was aus dem Rohr heraus schaut...
-wie ist das geführt...
-wie ist die Ankopplung auf der Motor/Fahrwerksseite gelöst...

Tja, und dann der für mich schwierigere Part der elektrischen Ansteuerung:
-mit welcher Elektronik überhaupt ansteuern...
-Drehrichtungsumkehr...
-was passiert in den Endlagen, wie wird abgeschaltet...

Wenn du bereit wärst hier ein wenig aus dem "Nähkästchen" zu plaudern wär das toll.
 
Hallo Rolf,

ein wenig aus dem nähkästchen plaudern kann ich gerne, aber alles verraten kann ich leider nicht. Das teil wird demnächst serienmäßig von einer kleinen firma produziert und vertrieben, und die konkurrenz schläft nie und liest mit...

Zum aufbau: das "schiebeteil" ist tatsächlich das was aus dem rohr rausschaut. In der ausführung ist es nur ne alustange, scharf wird es ein aufbau mit edelstahloberfläche sein in den vorne ein beliebiges ansteuerungsbauteil gesetzt werden kann (gabel- bzw kugelkopf). Geführt wird über eine enge passung mit o-ring.
Gewinde und mutter sind variabel, da kommt rein was den anforderungen (verfahrzeit, kraft, weg) am besten genügt.
Die spindel ist seperat gelagert und aufgehangen, und wird vom motor über einen mitnehmerflansch mitgenommen.

Die elektronik hat mich fast 1 jahr tüftelei in viele (falsche?) richtungen gekostet und ist sicher das "herzstück" des systems...
Bei meiner ausführung bin ich auf eine zwangsbremsung angewiesen, komme also nicht mit einer einfachen endschalter-abfrage aus. Hat aber den vorteil das ich bis auf 1/10 genau die endlage positionieren kann; dort ist der motor nach abgeschlossener zwangsbremsung dann völlig stromlos. Gesteuert wird über einen mehrpoligen bus mit dem ich bis zu 3 systeme (=3 einheiten) betreiben kann. In der nächsten ausbaustufe ist eine möglichkeit zum einstellen der geschwindigkeit geplant...

Viele grüße
Hank
 
Hallo Hank,
ich verstehe schon wenn du die Feinheiten hier, aus den eben genannten Gründen, nicht preisgeben willst, gerade deswegen vielen Dank für die Infos, das hilft schon.

Die Mechanik ist für mich überschaubar, nicht aber die Elektronik.
Bus (CAN-Bus?) ist ja nur die Übertragungsstrecke der Sollwerte vom Empfänger zur "eigentlichen Elektronik".

Zwangsbremsung erfordert eine wegabhängige Information an die Steuerung zur Erkennung der Endlagen.
Mechanische Endschalter, Reed-Kontakte oder Hall-Elemente und all so ein Gedöns :rolleyes: mag ich nicht.
Meine Vorstellung ist hier die einfache Lösung wie bei Fensterhebern im Auto. In Post #60 beschreibt WURPFEL das Prinzip. Der E-Motor läuft mechanisch auf Anschlag, die Stromüberwachung erkennt den Stromanstieg und schaltet ab. Neues anlaufen des Motors geht nur über eine Logik in umgekehrter Drehrichtung(Brückenschaltung?). Die IC's dazu gibt es (schreibt Wurpfel).

Das hört sich alles logisch und einfach an. Für mich ist so etwas alleine nicht realisierbar, dazu versteh ich von Elektronik zu wenig.

Ein solches System über eine BUS anzusteuern, mit dann noch 3 verschiedenen Parametern für 3 Einheiten , das ist suuuper.

Halt uns auf dem laufenden wann es das wo zu kaufen gibt.
 
Hy Rolf,

die abschaltung über einen mechanischen endanschlag hat einen riesen nachteil: er reagiert träge. Im auto hast du "sehr langsam" fahrende scheiben die in einen elastischen gummi laufen. Der anstieg des stroms ist also recht langsam.
Bei unseren mechaniken, die >im verhältniss< (!!) wesentlich schneller fahren, und dann auf einen mechanischen stopp rasseln.
Hier rast der strom schlagartig hoch, und bis die elektronik reagiert und die kinetische energie abgebaut ist hat sich das system schon festgefahren. Das drehmoment reicht dann nicht um den block wieder zu lösen...
Wenn man den anschlag elastisch gestaltet wie im KFZ dann leidet die positioniergenauigkeit enorm.

Das sind zumindest meine erfahrungen...

Viele grüße
Hank
 
Bernd E. schrieb:
Hallo Daniel,

die Bilder wären hauptsächlich zur Befriedigung der Neugier. Sorry:rolleyes:

Aber eine Überprüfung deinerseits der Spannung am Motor beim Ein- und Ausfahren, sowie die Gängigkeit aller beweglichen Teile wäre schon mal hilfreich. Die Bilder zeigen vielleicht auch eine Schwachstelle, helfen aber erstmal die Konstruktion zu begreifen, wonach ein Fehler besser einzugrenzen ist. Tatsächliche Mängel wie Kriechströme, Kurzschlüsse und schwergängige Mechanik ist durch Fotos natürlich nicht beizukommen.
Sollte bei der Spannungsmessung ein starker Einbruch angezeigt werden, kann zumindest von Kurzen, oder einem defekten Akku ausgegangen werden. Schon mal einen anderen Akku Versuchsweise benutzt, oder den jetzigen mal durch einen Messzyklus geschickt?

Dann sind technische Daten noch gut. Wie z.B:

-Versorgungsakku
-verbauter Motor mit Leistungsdaten
-Gewicht des zu bewegenden Fahrwerks
-die Zeit in der dein 2400mAh Akku entladen wird bzw. die Anzahl der Schaltvorgänge
-wie wird geschaltet usw.

Um nur einige zu nennen. Danach kann dann auf die Fehlersuche gegangen werden.
Nur so viel sei schon mal bemerkt:
Diese kleinen Motoren können niemals bei normaler Leistungsaufnahme einen derartigen Stromverbrauch indizieren. Nehmen wir einen maximalen Strom an den kleinen Motoren von 500-1000 mA an. Das wären dann gute 1-2 Stunden Dauerbetrieb.

Nun warten wir mal auf weitere Angaben.:D

Grüße, Bernd

Noch wichtig: Dimensionierung der Versorgungsleitungen! Mit Klingeldraht hättest du auch einen schönen Stromfresser

Hallo alle

Nachdem die Flugsaison auch auf 100m ü.M. so langsam näher kommt, habe ich mich wieder dem besagten Fahrwerk der Mustang angenommen und kann jetzt folgende Angaben/ Messwerte liefern:

-Versorgungsakku Sanyo NiCd 2400mA, 4 Zellen

-Motoren 2x Igarashi 2430-65 von Conrad, Daten:
Nennspannung 3 V
Durchschn. Stromaufnahme 1 A
betr. Spannung 1,5 - 4,5 V
Leerlaufspannung 0,25 A

-Gewicht des zu bewegenden Fahrwerks: relativ schwer (Federbein mit Alu-
Druckguss-Schere) Muss halt ein 12kg-Vogel tragen...

Die Messdaten: (Hoffentlich richtig eingestellt & abgelesen, kann das stimmen?)

-Stromaufnahme während des Ein- und Ausfahrens: 1.09 -1.96 A
(Durchschnittlich so 1,4 A)
-beim Auffahren auf Endanschlag auf 5,8 A ansteigend, dann auf 0
abnehmend, Dauer etwa 20 Sekunden
-Dauer des Ein- und Ausfahrvorgangs ca. 6 Sek.

-Kabel sind die dickeren für Servos

Folgendes ist noch zu sagen:
'Endanschlag' ist nicht fest. Eine ca. 8mm breite Gummi-Durchführungstülle wird sukzessive gequetscht bis die Stromaufnahme ansteigt und die 'Käfer' den Strom unterbrechen. (Dioden?)
Da dies eben 20 Sek. dauert, betätige ich mit der Rad- (Rest-) Abdeckung einen Micro-Schalter der die Stromaufnahme vorher unterbricht. Dauert jetzt vielleicht 6 Sekunden bis Strom auf 0 (geschätzt). Dies wäre dann die effektive Zeit wo die Stromaufnahme so exorbitant hoch ist. Pro memoriam: Klappensequenz Mustang = Restklappen auf/ Fahrwerk raus/ Restklappen zu und umgekehrt.

Zusätzlich läuft das elektrische Heck-Einziehfahrwerk ('Giezendanner') über die gleiche Stromversorgung. Dies war bei diesem Test nicht angeschlossen.

Hoffe auf Eure Hilfe! Gruss & Dank,
Daniel
 
Hallo Daniel,

ich versuche mal eine Analyse:

Daniel Loertscher schrieb:
Hallo alle

Nachdem die Flugsaison auch auf 100m ü.M. so langsam näher kommt, habe ich mich wieder dem besagten Fahrwerk der Mustang angenommen und kann jetzt folgende Angaben/ Messwerte liefern:

-Versorgungsakku Sanyo NiCd 2400mA, 4 Zellen

-Motoren 2x Igarashi 2430-65 von Conrad, Daten:
Nennspannung 3 V
Durchschn. Stromaufnahme 1 A
betr. Spannung 1,5 - 4,5 V
Leerlaufspannung 0,25 A
4 Zellen Nicd haben voll ca. 5,2-6 Volt, überlast für den Motor! Leerlaufspannung 0,35 A???

-Gewicht des zu bewegenden Fahrwerks: relativ schwer (Federbein mit Alu-
Druckguss-Schere) Muss halt ein 12kg-Vogel tragen...
Wie schwer ist relativ schwer?? Länge des Fahrwerks vom Drehpunkt bis zur Radnabe?
Die Messdaten: (Hoffentlich richtig eingestellt & abgelesen, kann das stimmen?)
Möglich ist alles, wir waren ja nicht dabei.

-Stromaufnahme während des Ein- und Ausfahrens: 1.09 -1.96 A
(Durchschnittlich so 1,4 A)
-beim Auffahren auf Endanschlag auf 5,8 A ansteigend, dann auf 0
abnehmend, Dauer etwa 20 Sekunden
-Dauer des Ein- und Ausfahrvorgangs ca. 6 Sek.
Sieht so aus als wenn du den Motor mehrfach überlastest! Warum nimmt der Strom wärend des blockierens ab? Motor schon hinüber? Besonders die Blockierstromaufnahme und die Folgen eines auf Stillstand gebremsten Motors über so eine lange Zeit wird nicht lange gutgehen!
Ist hier eigentlich ein Motor oder beide Motoren genannt??
Ich denke die Motoren haben durch die ständige Überlast schon einen verbrannten Kommutator.

-Kabel sind die dickeren für Servos

Folgendes ist noch zu sagen:
'Endanschlag' ist nicht fest. Eine ca. 8mm breite Gummi-Durchführungstülle wird sukzessive gequetscht bis die Stromaufnahme ansteigt und die 'Käfer' den Strom unterbrechen. (Dioden?)
Da dies eben 20 Sek. dauert, betätige ich mit der Rad- (Rest-) Abdeckung einen Micro-Schalter der die Stromaufnahme vorher unterbricht. Dauert jetzt vielleicht 6 Sekunden bis Strom auf 0 (geschätzt). Dies wäre dann die effektive Zeit wo die Stromaufnahme so exorbitant hoch ist. Pro memoriam: Klappensequenz Mustang = Restklappen auf/ Fahrwerk raus/ Restklappen zu und umgekehrt.
Das dauert zu lange!!
Zusätzlich läuft das elektrische Heck-Einziehfahrwerk ('Giezendanner') über die gleiche Stromversorgung. Dies war bei diesem Test nicht angeschlossen.
Auch mit Servoklingeldraht? Die oben genannten Ströme sind zuviel für die Servoleitungen, besonders bei häufigen Betätigungen zum Testen. Wie sollen die Zuleitungen beim Giezendanner ausgeführt sein?
Hoffe auf Eure Hilfe! Gruss & Dank,
Daniel
Sorry für die kurzen knappen Kommentare, es ist schon etwas spät. Aber nochmal, ich denke die Motoren werden hier überlastet bzw. sind schon kaputt. Gerade bei den kleinen Motoren muß auf ein Betrieb in den vorgegebenen Parametern geachtet werden (Volt und Strom). Überlast geht hier sofort in die Zerstörung der kleinen Motoren ein. Es gibt zu wenig Masse um die Wärme abzuführen bzw. zu speichern. Diverse Ein- und Ausfahrtests haben die Motoren schon irreparabel geschädigt. Austausch gegen Stärkere ist wohl notwendig. Ich beziehe mich da auf deine Angaben zu den Motoren. Sonst verlinke nochmal die Original Motorendatenblätter.

Der Aufbau des Fahrwerks und der Mimik ist durch das Foto leider nur schwer zu erahnen. von daher kann hier auch kein Verbesserungsvorschlag gemacht werden.

Grüße, Bernd
 
Oben Unten