EMA als Störquelle ?

mofix

User
Hallo zusammen,

Ich habe ein EMA von Schambeck und möchte es auf einem F3J Modell fliegen. Gestern habe ich das Modell komplett aufgebaut, alles angeschlossen und zur Sicherheit einen Reichweitentest durchgeführt. Zum Reichweitentest habe ich die Antenne (MC24) komplett ausgezogen und zur Erkennung einer Störung ein failsafe (Butterfly, Motor aus) programmiert.

Nach ca. 200m (!!) Entfernung kam plötzlich das failsafe!?! Etwas verwundert habe ich das Modell in alle Richtungen gedreht und in die Höhe gehalten um einen besseren Empfang zu erreichen, failsafe ging auch ab und zu kurz weg aber kam sofort wieder. Nach kurzem Überlegen habe ich das EMA ausgesteckt und siehe da, alles geht wieder wunderbar. EMA wieder eingesteckt und sofort wieder das failsafe bekommen. Dieses Störung konnte man zweifelsfrei über das aus- und einstecken des EMA provozieren. Man muss dazu sagen das der Motor dabei nicht lief, alles im Stillstand getestet.

Ich habe das normale EMA basic, allerdings mit dem X30 Regler.

Bzgl. BEC wurde der Minuspol vom Servostecker getrennt (EMA wurde gebraucht hier in der Börse gakauft und war bereits so modifiziert).

Ich vermute einen Defekt des Reglers als Störquelle. Kann sonst wer Tips geben was diese Störung begünstigt?

Grüße mofix
 

Harm

User
Soweit ich weiss wird immer nur der pluspol (rotes kabel) getrennt wenn man BEC ausschalten möchte.
 
Hallo mofix,

ich betreibe auch ein EMA basic auf einem F3J Modell.
Ich habe allerdings einen Kontronik Beat 40-6-18 mit opto
im Einsatz, Empfänger sind SMC19DS und SMC20DSCAN.
Ich hatte noch nie irgendwelche Einschränkungen der
Reichweite oder sonstige Probleme.
Ich denke es liegt eher an Deinem Regler, brushless Systeme
sind meiner Erfahrung nach -vor allem bei so großem Abstand
Regler und Starkstrom zu Empfänger- unkritisch was Störungen angeht.

Es gibt aber auch zusätzliche Optokopplermodule, die zwischen Regler
und Empfänger gesteckt werden, evtl. hiflt so etwas?

Gruß
Tim​
 
Hallo,das mit dem schlechten X30 Regler kann ich bestätigen,wir hatten auch schon einen X30 Regler(hatte hohe Abstrahlung),den wir nach einer Prüfung dann zurückgeschickt haben!
Bau Dir einen Jazz 40 ein und Du hast keine Probleme mehr.
Gruß Lothar....
 
Oben Unten