Empfangsprobleme!!!

Hallo,

Ich habe in meiner Piper von Protech mit eingezogener Senderantenne nur 15m Empfang ohne das die Servos zum Zittern anfangen!
Ab 30m zittern die Servos und damit die Ruder da sie sehr direkt angelenkt sind so heftig, dass auch ab und zu der Motor anläuft.

Alle RC-Komponenten sind OK und haben in meinem Segler 80m Empfang ohne das irgend ein Servo schnurrt oder zittert.

Ich habe in der Piper alle Antennenpositionen durchprobiert und den Empfänger wie wild herumgeschoben aber es hilft nichts!

Kurz zu den Abständen der Komponenten:
(alles im Abstand zum Empfänger)
27cm entfernt liegt der Motor
24cm entfernt liegt der Regler (und damit auch die Hochstromleitungen
14cm entfernt liegt der hinterste Teil des Akkus

Ich habe in den Flächen jeweils 40cm Verlängerungskabeln (mit eingerechnet in die 40cm habe ich das Servokabel das schon vorhanden war)
und 10cm entfernt sind die Höhen und Seitenruderanlenkung aus Metall (vor dem Empfänger also auch ein Abstand und hinten Beim Höhenruder sind nochmal 2 12cm lange Metalldrähte!

jetzt weiß ich nicht mehr weiter! wie bekomme ich wenigsten 30m Empfang sodass kein Servo zittert!

Bitte helft mir schnellstmöglich! :)

Vielen Dank

Netten Gruß

Philipp
-------------
steht nun bei den FS
HWE

[ 21. Juli 2003, 20:08: Beitrag editiert von: Heinz-Werner Eickhoff ]
 
Ich würde:
Test ohne eingesteckte Quer-Servos wiederholen.
OK? Trennfilter!
Nein?
Was ist das für eine Stromversorgung? BEC?
Mit Akku versuchen.
Mehr weiss ich aus der Ferne auch nicht zu sagen...
Gruss (und viel Glück!)
Jürgen
 
Hi,

Beim Test ohne eingesteckte Quer-Servos ist der Empfang minimal besser.

Trennfilter hab ich nicht, das ganze hat eine BEC-Stromversorgung.

Ich habe jetzt mal einen Balsastab(volle Antennenläneg nach oben um eine Stabantenne zu simulieren) am Rumpf befestigt und damit erreiche ich 30m Empfang bei eingeschobener Antenne. erst dann beginnen die Servos zu zittern.

Reicht das um mit der 1,2m Piper zu fliegen ohne Angst zu haben, dass ich Abstürze?

Netten Gruß

Philipp
 
Hi,

der Sender ist eine MC Profi 3010 von MPX und ein Multiscan von ACT.

Philipp
 
Philipp,
noch ein paar Gedanken:
ich fliege fast die gleiche Kombination. Mit BEC aber nur mit 2 Servos. Eine Fehlfunktion des BEC ist also nicht ganz auszuschliessen. Also doch mit E-Akku einmal testen.
Dann: programmiere doch einmal eine eindeutige Failsafe-Stellung.
Was passiert dann beim Test? Das könnte hilfreich für ACT zur Analyse sein.
Gruss Jürgen
 
Hallo Philipp,
trift zwar nicht genau deine Zwecke ist aber trotzdem hilfreich
http://www.rc-network.de/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic;f=6;t=000367
Gibt dazu noch andere Threads.
Ich würd an deiner Stelle mal versuchen ob du in deinem Umfeld mal einen PPM Empfänger von JR oder Futaba ausleihen und im Modell testen bzw. vergleichen kannst. Wenn du in einem Verein fliegst sollte das möglich sein.

Gib auch mal in deinem User-Profil genauer an wo in oder bei Wien du bist, und sprich mal die Wiener Kollegen direkt an vieleicht ist einer in deinem direkten Umfeld erreichbar der dir dann helfen kann.
Ansonsten lass dich mal von ACT beraten, vieleicht wissen die ne Abhilfe fürs Problem.
Desshalb auch den Vergleich mit einem anderem Empfänger, das hilft evtw. auch bei ACT weiter.

Wär schön wenn du uns dann berichten kannst was bei rauskommt.

Gruß
Eberhard

[ 22. Juli 2003, 00:37: Beitrag editiert von: Eberhard Mauk ]
 
Hallo,

programmiere doch einmal eine eindeutige Failsafe-Stellung.
Werde ich machen.

Ich habe 4Servos am Bec hängen und laut anleitung des reglers müsste ich 0,5A für 10Zellen Dauerbelastung und 1A Spitze haben. Was eigendlich ausreichen sollte. die Servos sind 4HS 81.
Alle Ruder leichtgängig...

Noch kurz ne Frage:

Ich habe jetzt mal einen Balsastab(volle Antennenläneg nach oben um eine Stabantenne zu simulieren) am Rumpf befestigt und damit erreiche ich 30m Empfang bei eingeschobener Antenne. erst dann beginnen die Servos zu zittern.

Reicht das um mit der 1,2m Piper zu fliegen ohne Angst zu haben, dass ich Abstürze?

Netten Gruß

Philipp
 
Hallo,
frag dazu bitte zuerst ACT ich würde mich da nur ungern aus dem Fenster lehnen.
Aber vieleicht sind unsere HF-Techniker dazu in der Lage dir da ne helfende u. brauchbare Antwort zu geben.

Gruß
Eberhard
 

Armageddon

Vereinsmitglied
Hallo Phillip,

die 30m Bodenreichweite können reichen, müssen aber nicht. Ich würde damit nicht fliegen. Da ist noch irgendwo ein Bock drin der vor dem Erstflug gefunden werden sollte.

Ob das BEC überlastet ist, solltest Du auch mal nachmessen, oder einfach mal den Empfänger separat mit nem Empfängerakku versorgen.

Die Querruderverlängerungskabel würde ich mit Ferritkernen möglichst nahe am Empfänger entkoppeln. Aber das ist ja offensichtlich nicht die Störquelle.

Die Tatsache, daß die Anlage im Segler gut läuft und in Deiner Piper nicht sagt eigentlich ziemlich eindeutig, daß der Antrieb der Störenfried ist. Solltest mal noch ein paar weitere Infos darüber rauslassen.

Was für nen Motor hast Du eingebaut (Brushless oder Bürstenmotor)? Falls es ein Bürstenmotor ist, ist der wirksam entstört? Treten die Probleme nur bei laufendem Motor auf?

Gruß Kai
 
Hi,

Bürstenmotor Pro 480HSBB annem 2,33:1Graupner Getriebe an 10Zellen 500AR und nem 35A Simpropregler.

Motor ist mit 3Keramikkondensatoren entstört nud die Empangsprobleme sind sowohl mit laufenden Motor als auch ohne daher schließe ich den Motor aus (ich habe auch mal den Motor nicht angesteckt -> Problem wie vorher!

Nach meinem Reichweitentest habe ich jetzt 35m ohne Servozucker und ohne Ruderbewegungen mit dieser Methode:

Ist es ein zu großer Widerstand wenn ich jetzt eine 4x6mm Kieferleite ca. 70cm hinter dem Flügel senkrecht nach obenstehend einklebe um dort dann die Antenne zu befestigen?

Philipp
 
Hallo Flight,
wenn du die Antenne aus dem Rumpf nehmen willst, dann fang nicht mit Murksen an, sondern nimm entweder ne Stabantenne oder ziehe die Antenne mit nem Gummi zum SLW.
Um das Problem aber eindeutig zu finden, mach mal noch folgendes, nimm mal ne normale Empfängerstromversorgung und trenne Bec und Motor vollständig vom Akku.
Wenn das dann geht, dann stecke nur den Bec ohne Motor an den Akku und vergleiche.

Das Problem könnte daher kommen das der Bec ja die Stromversorgung pulst und der Empfänger dies nicht verträgt.
Desshalb systematisch eingrenzen.

Und bitte, etwas Gedult gehört zu unserem Hobby auch mal dazu. Wenn du jetzt fliegst weil du ungedultig wirst ohne das alles OK ist, dann kostet dich das beim Reparieren bestimmt mehr
Zeit.

Gruß
Eberhard

[ 23. Juli 2003, 03:30: Beitrag editiert von: Eberhard Mauk ]
 
Hallo Philipp,

schau mal auf die Schulze homepage http://www.schulze-elektronik-gmbh.de/
und lies Dir den Artikel zu den geeigneten Servo`s für BEC durch. Mir erscheint den BEC für 4 Servo`s bei 10 Zellen zu schwach ausgelegt. Ob das der Grund für deine Probleme ist weiß ich natürlich nicht.
Mache weiterhin den Versuch mit einem separatem Empfängerakku wie schon mehrfach vorgeschlagen.

Gruß
Reinhold
 
Hi,

ich hebe jetzt das ganze RC ausgebaut und nochmal getestet und alles funktioniert.

Die Alufolie brachte keíne Verbesserung
Wenn ich 2Servos abegsteckt hatte und auch einen seperaten E-Akku verwendet habe brachte dies keine verbesserung.
Antenne verlegt beim Flügel sowie zum Leitwerk und im Rumpf... hat alles nichts genützt.

Nur ein 65cm Kieferholm nach oben gerichtet brachte eine zufriedenstellendes Ergebnis.

Daher mache ich den Estflug mit der Kieferstabmethode!

Netten Gruß

Philipp
 
Hallo,
Ruf vor dem Fliegen ACT an und lass dich da beraten. Sag denen was du mit Hilfe von RCN gemacht hast.
Der Kieferstaab hat einen gewaltigen Wiederstand und verursacht ein sehr hohes Drehmoment auf das Modell ich glaube nicht das das gut geht, du wirst das Modell im Höhenruder nicht beherrschen können. Auch wird der Effekt bei jeder Geschwindigkeit anders sein was das Fliegen zusätzlich stark erschwert.

Probier mal den Empfänger, sofern dazu Platz da ist, anders zu positionieren bzw zu drehen.
mehr fällt mir außer einen anderen Empfänger zu verwenden, nicht mehr ein.

@ Kai,
was denkst du sollte man bzw was kann man, in dem Fall wohl noch tun. So wies aussieht geht der Flieger mit einiger Warscheinlichkeit beim Erstflug zu Bruch!

Gruß
Eberhard

[ 25. Juli 2003, 13:30: Beitrag editiert von: Eberhard Mauk ]
 
Hallo Philipp,

hast Du bei deinem Versuch mit dem separaten Empfängerakku die Empfängerstromversorgung des Reglers ausgesteckt?

Wenn möglich würde ich auch noch einen anderen Regler ausprobieren, denn wie Du früher schon mal geschrieben hast funktioniert deine Sender/Empfängerkombination im Segler deutlich besser.

Gruß
Reinhold
 
Hi,

hast Du bei deinem Versuch mit dem separaten Empfängerakku die Empfängerstromversorgung des Reglers ausgesteckt?
Ja.

Aber ich probiers nochmal!

Wenn möglich würde ich auch noch einen anderen Regler ausprobieren
hab ich schon! nähmlich einen jetiregler 50Ampere.

Probier mal den Empfänger, sofern dazu Platz da ist, anders zu positionieren bzw zu drehen.
mehr fällt mir außer einen anderen Empfänger zu verwenden, nicht mehr ein.
hab ich gemacht keine Verbesserung

Der Kieferstaab hat einen gewaltigen Wiederstand und verursacht ein sehr hohes Drehmoment auf das Modell ich glaube nicht das das gut geht, du wirst das Modell im Höhenruder nicht beherrschen können. Auch wird der Effekt bei jeder Geschwindigkeit anders sein was das Fliegen zusätzlich stark erschwert.
das hab ich nicht gewusst - gut das ich noch nicht
geflogen bin.

Philipp
 

David

User
Hallo,

man hat mir Mal gesagt das Metallgegenstände wie Zaun und Autos in unmittelbarer Nähe die Reichweitentests verfälschen können. Könnt ihr bestätigen in wie weit das zutrifft.
Vielleicht ist das --ein-- Grund.

David
 
Oben Unten