Erfahrungen MX16s und ACT DDS10

Hallo,

ich möchte einmal kurz über meine Erfahrungen mit meiner MX16s und einem ACT DDS10 Empfänger berichten.

Ich betreibe (oder besser gesagt, habe betrieben) diese Kombination in meinem Jet im 35 MHZ A-Band.
Servos: 2x Futaba S 9405 und 2x Graupner C 4421; 1x Hitec

Bereits von Anfang an sind mir leichte Servo-Zucker jeweils kurz nach Ruderbewegungen aufgefallen (immer nachdem die Servos die Mittelstellung wieder angesteuert haben: ein kurzes Zucken. Das gleiche aber auch ohne ruderbewegungen, dann jedoch nicht so häufig!). Jedoch immer nur sporadisch und nicht auf allen Servos gleichzeitig. Dennoch waren immer irgendwie alle Servos betroffen.
Ich habe dies zunächst auf evtl. Überspannungen durch volle Akkus (5x5-Zeller Nihm an Akkuweiche ACT) geschoben, bzw. Überreichweiten durch die direkte Nähe von Sender und Empfänger bei den Einstellarbeiten.

Das Auslesen des Empfängers nach dem Flug zeigte keinerlei Empfangsprobleme.

Ich hatte auch des öfteren mit unerklärlich hohem Restschub beim Landen zu kämpfen, so dass ich das ein oder andere mal zu schnell aufgesetzt habe.

Bis ich dann beim erneuten Einlernen der ECU dem Fehler auf die schliche gekommen bin:

Anscheinend arbeiten die Potis der MX16 sehr ungenau! die Anzeige der ECU schwankte um die 100-200 Punkte!! Mit einer MX22 als Gegenbeweis waren es nur 20 bis gar nichts!!

Mit der MX22 ist jegliches Servo-Zucken verschwunden. Ich bilde mir auch ein, dass die Servos etwas "weicher" laufen. Vorher hatte ich immer das Gefühl, dass die Servos etwas "rattern" beim hin und herfahren des kompletten Servo-Weges.

Der DDS10 ist ja ein sehr hochauflösender Empfänger und gibt anscheinend die ungenauigkeit der MX16 entsprechend wieder (zucken).

Ich werde nun die MX16 nicht mehr in dieser Kombination betreiben.

Bei meiner YAK 54 mit SMC 14 Empänger funktioniert hingegen mit der MX16 alles tadellos.

Irgendwie hinterlässt das ein ungutes gefühl bei mir die MX16 noch einzusetzen...

Gibt es jemanden der vielleicht ähnliche Erfahrungen gemacht hat?? Würde mich interessieren...
 
Ich kann nicht für die MX16s sprechen, dafür dür die MX-16 iFS, und bei dieser ist mir bisher nichts derartiges aufgefallen. Die Steuerung ist sehr direkt, aber ruckeln und u.ä. ist nicht feststellbar. Ich gehe mal davon aus das beide Anlagen dieselben Potis besitzen.
 
Hallo

Also irgendwie ist das schon eine seltsame Kombi. Ein extrem hochpreisiges Modell, ein hochpreisiger Empfänger und dann ein Sender aus dem Anfängersegment.

Ich denke du solltest dir mal Gedanken über einen gescheiten Sender machen und nicht einen Einsteigersender um die 200 Euro verwenden. Bei der Premiumausstattung ist das am falschen Ende gespart.

Gruß

Onki
 
Hallo Rainer!

ja ist eine seltsame Kombi...

War auch nur als kurzer Übergang gedacht, da ich eh über einen neuen Sender nachdenke.

So wie es aussieht bleibe ich entweder bei der MX22 (zurzeit leihweise zur Verfügung gestellt) oder steige um auf Futaba T-12.

Die MX16 ist in der Hinsicht nach den Möglichkeiten schon am Limit (Mit Vektor-Steuerung schon drüber).

Trotzdem erwarte ich auch von so einem Sender nicht, der im SPCM Band senden kann, dass derartige Abnormalitäten auftreten.

Es ist mir klar, dass schon irgendwo sich der Preisunterschied niederschlagen muss.. aber nicht so...

Ich sehe mich noch als Einsteiger und habe daher mit der schon vorhandenen MX16 meinen ersten Jet geflogen. Warum auch nicht?
 
Hi Dirk

Was war denn für eine Modulation eingestellt. AFAIK kann die MX22 PPM18 und PPM24. Möglicherweise macht das den Unterschied.
Vielleicht ist auch Staub in den Potis, die dann (wie beim Verstärker daheim manchmal) ein "Kratzen" verursachen. Das kann man nicht unbedingt mit jedem Empfänger wahrnehmen.

Gruß

Onki
 
Hi,

wir hatten auch diese Kombination: MX16s und DDS10 von ACT.

Auch die gleichen Erfahrungen mit Zucken oder ab und zu ungewollte Ruderasschläge.

Nach Umstellung auf den Graupner Empfänger SMC20DSCAN für SPCM absolut kein Problem mehr.

Ich denke nicht, dass es am Sender, sondern an der nicht ganz aufeinander abgestimmten Kombination JR/ACT liegt.

Auch denke ich, dass der MX16s Sender nicht als Einsteigersender im Low-Cost-Bereich bezeichnet werden sollte. Dafür hat auf er mehr zu bieten als so mancher anderer Sender, der erst noch ausgebaut werden muss.

Jedenfalls sollte man bei der Kombination, so meine Meinung, immer Komponenten des gleichen Herstellers zurückgreifen. Passt meistens, auch wenn ein DDS10 die besseren Features bietet, wie Programmierbarkeit, Hochstrombuchse, usw.

Bei den Potis kommt es allerdings auf das Alter des Senders an. Vielleicht mal zur Kontrolle einschicken.

Grüße
Thomas
 
Hi,

ich fliege seit 2 Jahren MX16s plus ACT DDS10 PPM direkt an 2s Lipos mit 9900 Servos ( 2s tauglich )

Ich hatte bisher keinerlei dieser oder ähnlicher Probleme.

Das ein Sender nach Preiskategorie gekauft wird und nicht nach den Möglichkeiten die ich brauche ist mir neu und ist absoluter Blödsinn.

Die Software und Möglichkeiten bezahle ich beim Senderkauf zum größten Teil.

Wenn ich Knüppelpotis tauschen lasse, kosten die das selbe wie bei der MX22 - da wird auch kein Unterschied drinliegen.

Ein Argument für eine Kombi, Sender muss prozentual das kosten, was das Modell Wert ist, halte ich für dämlich, sorry....

Ich denke nicht dass weder am HF Teil noch an den Knüppeln ein Unterschied in den Sendern besteht...

Gruß, Ralf
 
Phänomen haben wir auch!

Phänomen haben wir auch!

Hallo, wir haben so was ähnliches an der Taumelscheibe beobachtet. Seltsames Zucken der Servos mit ner MX 16s. Mit MX 12 nicht! Im PPM Betrieb war es auch weg nur im SPCM unwillkürliches kurzes Zucken und ein rasterartiger lauf der Servos. Haben das Prob schon dem Service beschrieben die testen das gerade und nu warten wir auf Antwort. Gruß Martin
 
Hi,

welcher Heli ?

Hatte im 500er Rex mal das Problem - lag an zuwenig Riemenspannung.

Dachte auch erst dass ich das Problem mit SPCM wegbringe - half aber nichts.

Mit korrekter Riemenspannung war das sofort beseitigt - alternative : Starrantrieb, wenn möglich...

Gruß, Ralf
 
Rex600 Pro(hat kein Riemen) Das Prob besteht nur mit SPCM im PPM Modus läufts gut.Ebenso funzt alles mit nem MX12 Sender.Wir haben drei MX16s Sender ausprobiert bei allen das selbe merkwürdige zucken. Gruß Martin
 
Nur an der TS ?

Hab mal irgendwo im RC-Heli was gefunden dass der Gr TS Mischer wohl Probs ( Hüpfer ) machen soll - konnte das aber bei mir so nicht feststellen....

Gruß, Ralf
 
Nur an den bewegten Servos, soweit wir das erkennen konnten. In unserem Fall lassen wir den Pitch/Roll Knüppel langsam kreisen. Nach einiger Zeit fängt es dann an. Es ist wie gesagt sehr unwillkürlich mal dauert es so lange das man denkt alles OK mal kommts nach ein paar sekunden mehrmals. Es sind zwar nur kurze Zucker mit ca 2-3mm Taumelscheibenbewegung aber es macht schon ein mulmiges Gefühl. Da es im PPM gut läuft muß es irgendwie mit dem Übertragungsprotokoll zusammenhängen.Wir sind halt sehr gespannt auf die Antwort.Gruß Martin
 
Ansicht hell / dunkel umschalten
Oben Unten