Estlcam Version 11

van3st

User
...Hat jemand eine Idee, wie man mit freeware die DXF bearbeiten könnte um sie für Estlcam passend zu machen? Oder einen anderen Tipp?
Hallo Franz,

ich kenne die DXFs aus DeVWing nicht, einen Versuch wert ist auf jeden fall Inkscape (quasi ein kostenloses CorelDraw ohne TestPhasengeeier) oder
SolidEdge Siehe HIER POST #10. Da hast dann gleich 2D und 3D unter einem Dächle.
 

F-WZCH

User
@fliegersepp

Danke für die Antwort(en). Ich bin inzwischen auch schlauer, der "Explode" bzw. "Aufbrechen" Befehl im kostenlosen LibreCad war die Lösung. Danach kann Estlcam die DXF fehlerfrei öffnen.

Viele Grüße,
Franz
 

doloebig

User
Hallo Zusammen,
weiss jemand wie man den M03/M05 innerhalb eines Programm nach jedem Abschnitt abschalten kann?
Ein M03 am Anfang und M05 am Ende des Programm langt mir.

Doro
 

Ralla1

User
Hallo Doro,

schau mal bei Estlcam in den Einstellungen/CNC-Programmeinstellungen/Texte/Arbeitsgang Anfang ob da etwas von M03/M05 steht.

Bei mir ist nur am Programmanfang M03 und am Ende M05.

Gruß

Ralf
 

doloebig

User
vielen danke, hab mein Problem gelöst. konnte es in den cnc einstellung ändern

Doro
 

RayX

User
Frage...

Zum Planen einer Fläche muss man ja eine Tasche auswählen, soweit so gut.
In den Einstellungen hatte ich 0,35mm als Frästiefe eingegeben und 0,2mm Schlichten.
Allerdings wurde das schlichten ignoriert, der Fräser fuhr direkt auf 0,35mm ???

Was mache ich falsch oder ist das der Bug von der 11.235 beim Taschen schlichten, was etwas weiter vorne steht, ich verwende die 11.236 ?


Gruß
RayX
 
Hallo Leute
Ich bräuchte mal etwas Hilfe, wenn Ihr könnt?
ich habe mir über die Winterzeit eine CNC Fräse gebaut, Steuerungs Programm Estlcam 11.236 Lief bis vor zwei Tagen eigendlich gut, und nun mein Problem:


##Hallo Christian,
ich habe ein neues Problem mit dem ich nicht ganz klar komme, vielleicht kannst du Helfen.
Ich Zeichne mit Freecad eine einfache Fräsdatei (DXF) mit den Maßen 30X30 mm und einer 8mm Bohrung.
Die mache ich mit Estlcam auf und setze die Fräsbahnen erste Bahn Die Bohrung,
zweite Bahn die Umrandung.
Beides mit einem Einschneider 4 mm.
Gefräst wird in Alu.
Das Problem ist jetzt die Bohrung Fräst das Programm in 7mm und die Umrandung mit 31mm.
Da das nicht das erste ist was ich gefräst habe, und die anderen Teile voll im Maß waren, verstehe ich es nicht.
Ich habe auch mit der Manuellen Steuerung die Strecken Kontrulliert und da stimmt alles.
100 mm ist 100 mm ob X oder Y.
Der Fehler entsteht dabei, wenn estlcam den G-Code erzeugt.

Kannst du mir sagen woran das Liegen könnte?
##

: Weil sich Chritian noch nicht gemeldet hat, wollte ich mal Fragen ob hier einer Weiß wo ran das liegen kann.
Ach und ich habe es auch mit einem anderen Rechner versucht der dann auch ein anderes Betriebsystem hat.
Einer Laptop mit Windws 10 und der Big Tower mit Windows 7.
Mit beiden Rechnern ist es das Gleiche, und ich habe auch beide mit Arduino Mega und mit Aduino Uno Probiert, ist auch das gleiche.
Ich bin echt Aufgeschmissen.
Gruß
 
Hi,

ich denke du hast den falschen Fräser montiert oder ausgewählt. Welcher beim Erzeugen den gcodes gewählt war steht im File.

2. Möglichkeit - Schlichtzugabe eingestellt und nur geschrubbt.

Gruß
 
Hi gecko
nein der Fräser kann es nicht sein, weil die Bohrung "Kleiner um 1mm gefräst wird" und die "Ränder 1mm Größer gefräst werden"
Und zwar sieht mann es auch in der Simulation.
Gruß
 
Hi,

das ist genau das Bild wenn man gcode für einnen 4mm Fräser erstellt und dann mit 3mm fräst. Oder man eine Schlichtzugabe von 0,5mm einstellt.
 
Gecko
ich habe es auch Probiert mit Verschiedenen Fräsern 2/4 und auch mit 6mm, mit allen fräst er zu klein, ob wohl sich die bearbeitungszeiten wie sie es sollen ändern.
Ergo, sind es nicht die Fräser.
Gruß
 
Hi

Vollständig auch mit der Darstellung der Schlichtparameter. Noch was anderes, wenn Du sagst "bis vor zwei Tagen eigentlich gut" was heisst eigentlich und was wurde wenn geändert.
Das mit den falschen Fräsern ist nach wie vor nicht von der Hand zu weisen. Fräse mit dem Fräser, den Du bei beschriebenem Fehler genutzt hast, mal einen Schlitz und messe diesen, das die Bohrung zu klein und das Rechteck zu groß ist, lässt diesen Fehler stark vermuten.

Grüsse

Gero
 
Hi
wenn ich einen Fräser von 3mm drin habe und einen Strich Fräse ist er auch 3mm.
Das ist ja das was mich so Frustrieren läst, ich habe nichts wissendlich geähndert.
Schlichtparameter habe ich hier keine mehr drin, ich habe es mit und auch ohne Schlichtparameter Versucht.
Wenn ich Schlichtparameter drin habe macht er sie auch, so kann man es jedenfalls in der Simulation sehen, aber man sieht auch das nicht ausgefräst wird auf das endmaß.
Gruß
 
Oben Unten