Fehlermeldung bei Ladegerät ISDT-Q6

Zur Situation :
Auf unserem Flugplatz ist eine Solaranlage montiert , die liefert an die Ladeschienen 12Volt und 24 Volt Ladestrom , auf 2 verschiedene Ladeplätze.
Es sind bisher in unserem Verein 3 Ladegeräte ISDT-Q6 in Verwendung.
Egal ob die 12 Volt oder die 24 Volt Ladestrom benutzt werden , kommt nach einiger Zeit vom Ladegerät ein Piepston.
Auf dem Display steht die Meldung , das der > Akku abnormal angeschlossen < sei .
Das Spiel kann beliebig oft wiederholt werden.

Wir sind darüber verwundert , da es in dem vorigen Jahr diesbezüglich kein Problem gegeben hat .
Die Solaranlage ist auch nicht verändert worden.
Hat ein Leser eine Erklärung für diesen Fehler ?
Alle andere angeschlossenen Ladegeräte der verschiedensten Hersteller funktionieren einwandfrei !!!

Würde mich über eine gewinnbringende Antwort freuen.
mfg
Werner
 
Hallo Karl !

Nur am Platz. Nicht zuhause am Netzteil. Auch nicht im Auto während der Fahrt,angeschlossen an der Zigarettenanzünder Dose.
 
Hi,

es gab schon Berichte das sich mehrere Ladegeräte an derselben Stromquelle gegenseitig behindern - daher meine Frage ob das Problem auftritt wenn mehrere Ladegeräte gleichzeiig in Betrieb sind ?

Ich würde als Abhilfe probieren die Schwellen für die Eingangsspannung herabzusetzen.

Gruß

gecko
 
Hallo.
Die Meldung bekomme ich leider auch ab und zu mal, egal wo ich die anschließe. Beim juki q6 als auch beim isdt q6. Bis jetzt reicht es aber wenn ich den/die Akku/s neu anschließe zum Laden.
Gruß Ludger
 
Ladest du über das parallel Board?
Diese Meldung habe ich hautpsächlich bei dem Q6 Lite. Beim Pro ab und zu und aber immer wieder wenn ich das Balancer Board zum laden nutze. Und zwar lädt er ein par Sekunden und bricht dann ab mit dieser Meldung. Lade ich den Akku direkt am Lader geht es. Ist der Akku dann etwas "vorgeladen" kann ich den dann über das Parallel Board weiter laden.
Das ist aber nur sporadisch und ich habe noch nicht raus gefunden warum. Es ist auch egal wie viele Zellen der Akku hat. Für mich scheint es was mit dem Balancer zu tun zu haben. Da ich 90% nur Empfängerakkus im Model lade die keinen Balancer haben hatte ich da noch nie Probleme damit.
Board ist auch schon aus dem Gehäuse genommen worden und alle Stellen nachgelötet.
Was ich auch bis jetzt feststellen konnte ist dass der T8 mit keinem der Boards Probleme zu haben scheint als ich zum Test die mal durchgesteckt habe. Lediglich die Q6 sind gleich in Störung gegangen.

Grüße
Stefan
 

koenig

User
Ladest du über das parallel Board?
Diese Meldung habe ich hautpsächlich bei dem Q6 Lite. Beim Pro ab und zu und aber immer wieder wenn ich das Balancer Board zum laden nutze. Und zwar lädt er ein par Sekunden und bricht dann ab mit dieser Meldung. Lade ich den Akku direkt am Lader geht es. Ist der Akku dann etwas "vorgeladen" kann ich den dann über das Parallel Board weiter laden.
Das ist aber nur sporadisch und ich habe noch nicht raus gefunden warum. Es ist auch egal wie viele Zellen der Akku hat. Für mich scheint es was mit dem Balancer zu tun zu haben. Da ich 90% nur Empfängerakkus im Model lade die keinen Balancer haben hatte ich da noch nie Probleme damit.
Board ist auch schon aus dem Gehäuse genommen worden und alle Stellen nachgelötet.
Was ich auch bis jetzt feststellen konnte ist dass der T8 mit keinem der Boards Probleme zu haben scheint als ich zum Test die mal durchgesteckt habe. Lediglich die Q6 sind gleich in Störung gegangen.



Hallo Stefan , das hat was mit der Länge des Balancer Kabel zu tun. Also ausprobieren und kürzen auf ca. 5 cm.
Beim T 8 und T6 ist die Balacer Länge kein Problem mehr. So meine Erfahrungen.
 
Ihr meint , das Balancer Anschlusskabel des Akku direkt an das Ladegerät anschließen ?
Mein verwendetes >Zwischenkabel< ist 5cm lang.
mfg
Werner
 
Danke

Danke

Danke für die Antworten.
Wenn das Wetter es zulässt , möchte ich den Lader auf unserer Flugplatzsolaranlage probieren , ob sich ohne Zwischenkabel eine Verbesserung einstellt.
Enttäuscht bin ich von dem ISDT-Lader auf jeden Fall.

Sollte es wirklich an der Länge des Balancerkabel liegen , so ist in meinen Augen das gerät ein Murks.
Es sollten doch auch Balancestecker von anderen Anbietern verwendet werden mit Adappterkabel können .

Leider finde ich die Rechnung nicht , sonst würde ich das Gerät zurückgeben (2 Jahre Gewährleistung)
mfg
Werner
 
Ich benutze das ISDT Safe Parallel Board.
Da hätte ich eigentlich erwartet dass es in Verbindung mit den eigenen Ladern getestet wird.
Hat wer schon herleiten können was genau den Fehler auslöst bei längeren Leitungen?
Also sprich Spannungsverlust oder so was in der Art?

Grüße
Stefan
 

flymaik

User
Es muss nicht an der Länge des Balanceradapters liegen, die Stecker können ebenso die Ursache sein.
 

NFLY

User
Da die Balanceranschlüsse für das auslesen von Zellenspannungen sehr hochhomig, also sehr empfindlich sind, vermute ich mal, daß sie sehr leicht auf Störstrahlung und Induktionsspannungen reagieren. Lange Balancerleitungen können dann wie Empfangsantennen wirken.

Andererseits muß bei getakteten Netzteilen und teilweise auch bei den Ladegeräten selbst, mit der Aussendung von unerwünschter Störstrahlung gerechnet werden. Ein gewisser Abstand zwischen den Geräten, könnte diesen Nebeneffekt dann vermindern.
 
Auch ich habe mit dem ISDT Q6 genau das gleiche problem, habe aber festgestellt das dieses problem nur an 12V Akku und 12V Solaranlage auftritt.
Verbunden mit den ISDT 160 Watt/27V Netzgerät funktioniert alles tadelos egal mit welchen Ballanceranschluss der Akku verbunden ist.
 
In Solaranlagen sind immer Spannungsregler im Einsatz.
Hier sind immer Wechselwirkungen zwischen den Reglern der Lader möglich.
Als mobile Lader hab ich einen Next II und einen ISDT-Q6 im Einsatz.
An unserer Solaranlage macht

der Next II Probleme, sobald Lader die Spannung über 12 V hochregelt,
dann schwankt der Ladestrom am Akku um ca 1 - 2 A, Laden geht nicht da unsicher Vollerkennung. Bei 6S Akkus (also hohe Wandlerleistung) gibt es kein Problem.

Der ISDT läuft gut, solange der Wandler auf 220V nicht arbeitet. (der werkelt ebenfalls vom 12v- System).
Sobald man das Hüttenlicht einschaltet, geht der ISDT auf Störung.

Soweit scheint die erste Aussage, dass mehrere ISDT nur an der Solaranlage Probleme machen, durchaus Sinn ergeben.

Ein schlechter Balanceranschluss machte schon immer ärger, an allen Ladern. Ist hier sicher die falsche Fährte.

Sigi
 
Solaranlagen

Solaranlagen

Wenn die Erkenntnis stimmt das Solaranlagen Probleme bei dem Q6 machen , sollte eigentlich der Importeur und der Hersteller dementsprechend reagieren...………..
Es müsste ja möglich sein dem Produkt dieses Fehlverhalten abzustellen.
mfg
Werner
 
Habe die Fehlermeldung am Platz an der gemeinsamen Stromversorgung auch immer wieder...

24V 1500W-Netzteil. Keine PV. Akku direkt angesteckt.

Dachte das läge am Akku.
Muss als 2-3 Mal ab- und anstecken.
Das nervt !!
 
Ich kann das nicht vorn der Spannungsversorgung abhängig machen.
Habe es sowohl an einem 12V Netzteil, als auch an einem 24V wenn ich alleien dran bin.
An unserer 12V Solaranlage wo diverse Ladegeräte dran hängen und mit hohen Strömen geladen wird hatte ich bis jetzt noch keine Störmeldung bekommen.
 
Oben Unten