Flächenkreisel ACT FUZZY Prof - Probleme

MikeG

User
Hallo Leute !

Ich bin gerade dabei, einen Flächenkreisel ACT FUZZY PROFESSIONAL in meiner BLANIK einzubauen.
Dabei komme ich beim besten Willen beim Einstellen des Servo-Endlagenabgleiches nicht zurecht, obwohl ich (imo ...) stur nach Anleitung vorgehe

Also, ich zitiere auszugsweise die Anleitung:

DIP 3 - Set Limits
Befindet sich dieser Schalter während des Einschaltens des Kreisels in Position ON, startet der Servoendlagen-Abgleich (LED dauert ON). Der am zu stabilisierenden Ruder mechanisch mögliche Weg wird nun mit dem jeweiligen Steuerknüppel nach beiden Seiten abgefahren. Abgespeichert wird die erreichte Maximalposition des Knüppels nach einer Seite. In Mittelstellung leuchtet die LED kurz auf usw, usw usw .....


Bei mir meldet LED bei DIP 3 auf ON (vor dem Einschalten), leuchtet die LED nicht dauernd, sonst blinkt X-X-X, was laut Anleitung "Gain Kanal nicht belegt, man. Gain " aktiv.
Der Gain-Kanal ist aber aktiv, der Kreisel lässt sich ja ohne den Servoendlagen-Abgleich problemlos vom Sender aus in seiner Empfindlichkeit regeln und arbeitet dabei auch augenscheinlich richtig.

Wer kann mir weiterhelfen, was mache ich falsch bzw mache ich was falsch ?

Besten Dank im voraus !

MfG
Michael GASSER
 

Falco

User
hi kreisel-profis,

hab genau gleiches problem wie der michael - was machen wir falsch bzw. haben wir da einen defekt?
 

MikeG

User
Hallo miteinander !

Ich hab ACT wegen des geschilderten Prob`s kontaktiert.
Ergebnis:
Offenbar ist ist Anleitung falsch. Dort ist von
"(LED dauert ON)" beim Servoendlagenabgleich die Rede. Laut Herrn WESTERTEICHER von ACT dürfte "diese Version des Fuzzy" die falsche Anleitung dabei haben.
Wenn die Servos nach dem Servoendlagenabgleich in die abgefahrenen Endstellungen laufen, sei laut ACT unabhängig von der LED alles in Ordnung.

MfG
Michael GASSER
 
Oben Unten