Flyware Brushless Regler WAVE 4012

Willi

User
Liebe Fliegerfreunde,

Ich habe da mal bei Flyware einen Brushless Regler Wave 4012 erstanden.

Den habe ich dann mit einer MPX4000 Sender und einem Lehner Basic XL-2800 "verheiratet".

Soweit so gut, nur kam ich dann nicht in den Programmiermodus rein. Diverse Erkundigungen bei Flyware halfen nichts und der Regler ging in die Reparatur.

Jetzt habe ich den wieder bekommen, mit dem Hinweis, dass alles in Ordnung sein und somit ein Problem mit meinem Sender besteht.

Toll, so habe ich dann den MPX Service in der Schweiz, Hr. Ankli, angerufen und der klärte mich zu diesem Problem auf, dass MPX "nur" max. 109 Prozent Servoweg kann und vermutlich dies mein Problem ist.

Eine Lösung ist somit noch nicht zustande gekommen und somit die Frage an Euch:

-> Wer hat einen Flyware WAVE 4012 Regler für 6 - 16 V / 40 Ampere und BEC in Betrieb und kann mit Angaben zum programmierten Servoweg geben.

-> Wer hatte ev. schonmal die gleichen Sorgen ??

Vielen Dank für die Antworten im Voraus.

Viele Flieger-Grüsse
Willi Kielholz
 
Hallo Willi,

die Wave-Steller kommen dann ins Setup, wenn sie nach dem Einschalten 5 oder 6 Sek lang Impulse bekommen, die länger als 1,5 ms sind. Es ist mir eigentlich kein Sender bekannt, der bei Vollgas kürzere Impulse liefert, es sei denn, Servo-Reverse ist falsch eingestellt. Versuchs mal mit der umgekehrten Einstellung.

Gruss,
Jo
 

Reinhart Thalheim

Vereinsmitglied
Hallo Willi,

ich hatte anscheinend das gleiche Problem.

Kein Anlauf, kein Programmiermodus.

Flyware angerufen, keine Lösung am Telefon.

Also eingeschickt, Auskunft: Motor und Regler einwandfrei. Langes Gesicht meinerseits.

Sender und Empfänger hinterhergeschickt, Auskunft: läuft alles einwandfrei, allerdings sei die "Logik" bei meinem Sender/Empfänger verkehrt herum. Daher kein Programmiermodus. Siehe auch Jo.

Fabrikat: Kyosho

=> Reverse am Sender benutzen, wenn Du hast. Sonst fällt mir nur noch Eingriff in Sender ein.

Prompter Service von Flyware, ohne Berechnung!

Gruß Reinhart

Allerdings wünschte ich mir für die Zukunft einen Hinweis in der Betriebsanleitung bzw. auf der Homepage von Flyware.
 

Willi

User
Liebe Fliegerkollegen,

Ich habe nun ein Fluke Scopemeter geholt (nur leihweise !!) und habe folgende Impulse gemessen:

Vollgas: 2.2 msekunden



Leerlauf: 1.0 msekunden



Beide Impulse mit 109 Prozent (max. Weg) gemssen.

Ich denke, das sollte von der Fernsteuerung her kein Problem sein.

Der Tip mit dem Reverse hat kein Erfolg gebracht, die Richtung stimmt meiner Ansicht nach.

Wenn Ihr noch weitere Ideen habt, her damit, denn ich hätte gerne ein Regler der geht.

Viele Grüsse
Willi
 

Willi

User
Hallo Jo,

Du hast Da geschrieben:

->> Betreibst Du den Sender eigentlich im PPM- oder PCM-Modus.

-> Ich habe den Sender im PPM Mode, wobei sowohl MPX- als auch
Fremd Modus probiert wurde. Auch die Kanal-Zahl 7 / 9 hat keinen Einfluss.

->> Bzw. wie lange dauert ein Frame? Vielleicht gibts da irgendwelche Besonderheiten?

-> Was meinst Du damit ?? Was soll ich da genau messen ??

Viele Grüsse
Willi
 
Hallo Willi,

mit Framelänge meine ich die Dauer einer Periode, also in welchem Zeitabstand diese Servoimpulse kommen.
Bei PPM-Anlagen sind es ca. 22,5ms und bei PCM-Anlagen dauert eine Periode bedingt durch die grosse Datenmenge entsprechend länger, vielleicht zu lange für den Steller.
Nachdem es aber auch bei PPM mit kurzen Perioden nicht funktioniert, kann das Problem kaum in diesem Bereich liegen.

Sicherheitshalber würde ich es aber (falls möglich) doch mal mit einem anderen Sender probieren.

Gruss,
Jo
 
Hallo,

bei MPX sind die Nenn-Impulslängen (100% Weg) 1,05 ms für Minimum und 2,15 ms für Maximum, 1,60 ms für Neutral. Die Framerate ist 25 ms, unabhängig von der Betriebsart. Neuere MPX-Sender können aber auch auf die (inzwischen) internationale Quasi-Norm 1,5 +/- 0,5 ms umkonfiguriert werden (sofern man das Problem nicht mit Mitten-Verstellung und Servoweg löst).

Damit sollte es eigentlich gehen.
Ich betreibe etwa 1/2 Dutzend SBLs an MPX-Anlagen ohne Probleme. Mit den WAVEs (identisch mit SBL ?) habe ich keine Erfahrung.

Aber:
Jo, der Einsprung ins Setup bei Impulslängen >1,5 ms für mehr als 5 sec nach dem Einschalten ist nicht praxisgerecht und gelegentlich ein Ärgernis.

Es kommt eben schon mal vor, daß der Knüppel am Sender oder der Drehknopf des Servotesters versehentlich beim Einschalten auf Vollgas steht, und dann landet man ungewollt im Setup, mit u.U. gravierenden Folgen.

Zudem gab(gibt?)es Steller, bei denen musste der Knüppel erst auf Vollgas stehen, danach musste man ihn auf Leerlauf bringen, damit wurde er "scharf".

Am besten wäre m.E. ein "Hardware-Zwang", um ins Setup zu gelangen (Mini-Schalter, Jumper o.ä.).
Setup macht man nur zuhause und nur einmal.

Grüße,
Helmut

[ 05. Januar 2004, 17:40: Beitrag editiert von: haschenk ]
 
Hallo Helmut,

leider gehen die Meinungen da etwas auseinander. Manchen genügt ein einmaliges Setup für lange Zeit, Andere wiederum wollen mit verschiedenen Einstellungen oder Akku-Typen testen (Stichwort verschiedene Timings, Lipos oder NiCd, aktiver Freilauf ein oder aus). In schlanken Seglerrümpfen ist es dann manchmal nervig einen Schalter oder eine Programmierbrücke zu bedienen.

Einerseits ist es elegant ohne Fummelei und nur mit dem Gasknüppel ins Setup zu kommen, andrerseits liegt immer auch die gewisse Gefahr einer Fehlbedienung recht nahe.
Aber ganz so gross ist diese Gefahr auch wieder nicht. Sollte man nach dem Anstecken des Akkus den Knüppel tatsächlich irrtümlich länger als 6 Sekunden auf Vollgas stehen lassen, kommt ein akustisches Setup-Signal und man zieht den Akku einfach wieder ab.

Beim SBL-Micro kann das RC-Setup mit Hilfe eines PCs gesperrt werden. Das ist zumindest eine Möglichkeit die Sache etwas flexibler zu gestalten.

Happy controlling,
Jo
 
Oben Unten