FPV Multi-Wii Quad Copter, Baubericht

muvid

User
Hallo Männers,

ich wollte mal wieder mit einem kleinen Baubericht nerven:)

Aufgabe war es diesmal einen schönen Multiwii Video/FPV Copter zu bauen....natürlich wieder aus CFK gefrässt (das zeugs hat es mir irgendwie angetan).
Cam wird eine Gopro....

Teile habe ich diesmal von einem T-Rex 450 Clone verwendet. Heckrohe aus CFK / Heckrohrhalter aus Alu/ Hauptwellenhalter/lager für die Cam zum Neigen.
Motoren werden von Paul sein (T-Motor mit 900KV) und Regler sind die schon vorhandenen 18A Hobbywing.
Die Motoren sind leider noch da aber schon bestellt. Es fehlen mir noch teile und deswegen wird es sich ein bisschen hinziehen mit dem Bericht....die Chinesen schicken mit gerade noch die Höhenleitwerkshalter aus Alu von dem T-Rex 450. Diese sollen später als Motorträger auf dem CFK-Rohren dienen. Erst wenn diese da sind kann ich die Motorhalter fräsen. Servo ist ein MPX was noch in der Kiste lag passt nicht ganz zum aussehen aber mal schauen(vielleicht lackieren). Ein CFK-Rohr ist ca. 34cm lang.

Aber schaut mal selbst....war ja schon ein bisschen fleissig:)


IMAG0194.jpgIMAG0196.jpgIMAG0197.jpgIMAG0198.jpgIMAG0199.jpgIMAG0200.jpgIMAG0201.jpgIMAG0202.jpgIMAG0203.jpgIMAG0204.jpgIMAG0205.jpgIMAG0206.jpgIMAG0207.jpgIMAG0208.jpgIMAG0209.jpgIMAG0210.jpgIMAG0211.jpgIMAG0212.jpgIMAG0213.jpg
 

Scotch

User
Mensch Ertan,
Du mit deinen Bauberichten. Das Nervt voll.
Da guckt man sich das dann an und dann.... schwups gibt es wieder Löcher im Portemonnaie. *lol*
Ist voll unfair von Dir. :D

Sieht schon sehr interessant aus. Was wiegt der Rahmen bis jetzt?
Viel Spaß beim weiter basteln.

Gruß Ingo
 

muvid

User
Hallo Ingo,

kennst mich doch....immer nur am machen....

Die Teile habe ich noch nicht gewogen werde ich am Wochenende mal machen und dann posten.
Heute sind die Alu Höhenleitswerkshalter angekommen jetzt brauche ich noch die Motoren von Paul und dann müsste ich eigentlich alles da haben.
Dann muss ich zwischendurch mal Zeit finden und weiter machen.
Ich denke aber das ich nächste Woche ne menge getan hat....wir werden sehen.
Gruß Ertan
 

muvid

User
Hallo,

heute ging es ein bisschen weiter.....erstmal vielen dank an Tilman von microcopters.de der mir seine Daten für die Landegestelle zur Verfügung gestellt hat :) .
Vorhin habe ich dann schnell die Landegestelle gefrässt und dann mit den Höhenleitwerkshaltern verschraubt. Unten habe ich 10mm Distanzbolzen genommen.
Leider sind meine Motoren von Paul noch nicht angekommen und komme im moment auch nicht weiter:(
Wenn dann die Motoren da sind kann ich dann die Halter fräsen dann Regler verbauen, verkabeln löten usw.

Und nu wieder Bilders.........
 

Anhänge

muvid

User
Hallo,

da ja die Motoren noch nicht Lieferbar sind habe ich Paul heute angemailt ob er mir die Lochmaße der Motörchen geben kann. Ratz fatz habe ich antwort erhalten und ich konnte nun die Motorhalter fräsen und danach montieren. Nachher werde ich noch die Steuerung zusammenlöten aber da is ja nix besonderes dran nur das ich diesmal das "Arduino" von Paul bestellt habe.

Bilders.....
 

Anhänge

muvid

User
Hallo Alex,

du hast recht....allein durch den Druck wird es gehalten. Oh...die habe ich garnicht gesehen bei HK.....denke sollten passen...abergenau weiss ich es nicht.....Ich habe diese Halter bestellt und zwar hier: http://www.helipal.com/450sev2-128-horizontal-fin-band.html
Bei diesen wusste ich das die passen werden.
Die Heckrohrhalter habe ich aber bei HK bestellt:
http://www.hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=11485

Die CFK Heckrohre einfach bei ebay suchen ...gibt es im 5er Pack für 26 €.

@Ingo
ich habe mal ein Zwischen-Ergebnis bezüglich des Gewichts. Zurzeit wiegt es 392gr also die Rohre mit Landegstell/Motorträger, Centerframe mit Haltern, Servo und MWC Board.


So habe noch weiter gemacht....Gopro-Gehäuse ist dran, Servo,MWC-Board drauf und noch eine Abdeckung gefrässt...aber seht selbst.....
 

Anhänge

muvid

User
Hallo,

sooooo....jetzt habe ich mal die 1.8er patch2 aufgespielt und die Tilt einheit getestet .....was soll ich sagen ....es funktioniert(jetzt).
Zuerst hatte ich die neue 1.9er drauf aber da ging Yaw nicht...dachte schon das die Motion Plus kaputt wäre.
Hatte auch nochmal die 1.9er runtergeladen aber Yaw wollte in der GUI sich nicht bewegen. Mit der 1.8er hat es sofort funktioniert.
Hatte wer auch schon probleme mit der 1.9er Version? Muss ich da was besonderes beachten?


Hab noch ein kleines Video von der Tilt- Einheit


Was meint ihr? Kann ich das Servo über das MWC laufen lassen oder sollte ich lieber das Servo extern Versorgen ??????
Nicht das die Spannung da durch mal einbrechen sollte und das Arduino abschaltet oder aus geht usw.

Bis denn
Ertan
 

Scotch

User
Hallo Ertan,
Du kommst ja gut voran.
Das Flyduino Board sieht ja richtig klein aus.
Wie viel Ampere liefern denn die BEC Ausgänge von den Steller/Regler?
Das Arduino wird ja nicht viel verbrauchen und so viel sollte das Servo auch nicht ziehen.
Wenn Du auf Nummer sicher gehen willst, könntest Du ja Plus und Minus vom einen zweiten
Steller für das Servo abzweigen. Ich denke mal, das der Steller um 2A am BEC Ausgang liefert.
Das sollte für das Servo mehr als ausreichen.

Gruß Ingo
 

Crizz

User
feiner Copter, aber warum hast du die Bohrungen der Motoraufnahmen nicht gleich um 22,5° versetzt ? Die Motorableiter kommen ja eigentlich bei allen Motoren zwischen den Afunahmebohrungen aus dem Gehäuse, so das man immer Bögen mit den Kabeln hat. Wenn du die Montage gleich entsprechend versetzt kann mandie Kabel sogar gerade auf den Auslegern zur Centerplate führen. Nur so ne Idee...
 

muvid

User
@ Alex
Jo das kannste nehmen....sollte passen.

@ Ingo
Das BEC macht 2 A ...sollte eigentlich reichen...vielleicht nehme ich das andere BEC von einem anderem Steller damit es getrennt ist.Bin da immer vorsichtig....mal schauen.
Mir fehlen hält noch die Triebwerke sonst komme ich nicht weiter:cry:
 

muvid

User
Hallo Crizz,
dich gibts noch:)
Lange nix mehr gehört von dir.
Ich werde die Kabel im Rohr verlegen deswegen die Anordnung. Leider habe ich die Motoren noch nicht da und ich habe einfach drauf los gefrässt. Hatte die Daten von Paul bekommen. Wir werden sehen wenn die Dinger da sind.
Gruß Ertan
 

Crizz

User
Paul von Flyduino ? Mit dem bin ich derzeit auch verstärkt in Kontakt, Ertan. Muß noch seinen Mini und den Spyder bauen, den Spyder will ich evtl. gleich für FPV aufbauen ( mit der meiner GoPro ), aber zuerst mal so - für die Heli4Fun. Gerade der Mini ist ja für die Hallensaison extrem interessant. Warte aktuell nur auf meine Hacker-Motoren, dann geht´s los. :)

Hab jetzt erstmal den EDF-Tri v3.1 mit Tilt-Triebwerk fertig gemacht, der wartet auch noch auf Maidenflight.... too many work, too little time.... :/
 

muvid

User
Hallo Crizz,

jep ...der Paul von Flyduino....der ist schwer in Ordnung.
Ja ich kenne das ....habe auch immer was zu schrauben und Plane schon wieder den nächsten Copter . Wenn das so weiter geht bringt mich meine Regierung um:)
Mal schauen vielleicht baue ich einen vorhandenen Copter um damit der Ärger nicht so groß ausfällt;)
Gruß Ertan
 

Michael Brakhage

Vereinsmitglied
Hallo Ertan

schaut klasse aus!!!!! Wird ein richtiger Brummer :)

Wie hast du die Lagerung an der GoPro mit den gelben Spritschläuchen befestigt? Kugelkopf und den Schlauch aufgeschoben oder wie hast Du das gemacht?
Dachte wegen der Entkopplung zum Frame.

Gruß Michael
 

muvid

User
Hallo Michael,

ich habe wie du schon gesehen hast einen Spritschlauch genommen der genau durch das Lager der Hauptwellenhalter passt. Der Schlauch steckt auf einer M3 Schraube . Im Gehäuse der Gopro habe ich M3 Muttern eingeklebt sprich zuerst gebohrt und dann die Mutter heiss gemacht und leicht reinschmelzen lassen damit sie besseren halt hat. Dann die Muttern mit SekundenKleber zusätzlich gesichert.
Hoffe das das Entkoppeln reicht ansonsten werden ich mir noch was anderes überlegen müssen.

Jo wird ein Brummer:) .....aber ich denke ein hübscher.
Gruß Ertan
 

muvid

User
Hallo,

sooooo....wo fange ich mal an.....gestern sind die Motoren gekommen:) Habe ich natürlich gleich verbaut...brauchte ja auch nur noch die Steller und Motoren verbauen da der rest fertig war.Die Qualität ist super, kein spiel, laufen super an ....aaaaber.....habe eben neue(andere) bestellt:).
Der Copter wiegt nun mit einem 3000er Lipo ohne die Gopro 1270gr(Gopro wiegt glaube ich ca 100gr). Vorhin war der erste Testflug...naja was soll ich sagen...bin nicht zufrieden. Er ist sehr "schwammig" in der Luft was sich wahrscheinlich darauf zurück führen lässt, das die Motoren zu weit aussereinander sind. Dennoch find ich die Leistung auf dem Brummer ein bisschen wenig daher habe ich mir nun die MT3506 und 12er Props von Paul bestellt. Bis jetzt habe ich ihn auch nur schweben lassen ...für ein Rundflug, wäre es eher stress gewesen.
Was das schwammige angeht muss ich nochmal ein bisschen testen wenn die neuen Motoren da sind....vielleicht nochmal die CFK Ausleger kürzen???....was eigentlich nicht mein Ziel war da ja die Props im Sichtfeld der Gopro sein könnten.
Ich werde berichten wenn ich denn weiter getestet habe.
Gruß Ertan
 

Anhänge

muvid

User
MT3506

MT3506

Hallo Männers,

heute sind MT3506 und die 12er Props von Paul gekommen ....sind voll die Brummer, sehen schick aus und laufen super an. Jetzt wieder zu meinem Problem...genau das gleiche wie mit den 2216 ,die kommen nicht auf volle leistung und man kaum abheben weil die Motoren unterschiedlich drehen obwohl angelernt usw.
Naja, dann ging es auf Fehlersuche. Zuerst dachte ich das meine Steuerung defekt war....war schnell getauscht vom anderen Copter...fehler war immer noch da. Dann dachte ich das mein 3s Lipo vielleicht extrem zusammenbricht und habe noch einen anderen genommen...immer noch das selbe Spiel....bin fast verrückt geworden!!!!
Dann habe ich die Regler mal direkt am Empfänger angeschlossen und siehe da auf einmal laufen die Motoren , sowie es sein soll.

Also musste es ja mit der Steuerung zu tun haben....tja was soll ich sagen es sind vibrationen. Habe schon einige Copter gebaut aber hätte nie gedacht das diesmal die Vibs die Steuerung so stören das die Motoren /Steller nicht vernünftig steuern. Zum Testen habe ich die Steuerung mal abgebaut und in der Hand gehalten ohne den Frame zu berühren und siehe da, die Motoren laufen super in jeder Gasstellung.
Jetzt muss ich eine weichere oder bessere Befestigung für die Steuerung einfallen lassen.....Falls jemand eine Idee hat dann immer her damit.

Nochmal zu den Vibs.....diese habe ich mir dann nochmal genauer angeschaut und sind doch ganz schön heftig....die Ausleger sind auch ziemlich weit auseinander was natürlich dazu beisteuert das die vibrationen verstärkt auftreten. Kürzen wollte ich die Ausleger nicht unbedingt da ja die Props dann im Blickfeld der Gopro sind.

Hmm, werde mal schauen die Tage was ich an der Befestigung des MWC machen kann ....weiche Gummipuffer usw....muss mal schauen. Wie gesagt ...wer Ideen hat, dann immer her damit.

Gruß Ertan
 

Anhänge

Crizz

User
´Wenn du nen Arduino verwendest ( hab jetzt nicht alles nachgelesen ), hast du im Sketch mal den Wert für MinThrottle etwas höher gesetzt ? Viele Steller laufen im unteren bereich nicht synchron und brauchen eine Mindest-Impulslänge, bevor sie identische Drehzahl aufbauen und synchron reagieren. Dafür ist der MinThrottle-Wert. Die vorgegebenen Werte im Sketch sind ja nur "Samples", den Wert kannst du frei definieren. Ist häufig Ursache für so ein Problem.
 
Oben Unten