• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

Frage zu Brushess Motor

sepprc

User
Motor spielt verrückt
Hallo bin ein Anfänger und hätte daher eine frage zum Brushess AL-L 1022 Motor
Bin mit meinen Super Zoom im Schnee gelandet,und alles wurde Naß.
Nach Zehn Minuten ging der Motor nicht mehr.Regler ist OK,Motor macht beim
Gasgeben nur noch Ruckartige Bewegungen nach links und rechts.
Kann man den Motor noch reparieren oder muß ein neuer rein.
Danke schon in vorhinein
Gruß Sepp
 
Wenn der Motor nur nass wurde, kannst du ihn eigentlich trocknen lassen und wieder verwenden. Wenn er aber nicht anläuft, muss mehr passiert sein.
Woher weisst du, dass der Controller in Ordnung ist?
Sind alle Anschlüsse fest verbunden?
 

Oli_L

Vereinsmitglied
Öhhhmmm,
wenn bei einem "Brushless" der Motor nur noch hin- und her-ruckt, ist meist der Regler defekt und der Motor ok.... klingt nach normalem Feuchtigkeits"schaden", wobei der Prozessor durch kleine Fehlströme zwischen den Leiterbahnen/Füsschen durcheinanderkommen kann. Meist geht davon nicht wirklich was kaputt. Warte einfach mal einen Tag, Regler auf der Heizung, und probiers danach nochmal.
Oder hast du den Regler bereits an einem anderen Brushlessmotor testen können? Wenn ja, könnten im Motor Magnete lose sein?

Gruß
Oliver
 

sepprc

User
Also der Regler ist es sicher nicht .
Habe nämlich einen Neuen eingebaut Advance 18 plus
Der Motor macht wieder das selbe hab in zerlegt aber
nach meiner Ansicht ist alles ok
 

Oli_L

Vereinsmitglied
Ferndiagnose ist immer schwierig.
Wenn alle Magnete am richtigen Platz fest sitzen, kann eigentlich nur die Wicklung ein Problem haben, sei es ein unter dem Schrumpfschlauch abgebrochenes Zuleitungskabel einer Wicklung oder ein Wicklungsschluss durch einen aufgescheuerten Draht, vieles ist möglich...

Reparieren kann man, wenn man weiss, wo der Fehler liegt, z.B. durch Neubewickeln;) .
Sonst gibts den gleichen ja bei Simprop für ca. 39EUR neu.

Oliver
 

sepprc

User
Hi Leute danke für eure Radschläge.
Hab jetzt die ganzen Leitungen nochmals geprüft und fand
beim Motor einen schlechten Kontakt.
Motor schnurt wieder wie neu.
 

Norri

User
Hallo sepprc
schön das du den Fehler so schnell gefunden hast:)
Das Nächtemahl aber Vorsicht beim eingrenzen des Fehlers.
Also der Regler ist es sicher nicht .
Habe nämlich einen Neuen eingebaut Advance 18 plus
Der Motor macht wieder das selbe
Mit einem defekten Motor hat man auch sehr schnell einen neuen Regler zerschossen, ist auch nicht gerade billig.:cry:
Dann lieber den vermutlich defekten Regler an einem Motor testen der in Ordnung ist da ist das Zerstörungsrisiko wesentlich kleiner.:D
Der richtige weg ist die drei Motorwicklungen durchzumessen was aber wegen dem Widerstand im Milliohmbereich leider auch nicht mit einem einfachen Vielfachmessinstrument zu bewerkstelligen ist.
 
Oben Unten