Freewing Avanti S 80mm

Ja genau. Vielleicht zeigt der Unisens den Wert nur nicht korrekt an, 80A scheinen ja zu wenig zu sein, wenn da ungefähr 100A Last sind. An den Akkus liegt es nicht, sind keine 12 Monate alt. Ich hab die Deluxe-Version und den 12-Blatt-Impeller.
 

Domowoi

User
Ich habe überhaupt nichts geändert also habe ich einen 9 Blatt Impeller, vielleicht macht das den Unterschied?

Sonst würde ich doch den Akku als Ursache vermuten. Damit die 100A auch rausgehen darf der nicht zu kalt sein. Bei dem aktuellen Wetter muss der Akku vorgewärmt werden, sonst gehen nicht 20C raus.

Ich fliege mit SLS Quantum 40C 5000mAh aufgewärmt im selbstgebauten Heizkoffer.
 
Das kann sein, hatte den Akku gestern nur auf Zimmertemperatur. Habe die Quantum als 30C und wärme die auch immer vor. Habe mir aber schon überlegt, auf 40C zu wechseln. Wichtig ist mir, das der unisens die Werte erstmal korrekt anzeigt.
 

Robinhood

Vereinsmitglied
Meine etwas älteren 5000er BattGo 30C (=Xtron) gehen auch nicht schlechter als der nagelneu zugekaufte Xtron 40C. Die BattGO haben immer noch sehr gute Innenwiderstände zwischen 2,1mOhm und 3,0 mOhm pro Zelle. Meine Erfahrung ist: Niedriger, eng zusammenliegender Innenwiderstand und Anwärmen auf 35°C bringen mehr als hohe C-Raten. Meine gelbe Avanti 9-Blatt zieht maximal 105A im Stand, 90A im Flug bei Vollgas. Das kann ein 30C-Akku dauerhaft gut ab, wenn er gut gepflegt und vorbereitet ist. Bis vor einem Jahr habe ich dem Thema Null Aufmerksamkeit gewidmet und mußte nach der Winterpause drei nicht mal 3 Jahre alte Packs (weniger als 50 Zyklen) aussortieren.
 
Zuletzt bearbeitet:

Robinhood

Vereinsmitglied
Ich möchte meine mittlerweile zahlreich gesammelten, sehr guten Erfahrungen mit dem ab hier vorgestellten Thema der Staudruck-Geschwindigkeitsmessung updaten. Die Staudruckmessung zusammen mit der akustischen Varioton-Ausgabe ist für mich eine echte Erleichterung und ein Zugewinn an Sicherheit vor zu langsamen Landeanflügen. Ich gebe es zu: Ich neige prinzipiell dazu, die Modelle im Landeanflug eher auszuhungern. Wahrscheinlich kann ich Dinge, die auf mich zukommen, nicht mehr gut genug einschätzen. Dank der Staudruck-Messung werde ich jetzt dazu "gezwungen", die Geschwindigkeit zu halten, auch wenn es mir gefühlt als zu schnell vorkommt. Die Landungen haben sich seitdem extrem verbessert.

Wer eine Jeti-Anlage hat, kann sich dank dieser Anleitung eine wunderbare "Ansage" à la Vario einstellen. Bei zu hohem Tempo Piepsen, Stille bei der perfekten Geschwindigkeit (mit einer "Totzone" von +/- 4 km/h), Brummen wenn zu langsam.

Es gibt ja mittlerweile mehrere Anbieter von Staudruck-Telemetriesensoren, die sich nur durch die Art des Staurohrs etwas unterscheiden.
 

miata

User
Apropos Landegeschwindigkeit.....
Ich oute mich mal mutig als "Versager" 😕.

Es war kürzlich nach geschätzt 50 Flügen die 2. versemelte Landung (direkt in Folge).
Zuerst war ich gern immer etwas zu schnell, sodass der Flieger immer etwas sprang, aber unkritisch. Später schaffte ich es ihn schön angestellt und satt aufzusetzen, perfekt.
Jetzt plötzlich (war auch viel Wind) sackte er zu heftig durch und sprang wirklich wie ein Känguru.... Ich vermute ich hatte ihn nun zu langsam gemacht, wobei subjektiv sah es noch wirklich ok aus... hat wohl getäuscht.
Eigentlich hats "nur" die Nase erwischt. Hab ihn schon wieder gut zusammen.
Hierbei habe ich gleich was verstärkt (siehe Bilder).
2x 4mm CFK Rohr.
Einfach einen 3mm Bohrer in das Rohr kleben, auf der anderen Seite einen nur einschieben und vorsichtig in Akkuschrauber spannen. So kann man mühelos von vorne bis hinten durchbohren. Man muß sich halt erst den besten Weg suchen.
Hinten enden die Rohre da wo sie seitlich in die Rumpfwand gehen (eben bevor sie außen raus kommen).
Eigentlich sollte nun vorne noch n schöner Spant rein....
Klar ist sowas nicht zwingend notwendig, aber ich wollts einfach, und macht die Nase nun enorm fester.

Das hüpfen wurde deutlich durch das springen der Nase provoziert, zumindest stark unterstützt. Es scheint auch dass die Feder wieder weicher wurde...
Ich hatte ja durch Foreneninfo schon die Feder im Bugrad strammer gemacht.
Ich werde wohl nun den Federweg deutlich reduzieren/noch strammer machen. n Dämpfer wäre ja perfekt, aber...
Oder hat jemand noch nen besseren/anderen Tipp hierzu? (jaja, ausser besser Landen ;-) )
 

Anhänge

Hallo zusammen,
mein Avanti ist nun auch angekommen und hat auch gleich einen Landescheinwerfer bekommen:

IMG_20210502_1444503.tn.JPG

Als Treiber kommt ein Femtobuck von Sparkfun zum Einsatz, der lässt sich direkt mit einem als Digitalausgang konfigurierten Kanal des Jeti REX-Empfängers schalten. Spannungsversorgung des LED-Treibers damit über den Femtobuck direkt aus den 6s des Antriebs, das BEC wird also nicht weiter belastet.

IMG_20210502_1446593.tn.JPG

Viele Grüße
Sebastian
 
Hallo,

habe ne Frage zum Regler.
Muss man den kalibrieren, einmal Vollgas oder so? +- 100% beim Weg?
Hat der Gasknüppel einen kurzen Leerweg bis der Motor anspricht?



Gruß
Robert
 
Zuletzt bearbeitet:

miata

User
Landescheinwerfer- hab ich auch, ganz simpel und genauso ohne BEC Belastung ;-): Beitrag zum Landelicht

Regler: Klar lernt man den Regler besser einmal an: Vollgas, einschalten/-stecken, pipip, Leerlauf, pip, fertig.

Mein Bild: Federwegsbegrenzung Bugfahrwerk (gegen das Springen). Mal sehen obs taugt. Tatsächlich aus selbigem ausm KFZ gebaut. Dämpft ebenso, also kein völlig harter Stopp.

Andere Frage in die Runde:
Grade fällt mir auf dass mein Impeller etwas rauher zu laufen scheint...

Hat einer schon mal die Lager des Impellers getauscht / tauschen müssen?
 

Anhänge

Hallo zusammen,
mein Avanti ist nun auch angekommen und hat auch gleich einen Landescheinwerfer bekommen:

Anhang anzeigen 11967898

Als Treiber kommt ein Femtobuck von Sparkfun zum Einsatz, der lässt sich direkt mit einem als Digitalausgang konfigurierten Kanal des Jeti REX-Empfängers schalten. Spannungsversorgung des LED-Treibers damit über den Femtobuck direkt aus den 6s des Antriebs, das BEC wird also nicht weiter belastet.

Anhang anzeigen 11967899

Viele Grüße
Sebastian
Welche LED hast du verwendet? Wie hast du sie befestigt?
 
Welche LED hast du verwendet? Wie hast du sie befestigt?
Der Femtobuck hat noch den Vorteil dass er keinen separaten RC-Switch benötigt. Standardmäßig bringt er 330mA, durch Lötbrücken oder Austausch von Shunts lässt sich das aber beliebig einstellen (oder auch durch PWM oder einen Spannungsteiler am Regeleingang).

Die LED duerfte eine 3W-LED auf einem 10x10mm PCB sein, den genauen Typ kann ich raussuchen. Als Halterung habe ich in einen Aluklotz den Radius des Fahrwerksbeines gefräst, sowie eine umlaufende Nut für einen Kabelbinder. Befestigt ist dann alles mit Wärmeleitkleber und zusätzlich dem Kabelbinder...Bild folgt.

Viele Grüße
Sebastian
 
Noch ein Beitrag zum Thema Beleuchtung: Meine Wemotec 8s Version wurde mit drei 3W Landescheinwerfern und einem 1W Hecklicht versehen (alles einfache "LED chips"). Die Halterungen sind aus ASA gedruckt, einfach auf die Federbeine geklipst und mit einem Tropfen Schaumkleber gesichert. Gesteuert wird das Set mit einem Lichtmodul von Eberhard Funk über einen separaten Kanal und 3-Wege Schalter. Die vier bereits ab Werk verbauten LEDs wurden ebenfalls an das Modul angeschlossen und leuchten nun auch deutlich heller. Zusätzlich wurde ein "LED Nachbrenner" aus gleichem Haus verbaut.

Frank


Lights Front View.jpg
Main Landing Light.jpg Nose Light.JPG Tail Light.jpg Modul.JPG
 
Mit Linse ist natürlich noch hübscher! Ich habe mein Setup vorhin mal 10 Minuten im Dauerbetrieb gelassen, die Fahrwerk-LEDs werden lediglich lauwarm. In der FW Gripen hat es sich aber bereits bislang auch bewährt.

Frank
 

Domowoi

User
Hat jemand von euch einen Link zu eurer Bugradabstützung für mich? Ich habe viele Teile dafür im Internet gefunden aber keine ist so hübsch filigran sondern meist nur ein gefüllter Klotz. Habt ihr das selbst entwickelt?
 
Hat jemand von euch einen Link zu eurer Bugradabstützung für mich? Ich habe viele Teile dafür im Internet gefunden aber keine ist so hübsch filigran sondern meist nur ein gefüllter Klotz. Habt ihr das selbst entwickelt?
Thingiverse :)


Gibt dort noch weitere Varianten.
 
Mit Linse ist natürlich noch hübscher! Ich habe mein Setup vorhin mal 10 Minuten im Dauerbetrieb gelassen, die Fahrwerk-LEDs werden lediglich lauwarm. In der FW Gripen hat es sich aber bereits bislang auch bewährt.

Frank
Ja da war ich wohl etwas übervorsichtig 😇 betreibst du alle LED auf vollen 3W?

Viele Grüße
Sebastian
 

Robinhood

Vereinsmitglied
Hat jemand von euch einen Link zu eurer Bugradabstützung für mich? Ich habe viele Teile dafür im Internet gefunden aber keine ist so hübsch filigran sondern meist nur ein gefüllter Klotz. Habt ihr das selbst entwickelt?
Hast eine PN.
 
Ja da war ich wohl etwas übervorsichtig 😇 betreibst du alle LED auf vollen 3W?

Viele Grüße
Sebastian
Nein! Die Bitte an den Hersteller war, ein leichtes Modul mit integrierten Widerständen zu bekommen, um Modelle mit gängigen (und in Schaummodellen auch bereits verbauten) 1-3W LEDs ohne extra Stromversorgung „sicher“ und möglichst hell über den RX betreiben zu können. Der Strom liegt wohl im Bereich eines „normalen“ Servos.

Frank
 
Oben Unten