Fun 500-27 – 5,2:1 in Alpina Magic

Hallo Leute,

ich habe in meiner alten Alpina Magic einen Fun 500-27 mit 5,2:1 Getriebe eingebaut. Als Regler arbeitet ein programmierbarer Jeti Advance Plus sowie ein Kokam 3200 4s1p Lipo Akku.

Gefühlsmäßig hab ich eine 16x10“ LS montiert, die das Modell beinahe Hotliner-mäßig nach oben gebracht hat :D . Nach kurzer Zeit hat jedoch der Regler abgeschaltet (Strom); Steigflug mit Halbgas war mehr als ausreichend.

Nach der Landung hab ich dann eine Aeronaut 15x8“ LS montiert und mit der Stromzange noch immer rund 60 A im Stand gemessen. Das war mir immer noch zu viel. Hatte dann noch eine graue Graupner 14x8“ Latte dabei; da zeigte die Zange jedoch über 70 A... :eek:

Hab die Suche schon bemüht; konnte aber für meine Auslegung keine zuverlässige Angabe für die Luftschraube finden... Weis jemand mehr? :confused:

Danke,
Roman
 
Tja, der Rotor dürfte abmagnetisiert haben...

4s Kokam 3200 machen je nach Mittelstückdurchmesser knappe 60A mit Kontronik Stellern, der Jeti hat nur zwei feste Timinstufen (Kontronik immer automatisch). Bei mehr Timing (verglichen mit Kontr.) fliesst auch mehr Strom und mehr als 45-50A sind zu viel für den 500-27. Daher zu warm geworden und abmagnetisiert (sieht man auch schön an den jetzt noch höheren Strömen).

Fazit, einschicken und neu aufmagnetisieren lassen bzw. Rotor tauschen lassen...die Wicklung scheint ja noch in Ordung zu sein.

Und nächstes mal eine kleinere Luftschraube...

Gruß Sebastian
 
hmmm das ist schlecht :cry: ... ich hatte die weiche Timing Einstellung des Jeti Reglers programmiert...

Welche Latte sollte ich dann in Zukunft nehmen? 15x8" müsste doch eigentlich gehen, oder?

Danke und Grüße
Roman
 
Danke Gerhard; 15x7" wirds dann in Zukunft werden, rund 40 A klingen auf jeden Fall sehr vernünftig.

Zur Sicherheit schicke ich den Antrieb mal ein - schaden kanns ja nicht...

Grüße,
Roman
 
Bei Überstrom, ca. 10 - 20 Sekunden reichen, verursachen die Wirbelströme in den Magnetscheiben hohe Temperaturen. Ab ca. 140 ° C lösen sich die Verklebungen zur Welle, bei etwas höheren Tempereaturen entmagnetisieren sich die Magnete.

In beiden Fällen ist die Stromaufnahme jetzt deutlich höher, da die magnetische Gegeninduktion fehlt. Der Motor mit schwachem Magnetfeld ist eigentlich kein Motor mehr, sondern ein ohmscher Widerstand ( fast Kurzschluss).

Motor unbedingt einschicken, der Rotor wird getauscht.
 
Hi,

ich benutze den FUN500-27 6,7:1 mit einer 16x17 und 27 Zellen.

Das ist zwar Irre viel Leistung aber länger als 4 bis 5 Sekunden darf man das nicht machen...
Bei 50 m/s Steigen auch nicht sinnvoll da der Flieger dann an der Sichtgrenze vorbei ins Weltall schiesst..
 
Javlin schrieb:
Hi,

ich benutze den FUN500-27 6,7:1 mit einer 16x17 und 27 Zellen.

Das ist zwar Irre viel Leistung aber länger als 4 bis 5 Sekunden darf man das nicht machen...
Bei 50 m/s Steigen auch nicht sinnvoll da der Flieger dann an der Sichtgrenze vorbei ins Weltall schiesst..

*lol*..... du weisst aber schon, was ein Alpina Magic ist ?!? Da funktioniert der Antrieb so nicht
 
...schon klar, das ein 6 bis 8kg 4m Flieger mit dem setup nicht geht..
die Aussage ist eher die das man diesen Motor/Getriebe für so ziemlich alles hernehmen kann...
 
Danke für die Infos - wieder etwas dazugelernt...

Grundsätzlich ist mir klar, dass eine höhere Untersetzung größere Luftschrauben mit einem besseren Wirkungsgrad betreiben lässt. Ich fliege bei meinen anderen großen Seglern meistens auch (Reisenauer)Getriebe mit 6:1 oder 7:1 Untersetzung.

Da jedoch meine Alpina sehr leicht ist, hab ich zum Fun 500 mit 5,2:1 Getriebe gegriffen. Der Antrieb ist auf jeden Fall schon am Weg zu Kontronik. In Zukunft werde ich gleich die 15" LS nehmen ;) und den Strom vor dem Start noch einmal messen. War auf jeden Fall eine neue Erfahrung :rolleyes:

Grüße,
Roman
 
Hallo Roman Geier,
hast du jetzt schon Erfahrungen wie die Alpina mit dem FUN 500 und 5,2:1 und 4s1p und ca 40 A (15" LS) geht?
Ich habe noch so ein Antriebsset und frage mich, ob das mit 4s1p auch wirklich ausreicht oder ob ich neu investieren muß für DRIVE 1002 (600-18 5,2:1) und 5s1p?

Gruß
loscho
 
Hallo loscho,

ich bin die Alpina mit dem Antrieb oft geflogen und bin wirklich sehr zufrieden. Im Stand habe ich mit der 15x8" Luftschraube und 4s1p Akku 44 A gemessen. Die Steigleistung ist sehr gut - wobei meine Alpina Magic doch sehr leicht ist. Beim Start genügt wirklich nur ein kleiner Schubs und das Modell zieht super weg. Wenn Du den Antrieb schon hast, würde ich den auf jeden Fall einbauen. Wie schwer ist Dein Modell? Das ist sicher die wesentliche Frage...

Grüße, Roman
 
Ansicht hell / dunkel umschalten
Oben Unten