GP2200 Problem

Hg

User
Hallo Zusammen
Ich habe folgendes Problem:
Neue gepushte GP2200 10 Zellen Packs gekauft.
Pack mit 4A geladen und danach in einer Arianne (ca.100A) angehängt, dabei fällt aber die Spannung sofort (nach 2 bis 3 Sekunden) zusammen, muss ich diese Packs formieren, damit sie die Leistung bringen? Wenn ja, wie? Mit 0.1C?
Gruss
Hg
 

Rsal

User
Hoi Hg

bis jetzt hab ich die gepushten Zellen immer zuerst mit 0.1C geladen und mit etwa 2A entladen. Nachher erst Schnelladung auch wie Du mit 4A. Nochmals entladen mit 2A. dann mit 4A rauf und ab zum fliegen.
So bringen meine eigentlich immer die erwartete Leistung.
(Bist auch am DG Preojekt bis in alle Nacht dran?) :D
 

Hg

User
Hallo
Die Spannung bricht so extrem ein, wie wenn der Akku leer ist, sprich die Drehzahl hat nach den ersten 2 bis 3 Sekunden so nachgelassen, als ob der Akku schon leer ist... Ich habe dann noch ein 2400er Pack probiert, dieses Pack hält die Drehzahl konstant.
Gruss
Hg
 
Hallo Zusammen,

ich fliege 24 von den Zellen in einem F5B
und hatte auch schon mal dieses Problem.
Ich habe im ersten Moment gedacht der Akku
ist nicht geladen aber ich denke mitlerweile
es lag an der Temperatur, das der Akku nach dem Laden schon wieder abgekühlt war. Wenn ich den
Akku schön warm anschliesse habe ich noch nie
ein Problem gehabt.
Ich fliege mit ca. 80-90A und der Akku ist nach
dem Fliegen nicht viel wärmer wie nach dem Laden.

MfG Nici

Senkrecht ist nicht genug :D
 
entladen, formieren, 2-4A entladen, dann mit 5A laden, warm laden bis etwa 50°C.... und rein in die Mühle.... fertig.... Leistung da.

Unformiert tut weh ;)
 
Oben Unten