GR 16 Binde Problem

Hallo ihr! Folgendes Problem bei o.g. Empfänger: Gebe ich Strom auf dem Empfänger, leuchten beide LED´s auf, rot und grün. drücke ich die Set Taste, passiert rein gar nichts, beide LED leuchten weiter, und auch der Sender ( MC20) erkennt keinen EMpfänger.....

Ich hoffe jemand weiß eine Lösung????
 
Hallo.

Leuchtet die rote und grüne LED dauerhaft auf oder blinken die LED`s ?
Ansonsten schau auf Seite 85 der Bedienungsanleitung nach, da ist der Bindevorgang genau beschrieben. So wie sich das bei Dir liest scheinst du die Prozedur nicht genau zu befolgen.
Bedienungsanleitung: https://www.graupner.de/mediaroot/files/33020_mc20_HoTT_DE.2.pdf
Wenn du dich genau an die Anleitung hälst und es immer noch nicht gehen sollte, dann könnte natürlich ein Defekt am Empfänger oder Sender vorliegen.

Gruß Andreas
 
GR 16 Problem

GR 16 Problem

eh Du Strom drauf gibst, die Taste Drücken dann Strom anschließen. Das ist nur beim Binden. Nach dem Binden leuchtet nur noch grün.
 
den Bindevorgang habe ich genau befolgt. EIn gr24 ging problemlos. Beide Varianten habe ich bereits probiert, also auch taste drücken und dann strom drauf. Er kommt gar nicht ins Blinken, sondern beide LED leuchten dauerhaft
 
Zum Binden RX einschalten und Taste drücken, LED gar nicht beachten.
Jetzt im TX die Bindung auslösen, genügend Abstand zwischen TX und RX halten.
Wenn es nicht funktioniert, die Taste weiter gedrückt halten und im TX erneut die Bindung auslösen.
Wenn nach mehreren Versuchen keine Bindung zustande kommt, hat er RX ein Problem.
Eine neuere SW sollte auf dem RX/TX sein.
 
??? ich habe meinen Sender gebraucht gekauft, da war keine dabei. oder was meinst du?

Ich denke er meint dieses Teil. Der Schnittstellenadapter ist eigentlich bei jedem Set beiliegend und wird für Updates benötigt. Er ist übrigens auch kompatibel mit mit dem UniSens-E und UniLog2 von SM-Modellbau ;) .

RIMG2823.JPG


Gruß Andreas
 
Letzteres mag stimmen (ich habe beide), aber beim SM würde es einen speziellen "Übergangs-Stecker" auf "Servostecker" brauchen.
Ohne geht bei Graupner nichts, und der fehlt bei meinem SM.
Gruss Jürgen
 
Letzteres mag stimmen (ich habe beide), aber beim SM würde es einen speziellen "Übergangs-Stecker" auf "Servostecker" brauchen.
Ohne geht bei Graupner nichts, und der fehlt bei meinem SM.
Gruss Jürgen

Das USB-Interface von Graupner passt bei SM, es wird dort über den Servostecker angeschlossendern der widerum an der COM-Buchse angeschlossen ist.
Und das USB-Interface von SM wird mit dem 4-poligen Stecker direkt an der COM-Buchse angeschlossen.

Ok, zurück zum eigentlichen Thema ;)

Gruß Andreas
 
OK, du hast sicher recht, aber ich kann mit SM nichts an der MC-20 machen weil kein "Servo"-Stecker dabei ist / war.
Habe SM zum Update vom WSTech Vario gebraucht. Hätte also die Ausgabe sparen können.
 
Abstand vom Sender zum Empfänger ist wichtig. 1m sollte genügen. Hatte das Problem auch schon mal. Hatte den Sender unter dem Modell liegen ( Modellbauständer ) , da ging mal gar nichts. Auch beim Programieren wichtig.
Gruss Günter
 
Ansicht hell / dunkel umschalten
Oben Unten