Graupner HoTT General Engine Modul 33610 und General Air Modul 33611

rcQuax

User
Grüß Gott,

der Übersichtlichkeit halber möchte ich in dieser Beitragsfolge mal die Fragen und Antworten zu den Graupner HoTT Telemetrie-Modulen
General Engine Modul 33610 und
General Air Modul 33611
Electric Air Module 33620
hier gesammelt wissen.


Wenn das General-Engine- (33610) oder General-Air-Modul (33611) mit einem Temperatur- und Spannungssensor (33612, 33613) verwendet wird, wozu benötige ich die Spannungsanschlüsse des Temperatur- und Spannungssensors, wenn doch das General-Engine- oder General-Air-Modul diese Daten liefert?
Wie und wo schließt Ihr denn den Spannungssensor an? Parallel zu den Balancer-Anschlüssen (LiPo)? Oder ist das nur dazu gedacht, falls keine LiPo / Lixx, sondern NiMH o.ä. eingesetzt werden?

Habe hier jeweils ein General-Engine- (33610) und General-Air-Modul (33611) sowie einen Temperatur- und Spannungssensor (33613) liegen. Den wollte ich eigentlich nur als Temperatursensor (Motor oder Regler) einbauen, weil sich mir im Moment der Nutzen eines zusätzlichen Spannungssensors nicht erschließt. Vielleicht stehe ich aber auch nur auf dem Schlauch.


Gruß
Sven
 
Zuletzt bearbeitet von einem Moderator:
Grüß Gott,

der Übersichtlichkeit halber möchte ich in dieser Beitragsfolge mal die Fragen und Antworten zu den Graupner HoTT Telemetrie-Modulen
General Engine Modul 33610 und
General Air Modul 33611
hier gesammelt wissen.


Wenn das General-Engine- (33610) oder General-Air-Modul (33611) mit einem Temperatur- und Spannungssensor (33612, 33613) verwendet wird, wozu benötige ich die Spannungsanschlüsse des Temperatur- und Spannungssensors, wenn doch das General-Engine- oder General-Air-Modul diese Daten liefert?
Wie und wo schließt Ihr denn den Spannungssensor an? Parallel zu den Balancer-Anschlüssen (LiPo)? Oder ist das nur dazu gedacht, falls keine LiPo / Lixx, sondern NiMH o.ä. eingesetzt werden?

Habe hier jeweils ein General-Engine- (33610) und General-Air-Modul (33611) sowie einen Temperatur- und Spannungssensor (33613) liegen. Den wollte ich eigentlich nur als Temperatursensor (Motor oder Regler) einbauen, weil sich mir im Moment der Nutzen eines zusätzlichen Spannungssensors nicht erschließt. Vielleicht stehe ich aber auch nur auf dem Schlauch.


Gruß
Sven
Hallo Sven

Wenn keiner antwortet,will ich es mal versuchen.Leider bin ich nicht schriftstellerisch veranlagt.:D:

Also ich benutze die Spannungseingänge zB. für die Überwachung der Empfängerspannung.Ja,wirst Du jetzt sagen, wird doch eh schon von HOTT angezeigt und ist auch richtig.Wenn Du aber zur Versorgung Deiner Anlage Lipos oder Lifepo's einsetzt brauchst Du ja momentan zu 99% einen Regler zur Versorgung deiner Anlage.Und der bringt konstant so um die 5,6 + - V an den Empfänger,so das immer zB 5,6V angezeigt werden bis zum bitteren Ende.
Mit den Spannungseingängen kannst Du jetzt die wirkliche Empfängerspannung überwachen und rechtzeitig alarmieren.:D:

PS:Vielleicht kannst Du das General-Elektrik-Modul 33620 hier noch in Deine "Sammlung auf nehmen.:D:

Gruß
Hermann
 
Zuletzt bearbeitet von einem Moderator:

Wolfgang Fleischer

Vereinsmitglied
Und der bringt konstant so um die 5,6 + - V an den Empfänger,so das immer zB 5,6V angezeigt werden bis zum bitteren Ende.
Hallo Hermann,
ich sehe das ebenso und nutze deshalb im Heli und Flächenmodellen das GEM 33620, ich bin froh das diese zusätzliche Spannungsmessung zur Verfügung steht. Nur so ist eine Überwachung des Empfänger Akkus möglich.
 
GEM

GEM

Hallo Wolfgang

Hattest Du auch am Anfang Probleme mit den Spannungsanzeigen? Ich hatte da schon welche.Bin es nicht gewohnt das man bei "fertigen Produkten" noch Masseleitungen dazu basteln muß.:cry: Auch die kleinen weißen Steckerchen mit den steifen Drähtchen dran,da bin ich was anders gewöhnt,naja für >80€ kann man micht mehr verlangen.Bin gespannt wie lange die Drähtchen halten.Mir wäre auch noch lieber, wenn der Shunt so aufgebaut wäre wie bei SM-Modelbau,also abgesetzt vom eigentlichen Modul.Aber was nicht ist,kann noch werden.:D:
Wenn die Firma Graupner wenigstens einen Verdrahtungsplan mit liefern würde,möchte nicht wissen wie viele mit den Spannungsanzeigen kämpfen bis es funzt.Aber dafür gibt es hier noch Gott sei dank die Graupner Information,die für alles eine Lösung parat hat.:D:

Gruß
Hermann
 
Hallo Sven,
die Empfängerspannung und Empfängertemeratur wird dir grundsätzlich (auch ohne Air Modul) angezeigt.
Mit den "zusätzlichen" Spannungsanschlüssen an den Air Modulen kannst Du entweder wie Hermann beschrieben den LiPo checken oder weitere Akkus überwachen wie z.B. Zündakku vom Verbrenner, Akku von einer Kamera, Stützakku bei Elektroantrieben etc.. Ich überwache damit jede einzelne Zelle des Antriebsakkus (Balancerstecker in Anschluss 6 einstecken - fertig).
Mit den Temperatursensoren kannst Du wie geschrieben z.B. die Temperatur des Motors etc prüfen.

Gruß
Apollo

Apropos: Habe ich einen LiFe als Empängerakku im Einsatz, setze ich die Warnschwelle auf z.B. 6V! Warte ungern bis zum "bitteren Ende" ;-)
 
Hallo Apollo

Schau mal was ich geschrieben habe.

"Deiner Anlage Lipos oder Lifepo's einsetzt brauchst Du ja momentan zu 99% einen Regler zur Versorgung deiner Anlage.Und der bringt konstant so um die 5,6 + - V an den Empfänger,so das immer zB 5,6V angezeigt werden bis zum bitteren Ende."

Mit dieser Konfiguration kannst Du einsetzen was Du willst,es geht bis zum bitteren Ende.:D: Oder ich habe Dich nicht richtig verstanden,dann hast Du auch recht.:D:

Gruß
Hermann
 
Hallo Apollo

Schau mal was ich geschrieben habe.

"Deiner Anlage Lipos oder Lifepo's einsetzt brauchst Du ja momentan zu 99% einen Regler zur Versorgung deiner Anlage.Und der bringt konstant so um die 5,6 + - V an den Empfänger,so das immer zB 5,6V angezeigt werden bis zum bitteren Ende."

Mit dieser Konfiguration kannst Du einsetzen was Du willst,es geht bis zum bitteren Ende.:D: Oder ich habe Dich nicht richtig verstanden,dann hast Du auch recht.:D:

Gruß
Hermann
Hallo Hermann,
jetzt denke ich, ist das klar. Mit Regler meinst Du einen Spannungsregler und nicht den BEC eines Drehzahlreglers - dann macht das auch Sinn.
 
GEM

GEM

Hallo
@Apollo
Noch weiter oben habe ich geschrieben: Leider bin ich nicht schriftstellerisch veranlagt.:D:

Entschuldige das ich mich weiter oben nicht so klar ausgedrückt habe.Aber jetzt ist alles klar.:D::D:

Bei "Graupner HOTT technisches" im Forum werden auch immer wieder Fragen gestellt zum GEM,da habe ich den Eindruck das der Graupnermitarbeiter es nicht verstehen kann das viele nicht wissen, das da bei den Spannungseingängen noch Masseverbindungen gelötet werden müssen.Aber naja vielleicht gibt es ein Update des GEM mit "fertig" gelöteten Masseverbindungen.

die Frage gehört vielleicht ins "Technische" Ist das bei den anderen Modulen genauso ??

@ Wolfgang
War Dir das gleich am Anfang klar mit den Masseverbindungen?

Gruß
Hermann
 

rcQuax

User
Grüß Gott,

zunächst einmal vielen Dank für Eure Antworten.
Daß die am Empfänger anliegende und via HoTT zurückgemeldete Spannung nicht die aktuelle Spannung am Akku sein muß, leuchtet mir ein. Aber genau deswegen kann man doch mit dem Balancer-Anschluß die Einzelzellenüberwachung mit den HoTT-Modulen durchführen. Also Ihr klemmt einfach den Spannungssensor an den Akku? Wie gesagt, ich dachte, dies kann das Modul bereits selbst.

Gruß
Sven
 
Hallo Sven

Also ohne Lötarbeiten macht das GEM sehr wenig,da stimmt nicht mal die Spannungsmessung vom Powerakku,wenn Du einfach nur die Einzelzellenüberwachung an deinen zu überwachenden zB.Empfängerakku anklemmst.

Sobald Du die "Spannungseingänge" mit den "weissen Steckerchen" benutzt,mußt Du zum Lötkolben greifen und Masseverbindungen zum Eingang-1 löten.Das heist beid den "fertigen" Balancerkäbelchen den Minusdraht auftrennen
und eine Verbindung zum Eingang -1 bringen.Aua jetzt hab ich es doppelt geschrieben. Ebenso wenn Du die anderen zwei Spannungseingänge verwenden möchtest,an den Minus einen Draht anlöten und auf Eingang 1- bringen.
Nur wenn Du mehr als 7 Zellen verwendest, brauchst Du nur 1mal Masse an den Balancersteckern anlöten.Wenn man zwei getrennte ,zB. 2x 7er Packs verwendet muß man auch zwei Minusdrähte an den Balancersteckern anlöten.Das habe ich aber noch nicht selbst getestet:D:
Verwendet man zwei 7er zu einem 14S Pack wird nur einmal Minus am "1" Stecker angelötet,sonst gäbe es ja einen klitzekleinen Kurzschluß :D:

Hilfe! Ein Schaltplan wäre für viele sehr hilfreich.Wer kann einen hier rein stellen?

Gruß
Hermann
 
Balancer-Adapter

Balancer-Adapter

Guten Abend,

Welches Balancer-Adapter-Kabel brauche ich für meine Hacker-lipos ,
da ist ein "FTP" stecker drauf ?
Hab das 33610-Modul

Danke,
Gruß, Helmut
 
MX-16 zeigt keine Werte vom General Air-Modul????

MX-16 zeigt keine Werte vom General Air-Modul????

Hi!

Ich habe mir zu meiner neuen MX-16 (#33116) das General Air-Modul (#33611) gekauft.
Damit möchte ich die Höhe (Vario) und die Einzelzellen-Überwachung nutzen, also über den Balancer-Anschuß.

Ich habe allerdings keine Werte auch die Sprauchausgabe sagt Höhe 0 und zellenspannung und Einzellenspannung alle mit "0,00".

Was komisch ist denn wenn ich die Min. und Max. Schwellwerte einstelle über SET in der Fernsteuerung werden die Höhe und Spannungen angezeigt. Kann doch was nicht stimmen????

Angeschlossen habe ich so:
Akku -->BEC (Motorsteller)-->Empfänger GR-16-->über Telemetriebuchsen an General Air-Modul.

Im General Air-Modul habe ich nur das Balancerkabel für die Akku angeschlossen. die beiden IN und OUT Stromkabel für den Akkuanschluß brauche ich nicht.

Das Gereral Air-Modul wird doch von der Telemetrie-Buchse des Empfängers mit Strom versorgt oder? Ich habe sogar das kurze kleine schwarz/rote Kabel das im General Air-Modul beiligt an eine Servo-Buchse meines Empfängers angeschlossen. Falls das GAM doch EXTRA Strom von diesem keinen kabel braucht. und in die IN-Buchse gesteckt.

wie gesagt ich bekomme es nicht zum laufen. ich will meine Werte per Sprauchausgabe über Höhe und Akku Einzellspannungswarnung haben.... Geht aber nicht.

Wäre über Eure Hilfe echt dankbar!

P.S.: Wieso legt Graupner nicht einfach ein paar Anschußbeispiele bei, wie man die ganzen kabel anschließt kann ich ja wohl erwarten bei so viel Geld! Und würde viele Probleme gleich ausschließen.
 
Guten Abend,

Welches Balancer-Adapter-Kabel brauche ich für meine Hacker-lipos ,
da ist ein "FTP" stecker drauf ?
Hab das 33610-Modul

Danke,
Gruß, Helmut
Du brauchst einen Adapter. EH auf XH Adapter zum Beispiel. Bei mir haben fast alle Akkus XH-Balancer-Stecker. (EH = Graupner, Robbe....)

Ich löte mir selber einen Adapter:
Graupner Balancer-Verlängerungskabel an diesem unten mit Dremel oder ähnlichem die Platine und Busche etwas wegschleifen. Dadauch ist nach unten Platz und es passten auch andere Stecker wie XH-Stecker vom Akku wieder drauf.

Zweite Möglichkeit: man baut an die Akkus alle Balancerstecker um auf EH. Also Graupner-Balancer. Aber wer will das schon......
 
Hallo,

Danke,das mit dem Adapterkabel werd ich so machen.
Aber das mit den "Masseverbindungen" wie weiter oben Beschrieben begreif ich einfach nicht:o
Kann sich Einer Meiner Erbarmen und ein kleines Anschußbeispiele zeichnen?
So das es ein Alter Zuckerbäcker wie Ich es auch Begreift:)

Danke, Helmut
 
Hallo,

Danke,das mit dem Adapterkabel werd ich so machen.
Aber das mit den "Masseverbindungen" wie weiter oben Beschrieben begreif ich einfach nicht:o
Kann sich Einer Meiner Erbarmen und ein kleines Anschußbeispiele zeichnen?
So das es ein Alter Zuckerbäcker wie Ich es auch Begreift:)

Danke, Helmut
ich schließe mich da Helmut an! Ich kaufe ein GEM für 70,-€ und muß daran rumlöten das es funktioniert??? Was soll das sein? Ich kapiere es auch nicht. Wieso gibt es von Graupner keine Skizze, Zeichnung für Anschußbeispiele. Das nervt echt! Ganz schlimm, weil nichtmal in der Bedienungsanleitung was davon beschrieben wird.
 
Hallo
@ Helmut
@magelceman (Vorname wäre mir lieber?

Man muß in eurem Fall den Minus mit den Minus des Balancerstecker-Kabels verbinden und schon funzt die Sache.
Den Minus mit dem Minus verbinden ist theoretisch einfach,praktisch gibt es mehr Möglichkeiten.:D:

In den anderen Punkten gebe ich auch recht,mir kommen die Module vor wie bei Jugend forscht.:D: In der Sache sehr gut,praktische Ausführung sagen wir mal etwas unglücklich gelöst.Ja,ich denke aber da hat der Kaufmann vor dem Techniker sein Machtwort gesprochen.:D:
Leider bring ich momentan kein Bild oder Bild mit Skizze hier rein.

Grüße Hermann
 
Hallo
@ Helmut
@magelceman (Vorname wäre mir lieber?

Man muß in eurem Fall den Minus mit den Minus des Balancerstecker-Kabels verbinden und schon funzt die Sache.
Den Minus mit dem Minus verbinden ist theoretisch einfach,praktisch gibt es mehr Möglichkeiten.:D:

In den anderen Punkten gebe ich auch recht,mir kommen die Module vor wie bei Jugend forscht.:D: In der Sache sehr gut,praktische Ausführung sagen wir mal etwas unglücklich gelöst.Ja,ich denke aber da hat der Kaufmann vor dem Techniker sein Machtwort gesprochen.:D:
Leider bring ich momentan kein Bild oder Bild mit Skizze hier rein.

Grüße Hermann
Ich habe mir jetzt mal die Mühe gemacht und eine Skizze gemacht. Meinst du die "grüne" Leitung die ich eingezeichnet habe? Oder meinste anders. Ich meine es gibt ja mehrere Minus-Pole: Akku, BEC, Empfänger, Air-Modul... was jetzt?

Technisch sind Minus-Pole galavanisch miteinander eh verbunden, also was soll das bringen???????? Laut meinem Multimeter haben alle "Druchgang" (per Ohm gemessen). Auch ohne was miteinander zu verbinden. Egal ich will nur das es geht! :rolleyes:

Schau mal ob die Skizze richtig ist. Danke schon mal....
 

Anhänge

Buma

User
Hallo

Du brauchst doch nur an der Minusleitung des Akkus ein Kabel anlöten mit einem Servostecker
diese kommt dann in den Eingang des Moduls,

gruß Friedhelm

Lieber eine Bastellösung als überhaupt keine.
Graupner sollte aber endlich mal ans überarbeiten einige Dinge gehen.
Zum Beispiel intern eine Brücke von Pin 1 zum Masseanschluß legen.
 
Hallo

Du brauchst doch nur an der Minusleitung des Akkus ein Kabel anlöten mit einem Servostecker
diese kommt dann in den Eingang des Moduls,

gruß Friedhelm

Lieber eine Bastellösung als überhaupt keine.
Graupner sollte aber endlich mal ans überarbeiten einige Dinge gehen.
Zum Beispiel intern eine Brücke von Pin 1 zum Masseanschluß legen.
Ich habe das mal mit Multimeter auf Ohm (Druchgang) gemessen. Laut der Messung ist das Masse und Pin1 vom Balancer verbunden.... :eek:
Was sagst du jetzt? Das habe ich übrigens probiert. Bringt leider garnichts die zu brücken.

Jetzt habe ich in einem anderen Forum gelesen es liegt and der Firmware. Die wären nicht zueinander kompatibel. Also alles updaten... (Sender, Empfänger und Air-Modul). Suuuper jetzt sollich auch noch die "Spezialkabel" zum updaten kaufen.... Echt´n Witz sag ich!:mad:

Wenn ich was neu kaufe sollte es auch laufen!!!! Echt lächerlich. Ich vermute es liegt wirklich an der Firmware.
 
Oben Unten