• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

Graupner HoTT - Technisches

Status
Für weitere Antworten geschlossen.

Ingo Seibert

Vereinsmitglied
Hallo Frank,

ausnahmsweise mal 'ne Antwort, bin ja sonst eher schweigsam :D. Der HSS-330 wird als GPS angeschlossen, dadurch kannst Du eben so ziemlich alles parallel anschließen - außer einem GPS eben. CB-Elektronics hatte aber mal avisiert, über eine andere Adressierung nachzudenken. Ähnlich, wie SM jetzt (auch) meine Gebete bezüglich des UniSens-E erhört hat und dem User die Wahl lässt, ob man das Ding als Air ESC oder GAM/EAM verwenden möchte :).



Hallo zusammen,

das sieht ja richtig gut aus, die reale Geschwindigkeit des Modells zu messen. ;)

Aber:
Kann man diesen Sensor auch parallel zu anderen Sensoren, z.B. dem GPS Modul, per Y-Kabel einsetzen??

hat das schon mal jemand der "Staudrucknutzer" getestet, ggf. Ingo?????

Vielen dank für ein feedback.

Schöne Grüße
Mefra
 

Mefra

User
Hi Ingo,

danke für die Info. ;)

Also wenn ich Dich richtig verstanden habe, ist eine parallele Nutzung -bis auf die des GPS (wegen gleicher Adressierung)- möglich.....

Schade, aber gerade die Nutzung des Staudrucksensors und dem GPS ist für mich wichtig. Vielleicht denkt CB-Elektronics ggf. über eine optionale Adressierung nach, wäre super.

Aber der Staudrucksensor und z.B. ein EAM ist möglich, hast Du das schon mal probiert???
 

Thomas Ebert

Moderator
Teammitglied
Hallo Thomas,
der Sender reagiert nicht mehr. Lässt sich nur durch Trennen von Akku abschalten.
Mit V4 meinte ich die neueste Version von der Graupner-Seite, sorry.

Gruß
Juri
Ok, das klingt für mich nach fehlgeschlagenem Update. Wolltest Du eigentlich die englische Version (wegen RF range test)?
Ich würde versuchen, das Senderupdate noch mal über die SD-Karte zu wiederholen (auch das Voice-File). Lass vorsichtshalber alle MP3-Files von der Karte weg:D.
Falls Das Update so nicht funktioniert, versuch den Punkt wiederherstellen(Emergency download) in der Software.

Bei einem fehlgeschlagen Binde-Vorgang sollte der Sender eigentlich wieder ins Grundeinstellungen-Menue zurückkehren.

Gruß, Thomas
 
Hi Ingo,

danke für die Info. ;)

Also wenn ich Dich richtig verstanden habe, ist eine parallele Nutzung -bis auf die des GPS (wegen gleicher Adressierung)- möglich.....

Schade, aber gerade die Nutzung des Staudrucksensors und dem GPS ist für mich wichtig. Vielleicht denkt CB-Elektronics ggf. über eine optionale Adressierung nach, wäre super.

Aber der Staudrucksensor und z.B. ein EAM ist möglich, hast Du das schon mal probiert???

Hallo Mefra,

ja HSS-330 oder auch HSS-460 laufen parallel am HoTT Bus mit EAM oder auch GAM.
Hab ich so auch in meinem Twister von MPX eingebaut.

Sehr schon ist auch die Display Anzeige von EAM oder GAM und gleichzeitig die akustische Sprachansage der Speed Werte.
Man schaut ja im Landeanflug ungern auf das Senderdisplay. ;-)

VG

Dirk
 
Kann mir jemand bitte den Unterschied zwischen HS-330 und HS-460 erklären. Wo kann man letzteres kaufen?

Gruß
Robert R.
Hallo Robert,

HSS-330 hat eine max. Geschwindigkeitsanzeige von 330km/h und der HSS-460 von 460km/h

Der 460 ist seit kurzen neu hinzu gekommen.

Lieferung über den Fachhandel oder CB Elektronics direkt. Anbei ein Link zu Höllein:

http://www.hoelleinshop.com/RC-Serv...a=article&ProdNr=CB0002&t=182&c=44367&p=44367


VG

Dirk
 

MaikG

User
Hallo zusammen,

ich hätte da ein paar Fragen.

Ich habe meine MX16s nun auf HOTT umgerüstet und eine Smartbox angeschloßen, auch hzabe ich mir ein General Air Modul bestellt. Nun Frage ich mich allerdings was damit möglich ist.

1.:) Kann ich einen Kopfhöreranschluß nachrüsten um die Variotöne/Sprachausgabe am Ohr zu haben?

2.:) Seh ich das richtig, das ich nur das Sensitiv Vario nutzen kann und kein dauervario?

3.:) Gibt es eine Softwarelösung, um die Anzeige in der Smartbox zu individualisieren? Ich möchte zb. das rechte Anzeigedrittel nicht wechselnd haben, brauche auch nur die anzeige für 3 Lipo-Zellen, brauch nicht die Füllstandanzeige usw.
 

MaikG

User
Noch nen Nachtrag.
Das General Air Modul, welches ich hier gebraucht im Forum gekauft habe ist angekommen.

Ich bekomme es aber nicht zum laufen.
Ich habe es mit dem Telemetrieanschluß an den Kanal 5 des GR12 angeschlossen. Nun Schalte ich Sender und Empfänger ein, gehe mit der Smartbox in das Settingsmenue auf RX+ General/Engine. Hier habe ich dann nur die erste (TX) settingseite, egal welchen Knopf der Box ich drücke es tut sich nix (ich komm auch mit ESC nichtmehr zurück).
Gehe ich nach dem einschalten in den Anzeigemodus auf RX+General bleiben alle Anzeigewerte neutral und die Box ist ständig am piepsen. Selbiges in der View-Ansicht Vario.

Bin ich zu dämlich zum Bedienen? Ist das Modul kaputt? Oder ist dort eine alte Softwareversion drauf? Die Box hat Version 4, beim Modul weiß ich es nicht, da ich kein Updateinterface habe.
 
Hast du den Kanal5 auf Sensor umgestellt?

Der steht standardmässig auf Servo und lässt sich im RX-Menü umstellen!

Am GR12 gibt es keinen Extra-Telemetrieanschluss, auf K5 geht entweder ein Servo oder Telemetrie!

Beides gleichzeitig ist nicht möglich, auch nicht über Y-Kabel
 

MaikG

User
Hast du den Kanal5 auf Sensor umgestellt?

Der steht standardmässig auf Servo und lässt sich im RX-Menü umstellen!

Am GR12 gibt es keinen Extra-Telemetrieanschluss, auf K5 geht entweder ein Servo oder Telemetrie!

Beides gleichzeitig ist nicht möglich, auch nicht über Y-Kabel
Oh, dass hab ich nicht, das werd ich heute Mittag gleich mal ausprobieren. Aber ich habe den Sensor auchmal mit dem Telemetrieanschluß direkt in den zweiten Anschluß der Smartbox gesteckt, da ich in der Anleitung irgendwo gelesen hab, dass man mit der Box die Sensoren auch direkt einstellen kann. Leider mit gleichem Ergebnis wie oben.
 
Wolltest Du eigentlich die englische Version (wegen RF range test)?
Hallo Thomas. Ja, der Sender sollte englisches Menü bekommen (der Sender ist in Moskau). Ein Update vom PC asu wurde schon mal wiederholt, mit dem gleichen Ergebniss. Von der SD-Karte versuchen wir das noch, danke. Im Menü unter MODULE HOTT hat man vier Mal n/a n/a n/a n/a ... ist das richtig so?

Gruß
Juri
 

MaikG

User
Hast du den Kanal5 auf Sensor umgestellt?

Der steht standardmässig auf Servo und lässt sich im RX-Menü umstellen!

Am GR12 gibt es keinen Extra-Telemetrieanschluss, auf K5 geht entweder ein Servo oder Telemetrie!

Beides gleichzeitig ist nicht möglich, auch nicht über Y-Kabel
Bin heut mittag gleich mal nach Hause und habs ausprobiert.
Nach dem umstellen auf Sensor ist das ständige Piepsen im Anzeigemodus bei General/Engine und Telemetrie schonmal weg.
Die Anzeigen bleiben allerdings noch auf 0 und wenn ich versuche in den Setup Bildschirm des Engine Moduls zu gehn "hängt" sich die Smartbox in der Anzeige TX auf. Also die Taster geben zwar bei betätigung ein piepsen von sich, jedoch gehts weder vor noch zurück.
 
Hallo,
dann schau mal, ob dir jemand auf das GAM die aktuelle Software draufpacken kann. Ich vermute mal, das es daran liegt.
 

MaikG

User
Hallo,
dann schau mal, ob dir jemand auf das GAM die aktuelle Software draufpacken kann. Ich vermute mal, das es daran liegt.
Das habe ich gestern getan. Der "freundliche" hier in Stuttgart war so gut mir das Ding zu updaten. Leider lag es daran nicht :(. Ich werde heute nochmal hinfahren und ihn anbetteln, mir das Sendemodul, Empfänger und Smartbox zu updaten. Wenn er das Kabel gestern da gehabt hätte, hät ich es wahrscheinlich gleich mitgenommen, obwohl ich es irgendwie nicht einsehe. Hab nur die 4 Komponenten und wollt eigendlich erstmal nur son bischen in HOTT reinschnuppern und es mir anschaun.
 
Empfängerakku Anschluss an Hott Empfängerausgänge

Empfängerakku Anschluss an Hott Empfängerausgänge

Hallo zusammen,
eine kleine Frage zum Verständnis. Wenn ich an meine Hott Empfänger den Empfänger Akku egal an welchen Ausgang anschließe funktionieren diese wie gewohnt und zu 35Mhz Zeiten. In der Beschreibung habe ich gelesen, mann soll die mit B (Batterie)gekennzeichneten Ausgänge verwenden. Wie relevant ist dies für die zuverlässige Funktion? Gibts Erfahrungen wenn an einem anderen Eingang der Emfpänger betrieben wird?

Über eine kurze Rückantwort würde ich mich freuen.

Viele Grüß

Ralf
 

onki

User
Hallo Ralf,

alle Versorgungsspannungskontakte sind paralellgeschaltet. Daher ist es ziemlich egal, wo du den Akku ansteckst. Machst du das an einem Servoausgang, wird eben dieser Ausgang für einen Servo blockiert.
Beim GR-16 sind die quer liegenden Ausgänge offenbar nicht so dick mit den anderen verbunden, daher soll man dort nicht unbedingt den Akku anschließen, weil es dort ggf. höhere Übergangswiderstände (also Spannungsabfälle bei höheren Strömen) geben könnte.

Gruß
Onki
 
Hallo Onki,
Danke für schnelle Rückantwort.
Hätte eben genau beim GR 16 den Kanal 8 verwenden wollen da noch frei. Beim geplanen Einsatz hanelt es sich um einen 4 Klappen E-Segler mit 2,5m Spannweite. Wie kritisch siehst Du das mit den höheren Übergangswiederständen?Es kommen nur analoge Servos zum Einsatz. Ansonsten muss ich halt die Ausgänge vertauschen und Senderseitig verbiegen was ich eigentlich ungern machen will.


Viele Grüße


Ralf
 

Thomas Ebert

Moderator
Teammitglied
Hallo Thomas. Ja, der Sender sollte englisches Menü bekommen (der Sender ist in Moskau). Ein Update vom PC asu wurde schon mal wiederholt, mit dem gleichen Ergebniss. Von der SD-Karte versuchen wir das noch, danke. Im Menü unter MODULE HOTT hat man vier Mal n/a n/a n/a n/a ... ist das richtig so?

Gruß
Juri
Hallo Juri,
das zeigt an, dass bisher keine Bindung erfolgreich war. Das ganz linke n/a steht für den ersten Empfänger, der für diesen Modellspeicher gebunden werden soll. Hier müsste nach erfolgreichem Binden im englischen Menue "bind" stehen.
http://www.graupner.de/fileadmin/downloadcenter/33032_mc32_HoTT_EN.2.pdf
Seite 67 links unten
Zum Update: Welche Softwareversion zeigt der Sender denn jetzt beim Einschalten an? (Aktuell sollte derzeit offiziell 1.041 sein, ausgeliefert wird bei Neusendern aber wohl schon 1.042.)

Gruß, Thomas
 

onki

User
Hallo Ralf,

das ist so OK, das wird allgemein noch nicht als Konfiguration mit hohen Strömen definiert. Ich meine ich hätte noch was im Kopf, das nicht dauerhaft mehr als 5A fließen sollen. Das möchte ich bei dir komplett ausschließen. Wenn das so wäre, müssten alle 6 Servos blockiert sein. In dem Fall hast ganz andere Probleme und ein paar Sekunden später ist das Modell sowieso Schrott.

Gruß
Onki
 
Status
Für weitere Antworten geschlossen.
Oben Unten