Graupner mx-20 > Menu nicht mehr anwählbar - Defekt?

Dani70

User
Hallo
Habe schon sehr viel Hilfe nur durchs lesen der Beiträge erhalten, jetzt weiss ich nicht mehr weiter.

Ich habe eine MX-20 als Occasion gekauft. Sie hatte eine Französische Firmware installiert.
Wir haben die Fernbedienung beim Kauf getestet und diese funktionierte einwandfrei.
Nachdem ich in den Menus etwas gesucht hatte, schaltete ich die Fernsteuerung aus.
Sie war in einem Menu und nicht im Grundbildschirm.
Beim nächsten aufstarten konnte ich nicht mehr in die Menus schalten.
Das heisst, beim zentralen Druck auf die rechte Set- Taste komme ich direkt in das Telemetrie Menu.
Das normale Menu für die Modelle zu laden usw, lässt sich nicht mehr erreichen.
Es scheint wie die Set-Taste zur Esc-Taste geworden wäre und die Set-Taste inexistent wäre.
Der Sender scheint ansonsten normal zu laufen, Trimmen geht. Die Grundanzeige ist normal.


Getroffene Massnahmen:
Mit Firmware Upgrade grStudio, die aktuelle Firmware auf den Sender geschrieben.
Der Sender ist auf Deutsch, super, sogar am Schluss kommt die Anzeige, viel Spass bei Ihrem Hobby.

Dann die Beta Version 2v017 installiert.

Zurück auf mx-20_1v207.


Während ca. 10 Std. den Akku und die interne Pufferbatterie entnommen.
Nach dem einschalten genau das selbe Problem. Das Menu bleibt nicht mehr anwählbar.

Firmware auch mit Wiederherstellung auf den Sender geschrieben. Nichts klappt.

Vielleicht weiss jemand weiter:confused:
Freundliche Grüsse Daniel
 
Hallo Hannes

Ich bezweifle dass ich die Eingabesperre eingeschaltet habe. Ich hatte auch nie einen Code eingegeben. Und ich kann aktuell auch keinen eingeben um etwas zu deaktivieren.
Es scheint schon wie eine Sperre.

Ich zitiere aus der Betriebsanleitung Seite 272
"Die Sperre wird beim nächsten Einschalten des Senders
aktiv. Die Steuerung bleibt aber weiterhin betriebsbereit.
Ein Aufruf der Multifunktionsliste und somit z. B. auch ein
Modellwechsel ist ohne Eingabe der richtigen Zahlenkombination
jedoch nicht mehr möglich:"

Gruss Daniel
 
Die Tastensperre ist auch nicht aktiv.
Es ist kein Schlüsselsymbol sichtbar.
Nach dem ausschalten und wieder einschalten ist sie meines Wissens deaktiviert.
Denke aber spätestens nach dem Firmware-Update sollte die Tastensperre deaktiviert sein.

Ich habe ja nach dem Problem die neuste Firmware installiert.
Ob sich die Firmware aktualisieren lässt, wenn die Eingabesperre mit Code aktiv ist, weiss ich nicht.
Aber ich erhalte auch nie die Gelegenheit einen Code einzugeben.
 
Hallo Daniel,
kommt beim Einschalten vom Sender die Abfrage " Bitte wählen HF Modul ein / aus " und kannste da mit den rechten Pfeiltasten wählen und mit SET bestätigen.
Ich habe noch die Vers. 1.182 drauf. Habe aber schon länger kein Update mehr gemacht. Damals hatte ich mit einem Update (wenn ichs noch richtig in Erinnerung habe) auch Probleme. Wenn alles nichts hilft, das Teil zu Graupner schicken, die Damen und Herren sind eigentlich recht flott.
Gruß Robert
 
Man kann auch bei Graupner anrufen, ob sie einen Tip hätten. In der Regel ist man bei Graupner recht hilfsbereit.
 
Danke für die Antworten.
Also die Meldung zum abschalten des HF Moduls kommt.
Ich kann mit den Pfeilen bei der rechten SET-Taste nein anwählen.
Wenn ich aber bestätigen will mit SET geht die Meldung weg, ohne dass das HF Modul abgeschaltet wird und der Sender piept munter weiter.

Es scheint, dass die linke Taste (ESC) inklusive den Pfeilen inaktiv ist.
Die Beleuchtung unten oben links rechts ist aktiv, aber die Tasten haben keinen Einfluss.
Mit der rechten SET-Taste kann ich nur das auslösen, was ich normalerweise mit der linken Taste mache.
Ich komme mit ca 1. Sek. drücken direkt in den Telemetriebildschirm. :rolleyes:


Ich denke, dass der Weg schlussendlich über Graupner Service führen wird.

Gruss Daniel
 
Hallo Robert
Danke für den Tipp,
Habe mich gestern dort angemeldet, das Konto wurde jedoch noch nicht aktiviert.
Hoffe dass das bald gemacht wird.
Machte es aus dem Grunde um eine alte Firmware aufzuspielen, die vielleicht eine Änderung bringen.
Gruss
 
Ich bin einen Schritt weiter.
Habe viele Einschaltversuche gemacht. Immer dasselbe Ergebnis.
Bis auf einmal wo ich die beiden Tasten miteinander drückte und dazu einschaltete und plötzlich ging es. Ich kam ins Menu… super, sie geht wieder. :D
Dann das nächste mal ist wieder wie zuvor. :o Neiiiiin.

Ich vermute, dass die eine Platine unter dem Schalter defekt ist. Ich kann mir vorstellen, dass beim aufstarten der eine Schalter als Master und der andere als Slave betrieben wird. Ist der linke Schalter defekt oder kann nicht erkannt werden ist dieser inaktiv und der rechte Schalter hat nachher genau die Funktionen des linken Schalters eingenommen.

Also ist es ein Hardwareproblem und nicht die Software.
Ich dachte sogar mit meiner grauen Masse in meinem Kopf sei was falsch, irgendwie beruhigend. :)

Danke nochmals für die Tipps.
Gruss Daniel
 
Hallo,
rund vier Jahre später und mich ereilt das gleich Problem:

- schalte den MX-20 Sender ein
- HF-Modul an/aus (spielt keine Rolle)
- kann rechts mit SET in das Menue gehen, rauf und runter

Versuche ich nun aber mit ESC auf der linken Seite in die Ebene darüber zu kommen,
sprich den jeweiligen Menüpunkt zu verlassen, leuchtet ESC hell(er) es passiert aber nichts.
Rechts lässt sich immer noch nach oben oder unten wählen.
Ich komme aber nicht mehr aus dem Menübaum heraus.
Es hilft dann nur noch Aus/Einschalten.
Firmware ist die "aktuelle" 1.207 von https://gh-lounge.de/index.php?option=com_jdownloads&view=category&catid=19&Itemid=185
Die dort unter mx-20_2v021_DE von 09.01.2018 läuft.

Ist das nun ein Defekt des linken Folientaster Feldes?
Wenn ja: wo bekomme ich ein Ersatzteil her?

Ihr würdet mir riesig helfen wenn sich das lösen ließe.
Alternativ muss ich mir endlich meine FrSky zu Gemüte ziehen
und in neuen Fahrwassern navigieren.

Grüße,
Daniel
 
photo_2023-05-06_23-04-15.jpg


Nachdem ich den Sender aufgeschraubt habe und bis zum Folientaster durchgedrungen bin, habe ich den mit 70%igem Isopropanol gereinigt. Sah ein wenig so aus wie alte Fernbedienungen die nicht mehr so recht wollen, wo die Silikontastatur ölt und die Platine darunter verschmodert.

Die ESC Taste auf der linken Seite funktioniert nun einigermaßen - Glück gehabt.
Aber wie das alles konstruiert und verbaut ist: Fußnägelhochroll :eek:

Die ESC Taste bleibt nach Bedienung dennoch für ~10 Sekunden eingefroren bis
sie sich wieder aus ihrer Starre löst und bedienbar ist.
Befriedigend ist die Reparatur damit immer noch nicht...

Wo bekomme ich dieses Ersatzteil her?
(Oh, FrySkY X18s mit ETHOS: du hast mich bald 🥰 )
 

Anhänge

  • photo_2023-05-06_23-04-17.jpg
    photo_2023-05-06_23-04-17.jpg
    307,4 KB · Aufrufe: 86
  • photo_2023-05-06_23-04-17 (2).jpg
    photo_2023-05-06_23-04-17 (2).jpg
    265,1 KB · Aufrufe: 84
  • photo_2023-05-06_23-04-16.jpg
    photo_2023-05-06_23-04-16.jpg
    134,1 KB · Aufrufe: 85
Zuletzt bearbeitet:
Ansicht hell / dunkel umschalten
Oben Unten