Graupner Variophon S : Frage an die 'alten Hasen'

Hallo
Vor mir liegt eine alte Tip-Tip Anlage 'Graupner Variophon S' (10 Kanal) und ich möchte mal testen, ob die noch funktioniert.
Im Sender sind zwei 5-Zeller DEAC-Akkus in einer Art Bakalit-Gehäuse, die natürlich längst nicht mehr funktionstüchtig sind.
Die Verkabelung der Akkus ist nicht einsehbar, da die Akkuklipse (Stromabnahme) in ein Kartonteil eingenietet sind und ich dieses nicht zerstören möchte.
Frage: Wurde der Sender wirklich mit 12V versorgt?

Gruss & Dank für die Hilfe
Daniel
 

Arno Wetzel

Moderator
Teammitglied
Jo, ich hatte damals zwei rechteckige Sonnenschein dryfits mit je 6 Volt, die dannn auf auf den Karton geclipst wurden.
Ob die dann in Reihen oder parallel geschaltet waren, weiß ich nicht mehr.
Ich habe aber noch alte Katalog-Unterlagen, wenns dich interessiert.
 

Ingo Seibert

Vereinsmitglied
Hallo Daniel,

wenn´s nicht zu eilig ist, dann bau ich meinen Sender die nächsten Tage mal auseinander und schau nach. Hab übrigens auch eine passende Trim-O-Matic für die Anlage (Danke, Uli!) :)

Gruß vom Sammelwütigen :)

Ingo
 

Anhänge

  • IMG_0917.JPG
    IMG_0917.JPG
    66,9 KB · Aufrufe: 312
  • IMG_0927.JPG
    IMG_0927.JPG
    64,4 KB · Aufrufe: 291
  • IMG_0918.JPG
    IMG_0918.JPG
    64,1 KB · Aufrufe: 403
Hallo Ihr! (...alten Hasen!!)

Das ging ja super schnell mit der Antwort!

@Arno: Ja, wenn Du mal schauen könntest? Hab auch an meinen alten Graupner Katalog gedacht, aber meine Ausgabe ist 'FS 16' und ein noch älterer und da ist die 'Variophon' noch nicht drin.

@Ingo: Ach, Du bist der mit der 'Trim-O-Matic' ... und der Uli war wohl dann derjenige, der gefragt hat was das für ein Teil sei!

Wir sind eben wohl doch 'alte Hasen'! (ich Jg. 1951)

Danke & Gruss, Daniel
 

Ingo Seibert

Vereinsmitglied
Hallo Daniel,

naja, so 20 Jährchen trennen uns dann doch noch, aber zuweilen wirft man ja ganz gerne einen Blick in die Vergangenheit :). Obwohl meine erste richtige Fernsteuerung nicht wirklich moderner war - Rundstecker und Empfängerbausteine hatte die nämlich auch noch, war aber schon proportional. Werd nach der Arbeit das Schätzchen mal durchmessen.
 

Arno Wetzel

Moderator
Teammitglied
Mensch Ingo, du hast ja noch einen Pendler-Empfänger! :)
Man waren das Zeiten. Fast entspanntes Fliegen ohne Gedanken an PPM/PCM, doppelter Stromversorgung und Fragen nach der Servowahl. :D

Ich weiß, ich weiß, dafür gab es andere Probleme.
Trotzdem erinnere ich mich gerne an die Zeiten von Kadett, Kapitän und Floride zurück. :)

Katalogbilder und Katologdaten folgen, Daniel!
 

Ingo Seibert

Vereinsmitglied
Hi zusammen,

hab geradee mal das Akkuschälchen vom Pappverbinder mit Druckknöpfen gelöst - was ne Technik :). Die beiden DAEC äh DEAC-Akkus sind definitiv in Reihe geschaltet, was bei 2x 5 Zellen also insgesamt 12 V Versorgungsspannung entspricht. Noch was interessantes: Nachdem ich die Kontakte gesäubert habe, habe ich die Akkus aus Spaß mal ans Power-Peak Infinity 2 angeschlossen. Sie laden gerade mit süßen 15 - 20 mA, Spannung ist bei beiden identisch :). Tsts, ob ich die wohl nochmal wach bekomme?

Hat einer von euch zufällig die Beschaltung des Empfängers bzw. passender Gerätschaften dazu?

Is das geil :D.
 
Zuletzt bearbeitet:
Daniel Loertscher schrieb:
Du bist der mit der 'Trim-O-Matic' ... und der Uli war wohl dann derjenige, der gefragt hat was das für ein Teil sei!
Nein, ich bin der, der Ingo den Unterschied zwischen Bellamatic und Trim-o-matic erklärt hat. Und der dem Ingo die Trimo geschenkt hat. Sie ist also unveräußerlich ;)
Ich hab nämlich damals Bellamatic - nicht neutralisierend umgebaut, weil im Schifferl brauchte ich das nicht dauernd an der Rutschkupplung hängen haben. Und mit dem Schumacher Hans hab ich schon mal eine Stunde gelabert, am Ipf.
meines Wissens hatte die Variophon einen 12 Volt-DEAC-Akku ohne Mittelanzapfung. Empfänger 6 Volt und 2,4 Volt an die Servos ( rot-schwarz für die 6V ). Und bitte beim Ausstecken der Servostecker an den Schaltbausteinen vorsichtig sein, er schnappt schnell zu und dann hat man die Pins im Nagelbett. Und der Sender hat an der Antenne einen Microschalter, der den Saft wegschaltet, wenn die Antenne draußen ist.
Tja, ist ne Zeit her, ich war damals so um die 16, und ein Foto gibt es noch von mir und meiner Variophon. Ist aber sicher geheim und nicht einzuscannen.
 

Ingo Seibert

Vereinsmitglied
Hi Uli,

soll ich´s veröffentlichen? Hab´s hier auffem Rechner, wie Du Dich vielleicht erinnerst :D

Edit: Großes Online-Auktionshaus, Nr. 140033619648 ;)
 

Ingo Seibert

Vereinsmitglied
Kein Widerspruch ist quasi wie ne schriftliche Aufforderung. And here comes Uli Anno 1972 mit Graupner Variophon S und Carina:

Uli mit Carina 1972 klein.jpg

Schicke Hose übrigens :D
 
... Empfänger 6 Volt und 2,4 Volt an die Servos ( rot-schwarz für die 6V ). ...

Hallo Uli - oder auch die anderen Experten,

ich versuche gerade eine Variophon 4 Kanal ans Laufen zu bringen. Kannst Du mir bitte helfen und angeben wie der Empfänger anzuschließen ist. Das Schalterkabel hat 4 Akkuanschlüsse: Kabelfarben rot mit rotem Kunststoffakkuklips am Ende, schwarz mit hellgrünem Akkuklips, grau mit hellgrünem Akkuklips und blau mit rotem Akkuklips.

Wenn ich das richtig verstehe benötige ich 2 Akkus: 1 x 6V für Empfänger (rot (ist das + oder minus) und schwarz (+/-?))
und 1 x 2,4 V für Servos (blau (+/-?) und grau (+/-?) - wie ist die richtige Polung?

Gruss
Paul
 
Hallo Ihr,

ich habe noch von Günter Miel einige Bücher. Wenn mich meine Kindheitserinnerungen nicht täuschen, waren dort viele Originalschaltpläne "westlicher Fernsteuertechnik" abgelichtet. Der Nachbau dieser Anlagen war die Regel in der DDR.
Ich könnt ja mal schauen, ob dort etwas über die Variophon steht.

Gruß Dirk
 
An die Kabelfarben kann ich mich nicht mehr erinnern,aber bemerkenswerterweise wurden
zwei verschiedene Akkutypen verwendet. Für den Empfänger der Typ DK mit hoher Kapazität bei
geringerer Belastbarkeit (kleinerer Zellendurchmesser),für die Servos der Typ DKZ für höhere Stromentnahme
(größerer Zellendurchmesser).
Die Anschlüsse waren nur aufgeklipst und wurden durch Gummibänder gesichert.
Leider waren die Akkus je nach Steuerverhalten unterschiedlich schnell leer.
Uns ist so mal ein Modell wegen leerem Servoakku entflogen...

Gruß Raymund

PS.: Servos hießen damals Rudermaschinen,heute heißen so Fitnessgeräte....
 
seltsam, ein Beitrag für einen ganz anderen Thread rutscht mir hier rein...:confused:
 

Ingo Seibert

Vereinsmitglied
N'abend.

Ich habe in meiner Asservatenkammer den damaligen Testakku rausgekramt. Mittlerweile tot, aber man sieht die Verkabelung. Danach ist rot plus 1, blau Minus 1, grau plus 2 und schwarz minus 2. Hmm, Akku neu 1992. Kaum 21 Jahre alt, schon im Eimer. Scheiß Qualität :D.

20130206_201638kl(2).jpg

Hilft das?
 
... und der Uli war wohl dann derjenige, der gefragt hat was das für ein Teil sei!

Naja, das ja wohl kaum.
Die Trim-o-matik kenn ich schon, da war der Ingo vielleicht gerade eben im Vorschulalter.
Meine Variophon hatte ich im Bootseinsatz, mit Normalo-Superhet, und Bellamatiks auf nichtneutralisierend umgebaut....
Sender waren wie beschrieben per Foto 12 Volt DEAC-Akkus, Empf. 6 Volt und 2,4 Volt - diese wurden für die Servos gebraucht, die ja nur +/- angesteuert wurden per Umpolrelais. Gegen die Neutralisationsfeder der Bellas. Mit Rutschkupplung.
Solange man auf Steuerausschlag gab rannte die Bella in die eine Richtung und rutschte dann in Endstellung durch, ausser man tippte....dann ging sie nur in eine ganz genau definierte Zwischenstellung.
Ich brauchte die nichtneutralisierende Bella für ein Umpolrelais für Vorwärts-rückwärts im Boot und dann Auto ( Kübelwagen nach Plan aus Sperrholz ) . Naja, Nullstellung ging nicht mehr so einfach damit.

Nun zur letzten Frage:
Ich muß Ingo berichtigen, rot ist + 6 Volt, schwarz minus 6 Volt, die Polung der 2,4 Volt geht nur übers Relais, es müsste da die Polung egal sein ( daher auch keine exakten Farben nötig). Miss einfach mit einem Ohmmeter mal blau und grau gegen rot oder schwarz, die dürften keinen Durchgang haben. Ich bin mir sicher ich hatte mal einen Empfängerbaustein offen und auch nachgesehen. Fotos hab ich nicht, ist ja seit 1972 schon was her.
 
Hallo Uli und Ingo,

vielen Dank für Eure Hilfe. Ich denke so wie Uli zuletzt geschrieben hat sollte es stimmen
und ich werde es dann mal so probieren.

Wär schon toll wenn die fast 50 Jahre alte Variophon 4 wieder
funktionieren würde.

Gruss Paul
 
Ansicht hell / dunkel umschalten
Oben Unten