Heimladestation für 4 x 5S gesucht

tomtom

User
Servus,
werde mir demnächst 4 x 5S Lipopacks ("Konis")
gönnen.
Zur Zeit habe ich ein 12V Lader (Spectra II) mit einem Ladeausgang, möchte mir aber keinen Wecker stellen und alle 2 Stunden in den Keller rennen um die Packs umzustecken.
Auf der Fahndungsliste steht also eine Ladestation mit 4 Ladeausgängen, die min. 5S Lipo kann und min. 3A Ladestrom pro Ausgang bringt, damit könnte ich die Packs dann gemütlich über Nacht laden.
Wer hat nen Tip ?
Gruß
Thomas

[ 03. April 2005, 20:05: Beitrag editiert von: tomtom ]
 
Hi Thomas,

das UI Pegasus Profi 02 sollte Deine Wünsche eigentlich erfüllen.
4 Ausgänge zu je 4A und bis zu 11 LiPo´s pro Ausgang.
Nachteil wäre vieleicht, dass der Lader, wenn Du jeden Ausgang mit voller Leistung programmierst, alle Ausgänge nur nacheinander abgearbeitet werden. Da die Gesamtladeleistung des Laders 4A ist. Was beim Laden über Nacht aber eigentlich nicht wirklich stört.
;)
 

heinzi

User
lipos laden über nacht (unbeaufsichtigt) mit 4A!
da könnt ich aber nicht mehr ruhig schlafen.
 

Motormike

Vereinsmitglied
Kann an meinem Pegasus Profi 02 7 Lipos max. einstellen.

[ 06. April 2005, 13:05: Beitrag editiert von: Motormike ]
 

tomtom

User
Servus,
für 20€ weniger was das Pegasus kostet bekomme ich locker auch 4 Orbit Pocketlader.
Nur wird bei 4 Orbits mein 20A-Netzteil etwas anfangen nach Strom zu riechen.
Gruß
Thomas
 
Hallo Thomas,

dein Netzteil wird nicht riechen wenn du den Ladestrom so anpasst, dass die Gesamtstromaufnahme deiner vier Lader nicht den zulässigen Dauerstrom deines Netzteils überschreitet.

Ich habe Probleme, die folgende Angaben in Beziehung zu setzten: mind. 3 A und gemütlich über Nacht laden. :confused:

Ja was denn nun?
Mindestens 3 A bei 1100 mAh ist nicht wirklich gemütlich sondern recht schnell. Angenommen bei der Akkuspannung von 5 x 4,2 V = 21 V würden noch 3 A fließen, entspräche das einer Ladeleistung von 63 W. Bei einem angenommenen Wandlerwirkungsgrad von 80 % benötigt dieser eine Eingangsleistung von knapp 80 W. Bei einer Eingangsspannung von 13, 8 V ergibt sich eine Stromaufnahme von ca. 5,8 A pro Ladegerät, bei vier Ladern demnach eine Gesamtstromaufnahme von max. 23,2 A.

Wenn du nun den Ladestrom auf 2,5 A begrenzt, kommst du mit einem 20 A Netzteil aus. Das ist dann immer noch schnell und nicht gemütlich. Bei einem Ladestrom von 1 C rechne ich mit einer Ladezeit von 1,5 h, da der Strom nach ca. 85 % der Kapazität zurück geht und langsam gegen 0 strebt (leere Zellen vorausgesetzt).

Gemütlich würde ich einen Ladestrom von 300 mA ansehen. Damit dürfte dann eine geschätzte Ladezeit von fünf Stunden erreicht werden. Das entpräche einer Stromaufnahme von ca. 0,6 A pro Ladegerät, respektive ca. 2,4 für alle vier. Wenn du die Akkus dann um 00:00 h anklemmst, sind sie gegen 05:00 h voll. Willst du dann schon wieder fliegen oder sind in deiner Region die Nächte extrem kurz? ;)
 

tomtom

User
Servus,
Andreas:
sorry habe ich vergesen zu erwähnen, ich spreche von 5S3P 1600er = 4,8Ah
da sind 3A (0,625C )doch gemütlich oder?
Daniel:
deine Lösung ist bestimmt nicht schlecht, aber
1. bin ich zu blöd sowas zu bauen und hätte
2.dann auch nicht das nötige Vertrauen in so eine Schaltung.
Wenn da was net funktioniert habe ich gleich mal 660€ durch den Kamin gejagt.
Wenn jetzt einer kommt und sacht: "da hast du was zum anschließen an dein Spectra bzw. Netzteil womit du 4 x 5S3P gleichzeitig laden kannst und ich garantiere, daß es funktioniert (Produkthaftung)" könnte man drüber reden.
Gruß
Thomas

[ 07. April 2005, 06:58: Beitrag editiert von: tomtom ]
 
Vielleicht sollte ich die 4 Widerstände in eine Kiste einbauen, Patent beantragen und für 50EUR verkaufen :)

Im Ernst, das ganze ist absolut simpel, vollkommen unkritisch und funktioniert keinen Deut schlechter als ein Standardladegerät für Deine Zwecke.

Aber wenn Du ein wirklich sicheres und fehlbedienungsfreies System einer renommierten Firma möchtest, schau Dir doch mal die LiPo-Card von Schulze an. Davon brauchst Du allerdings 4 Stück.
EDIT: Sorry, macht nur 4s...

[ 07. April 2005, 09:31: Beitrag editiert von: Daniel Rinninsland ]
 
Original erstellt von tomtom:
Wenn da was net funktioniert habe ich gleich mal 660€ durch den Kamin gejagt.
:confused:
So ein Pack kostet also 660,-€. Hmmmmm....
Du sagtest das Du 4 davon hast und gleichzeitig laden möchtest, richtig?
Sind bei mir also 2640,-€ nur für Akkus.
Das verstehe ich jetzt nicht. Hat 2640,-€ für Akkus über, jammert aber bei einem Lader der 400,-€ kostet rum das es zu viel sei.
Hätteste mal besser einen Akku weniger gekauft und dafür einen gescheiten Lader mehr! :p
 

tomtom

User
Servus,
@ Olaf: ne ne du, ich möchte 4 Packs gleichzeitig laden, also kosten alle 4 Packs zusammen 660€.

@ Daniel: ja genau das ist das Problem für 4S giebt es genügend günstige Lader, für 5S giebt es nix.
Wenn du deine Schaltung mit Funktionsgarantie verkaufst, können wir mal drüber reden.
Gruß
Thomas
 

FamZim

User
Hallo zusammen

Warum nicht alle Packs parallel laden??
Wenn es Intern parallel geht warum nicht Extern??
Bei 3A sind sie in 7 Stunden gemütlich geladen und man braucht nicht dauernd umstöpseln!

Gruß Aloys.
 
Moin,

wenn du die Packs immer als 10S3P verwendest kannst du sie auch als 2X5S3P laden mit einem Ladegerät da die Spannung der beiden Packs nahezu gleich sind. Wenn du nicht die Schaltung von Daniel bauen möchtest kannst du dir zwei Jamara Xpeak3 Plus kaufen und ein 30- 40A Netzteil. Das sind dann 2X 79 Euro plus
Netzteil die gibt es zb. bei Ebay meist recht günstig.

Gruß

Mayk
 

tomtom

User
Servus,
genau das mit dem 10S3P ist der Haken.
mal gehen Sie als 10S3P in den Heli mal einzeln als 5S3P in nen Flieger.
Und dann sind es auch noch 2 5S3P-Packs a 3,3Ah und 2 5S3P-Packs a 4,8Ah.
Wenn ich 10S3P im Heli geflogen habe werde ich die auch als 10S3P am Spectra laden.
Gruß
Thomas
 
So, über Nacht habe ich mal einen 3-Zeller aufgeladen. Widerstand war 1,4Ohm, eingestellte Spannung 12,6V, Akkuspannung am Beginn 10,4V, Ladestrom startete mit 1,6A (das konnte das UniTest bei 10s Auflösung aber nicht mitbekommen, 4W fallen dabei am Widerstand ab) und fiel dann sehr schnell auf ungefähr 1A. Dann fiel der Ladestrom relativ kontinuierlich 4h lang, dann waren 95% der Kapazität eingeladen, 1,5 weitere h brauchte es, bis die letzten 100mAh eingeladen waren, dann war das UniTest mit seinen 2000 Messwerten leider am Ende, aber es passierte auch nicht mehr viel, die Spannung war bei 12,58V angelangt.



Damit funktioniert die Ladung so problemlos, sie dauert bei 0,8C Anfangsladestrom ungefähr 6h. Bei Deinem Fall sollte man von 17V Startspannung ausgehen, es müssen also 4V "weggedrückt" werden, wenn man 2,5A Startladestrom haben möchte (10A Netzteil ist dann bei 4 gleichzeitig zu ladenden Packs erforderlich) ist ein 1,7Ohm Widerstand notwendig, der min. 7W Verlustleistung hat.

[ 08. April 2005, 06:40: Beitrag editiert von: Daniel Rinninsland ]
 

tomtom

User
Moin Daniel,
vielen Dank für den Versuch :)
Ich gehe von 15V Startspannung aus.
Habe gestern mal mit einem gesprochen, der die Konis schon sehr lange einsetzt.
Der fliegt die Teile bis die Drehzahl am Heli deutlich einbricht und dabei haben die Zellen noch 2,7V unter Last, ohne daß die Zellen bis jetzt ein Problem haben.
Hast du das Spiel mal mit einem vorgeschalteten Ladegerät versucht?
Gruß
Thomas
 
Den Pack hatte ich vorher auch auf 9V entladen, die Spannung erholt sich wieder vor dem Laden.

Momentan entlade ich den Pack und versuche es dann hinterher am Spectra, das dauert aber noch bin smin. heute abend.
 
Oben Unten