HELP ! -> MPX Evo 9...

X-Wing

User
Hi ihr,

ein (Modellbau-) Kollege hat sich die Anlage "gerade" beim Händler abgeholt... Wir (Kollege und ich) haben dann ein Empfänger mit 5 Servos und Batterie auf den Tisch gelegt, um zu sehen, ob alles auch klappt...

Alles Programmiert (die Anleitung ist aber nich so dolle...) und dann mal aus geschaltet und dann wieder an.

Nun:
Wir haben es nicht richtig registriert, aber da hat die Anlage beim Einschalten einen Hinweis gegeben, das Gas auf Leerlauf zurückzuschieben, das haben wir auch gemacht, jedoch passiert nix weder am Servo noch am Sender, wenn man den Knüppel nach hinten zieht. Da hat nur noch der Not- Aus Schalter für das Gas geholfen, darauf reagiert auch alles (Sender sowie Servo...).

Nach dem (also im Normalen "Betrieb") gehen auch alle Servos, außer das Gas (?!). Wir haben dann etwas rumgespielt, mit mixer an und aus und rumprobiert und alles, irgendwann habe ich mal den linken Schieberegler betätigt, und siehe da, es funzt... dann mal anderer "Steuermodus" ausprobiert, geht nicht auf Knüppel, jedoch auf Schieberegler... Hääääää ?????

Dann alles wieder zurückgestellt, null mixer und alles auf normal... Wieder aus, an, was passiert? Nix, alles geht, sogar Gas, aber wie beschrieben nur auf Schieberegler...

Dieses Spielchen haben wir (Gas) auf Kanal 4 betrieben und dann auch mal auf Kanal 6... aber dort ging es auch nur mit Schieberegler...

Es steht beim Hinweis ja auch irgendwas mit drücken sie E undsoweiter, aber da haben wir es schon aufgegeben.

Könnt ihr mir (bzw. dem Kollegen) helfen??? Was/ Wie macht/s ihr ????

PS: Die Anleitung ist wirklich nicht der Hit... nicht im Bezug auf diese Geschichte....
 
Schieberegler 'E' als Gas ist Standard bei Modus: 'Segler'
Nehmt mal 'Motor'

PS: ich find die Anleitung gut, man sollte eben ERST lesen, DANN alle Mischer und Einstellungen 'benutzen' ;)

[ 15. September 2003, 18:58: Beitrag editiert von: IchWeisNix ]
 

Imi

User
Hi X-Wing,

die Evo 9 war mein erster Computersender und die Bedienung ist meines Erachtens alles andere als kompliziert. Fang doch von Anfang an zu lesen dann müsste es auch klappen. Ich möchte nicht unterstellen das Du das nícht gemacht hast aber bei mir hats geklappt. Geh die Anleitung Schritt für Schritt durch dann klappts auch mit dem Sender :D

Gruß

Imi
 

X-Wing

User
(das bin ja nicht ich, der den Sender nicht bedienen kann)

Also Ich hätte das schon gemacht, jedoch fehlt dem Kollegen wohl die Zeit...

Also ich werde ihm die information noch "rübergeben".
 
Bevor dein Kollege mit der Anlage irgendetwas in die Luft bringt, sollte er sich aber dringend die Zeit nehmen und sich mit der Anlage beschäftigen. Alles andere ist wohl als fahrlässig zu bezeichnen.

Man braucht das ganze nur weite zu spinnen. Anlage zwischen Tür und Angel programmiert, Absturz, wer ist schuld? Die Anlage.....

Gruß
Holger
 

X-Wing

User
Hi ihr,

Das ganze hat sich nun selbst erledigt... Mein Kollege hat sich nochmal (eine halbe Stunde :D :D :D ) an die Anlage und die Anleitung rangesetzt und hat alles, ganz langsam studiert... Er hat sich am anfang natürlich nicht zurückhalten können, wie er sagte, und hat wohl im "bereich" Geber das Gas auf den Regler gelegt, nun ist alles i.O. und er kann auch schon DR und Expo "bedienen".

PS: Der Kollege ist zwar von der älteren Sorte, aber immernoch sehr jung im Kopf... Was ich echt genial finde, den er setzt sich zur zeit auch mit dem PC auseinander... Also da sage ich nur eins:

:D RESPEKT !!! :D
 
Oben Unten