Help: YGE 18 total verstellt ?

Hi,

wollte das Timing bei meinem YGE 18 V4 Regler, der an einem AXI 2212/26 angeschlossen ist auf die empfohlenen 22.5 ° umstellen aber aufgrund der falschen Anleitung hab ich mir nun alles am Regler verstellt und bekomme es nicht mehr zurückgedreht :confused: Der Motor läuft nur noch total langsam und verzögert mit leichtem quietschen an. Keine spontane Gasannahme mehr, unfliegbar so wie das Ding jetzt läuft. Entweder stell ich mich zu blöd an oder da ist was anderes faul.

Hab mich an das RC-Setup http://www.yge.de/pdf/RC-Setup.pdf gehalten aber das klappt nicht so wie es da steht. Kommt mir so vor als ob der Regler nun einen Softanlauf oder Drehzahlreglung eingestellt hat. Hab das Timing (7 beeps) auf Auto gestellt und die Drehzahlreglung (1 beep) auf aus aber irgendwie wird das nicht abgespeichert. Eine Prog Karte besitze ich nicht.

Weches Timing Einstellung und welche PWM Frequenz braucht der AXI ? Wie bekomme ich das wieder resettet das der Motor direkt am Gas hängt ? Möchte heute fliegen.

Danke
shred_man
 
So, nach langem hin und her probieren hab ich jetzt den Softanlauf irgenwie wieder ausschalten können. Was mir jetzt noch fehlt ist die richtige PWM Frequenzeinstellung für den Motor. Hab es mal auf einen mittleren Wert von 13 kHz eingestellt. Passt das ?

Was mir noch aufgefallen ist. Wenn ich den Gasknüppel von 0 Position gaaanz langsam hochschiebe läuft der Motor erstmal leicht etwas ruckartig an und lässt sich dann aber sauber regulieren. Woran liegt das ?

Thx
shredman
 
Oben Unten