Hilfe!!!!!!!

Gast_16539

User gesperrt
.......... ich hoffe auf Hilfe von euch.
Zu meinem Problem, meinen Fun Jet betreibe ich mit einem "miniREX 330-900-2800" von Flyware und einem YGE 60 Regler. Als Prop kommt ein APC 6x5,5 E zum Einsatz und gespeisst wird das ganze von einem Kokam 2100 4S 30c.
Wenn ich Vollgas gebe, dreht der Motor schön hoch und gibt ausreichend Leistung ab, allerdings regelt nach wenigen Sekunden der Regler die Drehzahl deutlich runter und es fehlt mir an Leistung, bzw. an Speed.

Was mache ich falsch, bzw. was muss ich ändern ???

Gruss
Reiner
 
Servus,

laut Drive Calc fliesst ein Strom von 63A bei deiner Combi.
Da saugst du deinen Lipo anscheinend schon an der Leistungsgrenze.
2100 x 30C = 63A Die 30C sind dauer oder kurzzeitiger Spitzenstrom?
Wenn dein Lipo jetzt auch noch älter ist und schon einen höheren
Innenwiederstand aufgebaut hat......oder du ihn schon kaputt gequält
hast......

Schaft der Rex diesen Strom überhaupt?

Meine Vermutung,der Lipo liefert den verlangten Strom nicht,weshalb
dein YGE dichtmacht.

Anderen Lipo,mit mehr A testen,und/oder kleinere Latte,damit der Strom
sinkt.

Und vorallem den Strom messen und schon bist du schlauer!!!

Gruss,Andi.
 
330 900 2800 gibts nicht. Du hast bestimmt den 330-2800. Der ist mit Lasten >40 A leicht überfordert. Nimm mal ne 6x4 oder kleiner.
 
...... ja stimmt ich habe den 320-2800, allerdings die Bezeichnung bei Flyware ist "miniREX 320-900-2800". Die von mir verwendete Kombo nennt sich bei Vektor-Technik "LANDSBERG",
man kann diese mit 3S oder mit 4S befeuern.

Ich habe lediglich ein Akku mit zu geringer Leistung und einen zu schwachen Regler eingesetzt.

Danke für die Hilfestellung

Gruss
Reiner
 
Schreib doch bitte in den Titel nicht nur 'Hilfe'. Meines Erachtens erhöht sich die Zahl der Leser, wenn man erkennen kann um was es geht und man erspart sich das Lesen, wenn man zu dem Thema eh nix sagen kann :rolleyes:
 
Ansicht hell / dunkel umschalten
Oben Unten