Hott Empfang ist im Flug ausgestiegen hat jemand eine Idee warum?

Buma

User
Hallo

Was soll den das ganze Rätselraten hier.
Wenn der Themenstarter nicht bereit ist alle Infos zum Modell
bereit zu stellen kann ihn auch keiner helfen.

gruß Friedhelm
Vielleicht war es auch ein ZdO Fehler :D
 

ralfio

User
Der TS hat keinen Reichweitentest gemacht, die Daten wurden nicht aufgezeichnet, Teile der Ausrüstung gibt es nicht mehr !
Damit kommt so ziemlich alles als Ursache in Frage, alles andere ist Spekulation.
Dann ist ja wohl auch der Threadtitel nicht ganz korrekt. Ob der HOTT-Empfang ausgstiegen ist (wie durch den Titel impliziert) wird kein Mensch feststellen können.

Gruß
Ralf
 

Ivy

User
Hi WoFlei,

warum kannst Du nur eine Gegenfrage stellen anstatt eine Antwort zu geben ? Wir versuchen hier die Ursache eines Absturzes herauszufinden. Mit einer Gegenfrage hilfst Du dem User gar nicht.:confused:



Gruss und einen guten Rutsch

HW
Ferndiagnosen sind eh schwierig.

Wenn das Modell mit einem Mal aufhört auf meine Steuerbefehle zu reagieren und nicht ab und zu mal reagiert ist warscheinlich die Stromversorung des Empfängers ausgefallen.
Ich habe ein Modell (Elektrosegler) welches von dem verbauten Material her gut ausgestattet ist mal folgendes: Nachdem der Start mittels E-Motor in einiger Höhe beendet wurde, stellte ich den Motor ab. Ab diesem Moment ließ sich das Modell nicht mehr steuern. Es kam also ohne meinen Einfluß aus ca 350m wie ein welkes Blatt zur Erde zurück. Das Modell legte eine super Landung hin. Somit wurde nichts beschädigt und die Ursachenforschung konnte eindeutig betrieben werden.

Ursache war dan der Schalter für dem Empfängerakku. Das konnte also nichts mit dem ausschalten des Motors zu tun haben, das der Empfängerakku seperat von der Motorstromversorgung war.
Der Schalter war ein hochwertiges Produkt wie auch alles andere im Modell. Hat auch Jahrelang gut funktioniert und funktioniert immer noch (bis auf den Schalter).

Ich habe nur deshalb mal so ausführich geschrieben, weil die ein gutes Beistspiel ist für die Ursachensuche.

Währe das Modell am Boden zerschellt hätte der Fehler nie sicher gefunden werden können und die Glaskugel hätte viele Möglichkeiten aufgezählt.
 
Der Sender hat doch gepiepst.
Bei 4000m Reichweite kann man eigentlich nicht viel Falsch machen beim Empfängereinbau. Der Gr12 hat nur eine Antenne und auch genug Reichweite.
Ich tippe auch auf die BEC. Einem Freund ist das mit einem Staufenbiel Segler nach Staufenbiel Konfiguration bestückt auch passiert. Empfänger Jeti. Die BEC hat zugemacht, der Empfänger dann auch. Nach ein paar Sekunden "Freiflug" hat sich der Regler genug abgekühlt und der Empfänger ging wieder auf Empfang.
 

T.S.

User
...

...

Unverantwortlich. Und das auch noch bei neuer Hardware. Kein Mitleid von mir.

Danke allen anderen für die guten Ideen was es sein könnte.
Aber ich bin Schüler und da mein Papa Jeti Fliegt dachte ich, ich könnte bei RC-Network mal probieren ein paar Ideen zu bekommen was es sei könnte und was ich nachkucken sollte .Es hat ja auch schon etwas gebracht mir wurde gesagt,dass ich die Signalwerte mal nachkucken sollte was ich auch mit einem Vereinskollegen mache.Außerdem wurde mir zu einer SD Karte geraten welche ich mir einsetzen werde.

@axi:Ich mache genauso Fehler und diesmal war es der Reichweitentest,ich habe diesen Beitrag aber nicht gemacht um Mitleid zu bekommen sondern Sachliche Informationen.

Gruß
Tobi
 

Wolfgang Fleischer

Vereinsmitglied
Ich mache genauso Fehler und diesmal war es der Reichweitentest,ich habe diesen Beitrag aber nicht gemacht um Mitleid zu bekommen sondern Sachliche Informationen.
Ist schon klar Tobi ! Sachliche Infos sind in deinem Fall nicht zu erwarten. Das endet immer in Spekulationen.
Wenn du ein neues Modell vorbereiten willst, werden wir dich gerne unterstützen.
 
auch passiert

auch passiert

Ich hatte auch schon ein paar Ausfälle mit Hott(Failsafe).
Einmal mit Flow5 von Pcm trotz Kevlarschnauze.Nach fehlerscuhe war klar,
Antenne hat sich zwischen Akku und Servos versteckt.
Gefährlich wird es auch wenn man weit und tief fliegt,da hatte ich auch schon ein paar Failsafes.

Gruss
 

onki

User
Hallo

Willkommen im Club. Ich hatte in meinem Storm im Oktober auch den gleichen Antrieb drin mit ACT S3D und hatte einen Totalverlust weil nix mehr ging. Fieserweise nach ca. 12 Monaten problemlosen Betriebs.
Die Auswertung des Empfängerspeichers ergab, das nix mehr drin war was sehr wahrscheinlich auf eine Bootorgie aufgrund eines nicht mehr anschwingenden BECs zurückzuführen ist.

Der Torqster China Müll mit Phantasieangaben ist seither auf der Blacklist für mich. Ich hab nun den gleichen Motor drin (der kann ja da nix für) und einen Phoenix ICElight 50 mit 5A BEC und zusätzlich einem fetten Stützelko. Seither problemlos (auf Holz klopf). Akkuempfängerstromversorgung passt beim besten Willen nicht mehr in den Flieger.

Vergesst das mit der Antennenverlegung, Das wird völlig überbewertet zumal sich das Modell ständig in Bewegung befindet. Zu 99% ist in so einem Fall die BEC-Versorgung fehlerhaft oder einfach Müll.

Bei den 2G4 Komponenten sind alle immer total wild auf die KEs und das auch tunlichst auch alles konform ist. Die Angaben auf so einem Regler stellt niemand in Frage und hinterfragt auch nicht wie diese Angaben zu Stande kommen.
Gruß und trotzdem einen guten Rutsch.

Onki
 
Vergesst das mit der Antennenverlegung, Das wird völlig überbewertet zumal sich das Modell ständig in Bewegung befindet. Zu 99% ist in so einem Fall die BEC-Versorgung fehlerhaft oder einfach Müll.
Ok, dann lass mal die Antennen im Rumpf eines Kohlefaser-Modells und dann schau, was passiert... :p

Ansonsten: Das mit dem geringeren Empfang in Bodennähe hat schon ein Bekannter von mir mit seinem Quadrokopter und dem GR-12 Empfänger festgestellt. Mit dem GR-16 war das Problem nicht ganz so stark ausgeprägt...
 

onki

User
Hallo

Meine Antennen sind im Kohle Aramid Rumpf. Im Nahtbereich ist aber keine Kohle und dort ist die wirkliche Antenne (letzte 3cm ) untergebracht und mit Bowdenzugrohr fixiert. Keinerlei Empfangsprobleme und ich war schon weit weg mit dem Modell.

Das Problem leigt zumeist in der Stromversorgung. 2G4 Systeme haben Reichweiten von über 7km unter Idealbedingungen. Ohne vernünftige Spannungsversorgung ist allerdings auch schon bei 20m Ende.
Häufigstes Problem sind meiner Einschätzung nach 90% Spannungsversorgung, 5% Antennenbruch oder fehlerhafte Verbindungen (Schraubverbindung) und der Rest sind weitere verschiedene Dinge.

Gruß
Onki
 
Schade

Schade

Moin Tobi,

wirklich schade um Deinen Lieblings-"Heizbolzen". :cry:

Fehlersuche ist ziemlich müssig ohne den Rumpf...Regler-Kabel am Empfänger nicht richtig eingesteckt und im Flug losgerappelt...Akku-Lötstelle gebrochen...BEC...alles ist möglich. Du hast ja die Tragflächen retten können, vielleicht liegt der Rumpf ja in Ufernähe und kommt beim nächsten Niedrigwasser wieder zum Vorschein?

Berichte mal, was die Senderuntersuchung ergibt, interessiert mich brennend.
Machst Du das mit dem Hubi-Piloten mit der MX-16 Hott zusammen?

Habe für Jr. übrigens diese Woche ne MX-12 Hott geordert.

Guten Rutsch und Gruss an die Family

LG
Axel

Frotzelmodus an: Nun noch den Trainer loswerden, dann haste ja Platz für ne Extra 300... :D Frotzelmodus aus.
 

T.S.

User
Fehler gefunden

Fehler gefunden

Hott Emphang ist im Flug ausgestiegen hat jemand eine Idee warum?
Ich habe eine mc22 die ich im September Neu auf der JP gekauft habe.
Ich habe Gestern den Erstflg mit einem Flugzeug gemacht und nach einer halben Platzrude piepte der Sender und ich konnte nichts mehr steuern.
Der Aku wahr voll.


Gruß
Tobi
Hallo,
ich habe Heute mit einem Vereinskollegen alles durchgecheckt und wir haben bemerkt,dass die Antenne nicht am sendermodul dran wahr.
Nur der Kleber am Modul war noch zu sehen.

Gruß
Tobi
 
Wieso ist die Antenne angeklebt? So etwas wird doch gelötet oder gesteckt.
Ich würde die Anlage zurück zu Graupner zur Prüfung schicken.
 

Wolfgang Fleischer

Vereinsmitglied
..ich habe Heute mit einem Vereinskollegen alles durchgecheckt und wir haben bemerkt,dass die Antenne nicht am sendermodul dran wahr.
Nur der Kleber am Modul war noch zu sehen.
Merkst du jetzt wie wichtig ein Reichweitentest ist ?
Wobei ich mir nicht vorstellen kann, dass sich die Antenne von allein lösen kann.
 
Diese Antennenbefestigung ist aber auch wirklich ein Geraffel!

Ich meine Anlage selber umgebaut und hatte auch Probleme mit dem Ding!
 
Merkst du jetzt wie wichtig ein Reichweitentest ist ?
Wobei ich mir nicht vorstellen kann, dass sich die Antenne von allein lösen kann.
Bei Wackelkontakt kann ein Reichweitentest vielleicht auch nicht das Allheilmittel sein. Zudem kann der Reichweitentest einem ja Sicherheit vorgaukeln wo keine ist.
 
Oben Unten