Hyperion abgeraucht, was nun?

Status
Für weitere Antworten geschlossen.

Jey

User
Hallo,
ich bin seit 1-2 Wochen "stolzer" Besitzer eines Hyperion Eos 0610i Duo Ladegerätes.

Habe das Ladegerät über Ebay von Privat (Der Verkäufer hat allerdings über 1000 Bewertungen und bietet Garantie an, daher gehe ich davon aus das er auch Gewerblich tätig ist) gekauft.

Nun ist es keine 2 Wochen alt und ist mir letzten Sonntag gleich wieder abgeraucht :-( ...

Habe über beide Ausgänge mit Balancer geladen, Kanal 2 war fertig und ich hab den Balancerstecker abgezogen, in dem Moment hats geknistert und geraucht. Bin dann erstmal dran gestanden und hab mich gefragt wo das nun herkam weil auf den ersten Blick nichts verschmortes festzustellen war. Beim genaueren hinsehen viel mir dann auf das bei der Balancer-Platine der "Schutzlack" von 2 Leiterbahnen leicht verkohlt war.

Hab die PLatine dann mit dem Multimeter durchgemessen und konnte keinen Leitungsbruch oder Kurzschluss messen bzw. feststellen. Hab mir dann erstmal nichts dabei gedacht und bin geflogen. Beim nächsten Ladevorgang ist mit dem "Starten" allerdings die Spannungsversorgung bei uns am Platz zusammengebrochen und alle Ladegeräte haben wegen Unterspannung abgeschalten.

Jetzt hab ich das ganze nochmal zu Hause getestet mit folgender Feststellung:

- Ausgang eins funktioniert tadellos mit wie ohne Balancer
- Ausgang zwei funktioniert ohne Balancer einwandfrei, sobald eine Balancerplatine und auch der Akku daran angeschlossen wird und man Start drückt bricht mein Netzteil zusammen und das Ladegerät schaltet mit "Conncetion Error" ab. Dabei ist es egal ob ich die "verkohlte" Balancer-Platine oder die was noch ok ist verwende.


Habe das ganze dem Ebay-Verkäufer geschildert der mir prompt Antwortet. Er sagt das es sich schwer nach Anwenderfehler anhört und ich die Reperatur selbst zahlen muss.

Ich bin gelernter Elektroniker und habe nichts außer dem Balancerstecker abgezogen. Ich schließe aus das es mein Fehler war.

Was meint ihr wie ich nun weiter vorgehen soll bzw. was defekt sein könnte ?

Wenn ich das Ladegerät nun einschicke seh ich es wohl wochenlang nichtmehr und ich habe kein Ausweichgerät. Ein neues kaufen und später wieder verkaufen wenn das andere repariert ist sehe ich nicht ein da es wohl zu sehr an Wert verliert wenn ich eines von beiden dann wieder verkaufe.

Hoffe mir kann jemand nen Tip geben was ich nun tun soll :-(

Gruß Jochen
 

Marcus M

User
Den Lader gibts doch sicher noch keine 6 monate, somit solltest du noch garantie beim Hersteller haben... Bzw. der wo ihn dir verkauft hat sollte ja ne rechnung haben. Ansonsten aufschrauben und schauen, als gelernter Elektriker kann man das ja mal wagen.
 

Jey

User
Ja hat Garantie, eine Rechnung hab ich allerdings nicht bekommen :- / Komische Sache.

Warte nun mal seine Mail ab. Hab ihm geschrieben das er mir ne Rechnung ausstellen soll damit ich ihn selbst direkt zu Hyperion einschicken kann. Sollte so schneller gehen als über ihn.

Gruß Jochen
 

max-1969

User
würde hier auch direkt über den Hersteller gehen

würde hier auch direkt über den Hersteller gehen

Hallo Jochen!

Ich würde hier selbst nicht reinschauen ... Du hast Garantie ... die verlierst Du aber, wenn Du selbst anfängst daran zu arbeiten ... auch wenn Du hier versiert bist könnten die dann die Garantieleistung verweigern ... sonst muss soweit ich weis der Hersteller erst mal einen Anwenderfehler beweisen ... um von der Garantieleistung Abstand nehmen zu können.

Auf der anderen Seite macht sich das der Ebay Verkäufer schon sehr leicht ... macht einfach eine Ferndiagnose und macht gleich mal auf Abschreckung ... nicht gerade ein toller Service ... vor allem hast Du, wenn es ein gewerblicher Verkäufer ist eigentlich dort die Garantieansprüche ... da hilft nur ... dranbleiben und nicht locker lassen.

Ohne Ladegerät wirds natürlich fad, aber ein 2. kaufen würde ich nicht
 

Jey

User
max-1969 schrieb:
Hallo Jochen!

Ich würde hier selbst nicht reinschauen ... Du hast Garantie ... die verlierst Du aber, wenn Du selbst anfängst daran zu arbeiten ... auch wenn Du hier versiert bist könnten die dann die Garantieleistung verweigern

Ganz genau, daher werde ich auch selbst nichts daran machen.

Wegen dem Gewerblichen Verkäufer, ich weis nun nicht genau wie´s da jetzt aussieht. Eingetragen ist er als Privater-Verkäufer! In der Auktion hat er aber groß und Fett "Garantie" geschrieben.

Werd nun mal seine Antwort auf meine Mail abwarten. Werde aufjedenfall dran bleiben, logisch. Hätte ich lieber 30€ mehr ausgegebenund es in nem ordentlichen Online-Shop gekauft :- /

Gruß Jochen
 

Jey

User
Hy,
also da er das Ladegerät aus den USA hat muss er es auch wieder zur Reperatur in die USA schicken schreibt er.

Der Kerl schreibt so unverständlich und blöd das ich richtig nen Hals bekomme!!

Die Versandkosten zur und von der Reperatur darf wohl auch ich tragen daher bin ich grad schwer am überlegen ob ichs nicht als Defekt verkaufen soll und mir gleich en neues zulege. *kopfschüttel

War das letzte mal über Ebay!

Gruß Jochen
 

Marcus M

User
Da kann ebay nix für...
Es gibt solche und solche Verkäufer...
Probiers doch mal direkt bei Hyperion...
 

max-1969

User
Jey schrieb:
Hätte ich lieber 30€ mehr ausgegebenund es in nem ordentlichen Online-Shop gekauft :- /

Gruß Jochen

Naja, Jochen ... wie heist es so schön .... "Nachher ist man immer gescheiter" ... aber hier bist Du nicht alleine :D

In diesem Fall würde ich es auch bei Hyperion direkt versuchen.

Mit Garantie hat der Verkäufer sicher die Herstellergarantie gemeint ... hier muss er Dir aber auf alle Fälle eine Rechnungskopie zukommen lassen, damit du das Kaufdatum auch beweisen kannst (auch wenn es das Gerät noch nicht lange gibt)
 

udogigahertz

User gesperrt
Sind noch keine 2 Wochen nach dem Kauf um? Dann hast Du das Recht, das Gerät zurückzugeben und Dein Geld zurückzuverlangen. Was der Verkäufer dann mit dem Gerät macht, soll Dir doch egal sein! Privatverkauf ist nicht, bei einem neuen Gerät, das aus den USA importiert wurde zum Zwecke des Wiederverkaufs. Darum hatte der Verkäufer auch mit Garantie geworben.

Garantie kann nur ein gewerblicher Verkäufer geben, kein Privatmann.

Das ist eine ganz beliebte Masche, dem Kunden bei Problemen mit einem Gerät einfach nahezulegen, er solle sich direkt an den Hersteller wenden. Wie denn, ohne Rechnung? Außerdem würde ich mich darauf auch nicht mit Rechnung einlassen.

Ansprechpartner ist immer der Verkäufer (Händler), nicht der Hersteller!

Leider ist es so, dass in letzter Zeit Ebay leider immer mehr ein reiner Verkäufermarkt geworden ist, d. h. Schnäppchen kann man schon lange nicht mehr machen und was man denn letztlich für sein gutes Geld bekommt, entspricht in den seltensten Fällen tatsächlich genau der Beschreibung.


Da werden 15 Jahre alte, mit erheblichen Gebrauchsspuren behaftete FC 28 V 2.0 Sender für weit über 300,--€ vertickt. Natürlich alles in bestem Zustand und kaum gebraucht! Also, manchmal kann ich die Käufer solcher Teile wirklich nicht verstehen.

Zahlreich auch die betrügerischen Angebote, die z. B. bereits vor 4 Wochen eine noch gar nicht auf dem Markt befindliche FF 10 angepriesen haben.

Der wirklich seriöse Privatmann, der tatsächlich einwandfreie Ware anbietet, muss dann darunter leiden.

Grüße
Udo
 

Jey

User
Hy,

es gibt Neuigkeiten! Hab ihm gestern ma ne etwas deutlichere E-Mail geschrieben das ich es satt habe mich mit ihm rumzuärgern weil er sich so querstellt und es wohl kaum noch für eine positive Bewertung reichen wird. Promt kam die Antwort! Ich soll ihm den Lader zuschicken, er schickt ihn auf seine Kosten weiter in die USA, je nachdem sollte er in ~18Tagen wieder da sein.

Jetzt bin ich mal gespannt.

Gruß Jochen
 

Jey

User
Ja aber zwischen Kaufdatum und Lieferdatum liegen gut 3 Wochen ! :-(

Hab das Gerät nun gestern zu dem Vogel geschickt und er schickt es weiter nach USA. Nun bin ich mal gespannt. Wenn er sich querstellt oder Geld verlangt melde ich es Ebay was er so treibt!

Gruß Jochen
 

Jey

User
Hy,
solangsam fang ich an an mir selbst zu zweifeln. Mein erstes Hyperion ist ja letzte Woche auf Reisen gegangen zur Reperatur. In der Zwischenzeit habe ich mir das gleiche nochmal bestellt da ich solange ohne Fliegen/Ladegerät nicht auskommen will. Nun heute das zweite mal benutzt und es ist auch abgeraucht :-(
Allerdings nicht wie das erste bei beendetem Ladevorgang sondern beim starten. Ich hab meine beiden 3S4000 an beide Ladeausgänge gehängt und den Syncronmodus gestartet und mit dem "start" drücken ging das Display aus und es begann zu stinken. Alle anderen Ladegeräte an unserer Ladestation auf dem Flugplatz gingen auch aus. Die 30Amp Sicherung auf der mein Lader hing brannte durch. Ham es dann nochmal an nem anderen Ausgang versucht und wieder brach die Versorgungsspannung zusammen. Der Lader macht keinen Mucks mehr.

Wenn nicht 10 andere Ladegeräte an unserer Ladestation funktionieren würden (incl. dem selben Hyperion-Typ von nem kollegen) würde ich sagen das unsere Ladestation nen Schuss hat aber so schließ ich das aus.

Nun geht das zweite auch zur Reperatur und ich steh wieder ohne Lader da. Super. 450€ für nichts in den Wind gepfeffert. Da hät ich auch schon en sehr gutes, gebrauchtes Schulze bekommen :-(


Gruß Jochen
 

Marcus M

User
2 gleiche lader, der selbe fehler...
da würd ich mir gedanken machen...

btw, 6S kann der lader ja auch ohne sync modus, verstehe denn sinn dahinter ehrlich gesagt nicht ganz...
Selbst bei 2 C ladestrom hast fast bis zum schluss den vollen Ladestrom...

Ich tippe auf falsch verkabelt !!!
 

Tombo

User
Hallo Jochen,

ich habe selbst das Hyperion Ladegerät. Funktioniert bei mir super :) .

Von deinem Fehler habe ich im Internet nichts finden können, nichtmal bei den Amis, und die verwenden das schon sehr lange.

Vielleicht hast Du 2 Montagsgeräte erwischt, oder irgendwas ist wirklich falsch verkabelt.

MfG Thomas
 

Jey

User
Auch wenn einige zweifeln werden und auch ich 1000 mal geschaut habe ob ich irgendwas falsch gemacht habe war dies nicht der Fall! ...

Zudem warn es nicht beidesmal die selben Defekte.

Beim ersten Lader ist der Balancerausgang am kanal 2 abgebrannt nach beendigung des Ladevorgangs. Ich konnte später ja noch Laden nur eben ohne Balancer. Kanal 1 ging noch einwandfrei.


Nun beim zweiten Lader gingen ja sämtliche Lichter aus nachdem ich den Ladevorgang starten wollte. Ich habe die Balancerstecker und die Ladestecker verbunden. An jedem Kanal ein 3S Akku-Pack und den Synchron-Modus da die die Zellen als 6S verwende damit sie beide die selbe Spannung haben am Ende aber soweit kam es ja nicht :-(

Wenn ich sie als 6S an einem Ausgang laden wollte hätte ich mir noch nen Balancer-adapter basteln müssen welchen ich nicht habe deshalb lade ich bzw. habe ich an jedem Ausgang ein Akku geladen.

Gruß Jochen
 
Hallo Zusammen,
2 nagelneue Hyperion Ladegeräte rauchen bei unterschiedlichen Bedingungen ab.
Ladegerät EOS 0610I Duo ist laut Homepage Hyperion seit frühestens 02/2008 lieferbar. Jey hat hier wohl beide Geräte auf Ihr Maximales belastet, was sie ja laut Spezifikation auch können müssten. Ob dies andere Käufer getan haben? Vielleicht deshalb im Interent keinerlei Beschwerden.

Was steckt hinter Hyperion? Aus Ihrer Internetseite erkenne ich ein Unternehmen das 2003 in Asien gegründet wurde.
Wieso keine Länderangeabe?
Auch wer es gegründet hat wird nicht erwähnt.
Originaltext:
"The Hyperion parent factory was formed in 2003 by one of the leading R/C wholesale companies in Asia, in order to create innovative electric-flight accessories and model airplanes."

keinerlei Angaben des Firmensitzes!!
Ich tippe mal auf ein Unternehmen in China. Sicherheitsaspekte und alle Spezifikationen die wir als Europäer für bare Münze nehmen werden da ignoriert. Sicherheitsstempel aller Art werden aufgedruckt obwohl die Überprüfungen bei deutschen Behörden nicht stattfanden.
Offensichtlich hat dieses neue Ladegerät Mängel wenn es auf das Maximum seiner Leistung belastet wird.
Ich selbst habe z.B. bei Aldi ein no-name (vermutlich China-Produktion) Heißluftgebläse gekauft, dass sofort bei Inbetriebnahme abgeraucht ist.
Nur soviel zu meinen eigenen Erfahrungen.
Vielleicht sollte man beim Kauf von Ladegeräten nachsehen woher sie kommen und lieber mehr Geld ausgeben für ein bekanntes Markengerät.

Gruss 936 Baby.
PS:
wenn jemand ihm Forum dieses Gerät besitzt, kann er mal den Ladevorgang von Jey wiederhohlen?
Wer ist mutig?
 
936baby schrieb:
Vielleicht sollte man beim Kauf von Ladegeräten nachsehen woher sie kommen und lieber mehr Geld ausgeben für ein bekanntes Markengerät
Blablabla. Hab bei meinem nachgesehen, steht nur Graupner drauf....
Erinnert mich an die Zeit vor 30 Jahren, als die bösen Japaner alles nachgebaut haben. Und dann plötzlich die Pannenstatistik vor den " Markengeräten" als mangelfreieste angeführt haben. Die waren wohl zu blöd, Fehler mit zu kopieren...:D
Marke, was ist das ? Was ist besser dran ? Und, hilft das im besonderen Schadensfall wie hier irgendwie weiter ?
 

jh246

User
Ich habe auch das 610I Duo und habe es an der Grenze betrieben. Ohne Probleme. Meine Konfiguration: 2 mal 6s LiFePo im Syncronmodus auf 10 A Ladestrom eingestellt, Ladestrom tatsächlich 7-7,5A, eingeladen Kapazität ~1800mAh. Mein Netzteil habe ich auf 15V eingestellt, da es bei 13,8 V geradeso überlastet ist, bei 15V komme ich unter die 25A max. Leistung des NT.
 

Tombo

User
Guten Abend,

ich lade mit dem Hyperion Ladegerät meine 5S 6000 mah Zellen. (Gleichzeitig im Solo Mode)

Der Lader macht alles super mit.

Gerd Giese hat diesen Lader doch auch getestet.
 
Status
Für weitere Antworten geschlossen.
Ansicht hell / dunkel umschalten
Oben Unten