Ich habe mein junsi 1010B+ in geistiger Umnachtung gekillt, Reparatur machbar?

Flitzeflieger

User gesperrt
So stab das Junsi:
Ich habe vor kurzem mein 1010B+ gekillt. Ganz dummer Fehler, hatte zwei Lader an einem NT. Der eine Lader war fertig und ich wollte ihn aus dem Verteiler ziehen, erwische aber das Kabel vom 1010B+ daß gerade einen 10s lädt, und stecke es sofort wieder ein... bums alles aus... In dem Moment als ich den Stecker wieder in den Verteiler gesteckt habe dachte ich noch "NEIN..." aber simultan hat es schon geknallt.
Na ja kann passieren war schon spät und ich hatte schon viele Akkus geladen.

Da ich mir jetzt ein zweites 3010B gekauft habe + 24V 1000W NT habe ich mal das 1010B+ geöffnet bevor ich es entsorge...

Schadesbild:
Ich habe mit einer Lupe beide Seiten der Platine abgesucht, schaut alles ok aus, nur ein "IRF3205 N-MOSFET" hat es zerrissen.

Weiß wer ob es sich lohnt da einen neuen einzulöten? Oder zerreißt es in der Regel noch mehr ohne das man was sieht?
 
Kann man tauschen, aber bitte sicherstellen das man das korrekte Bauteil einlötet - hab ich selber schonmal gemacht, drauf achten das der Kühlkörper passt, evt. neuen passenden mitbestellen.
 

Flitzeflieger

User gesperrt
Bauteilbezeichnung kann man zum Glück noch erkennen, auch wenn das Gehäuse geplatzt ist.

Kühlkörper ist das Gehäuse vom Lader. Da muss ich eh aufpassen, da ist leider nichts geschraubt ect.
 

Crizz

User
Wenn ich gerade nicht ganz auf dem fálschen Dampfer bin hat der Lader noch kleine SMD-Treibertransistoren für die Endstufen. Sollte dem so sein ( hab gerade keinen greifbar ) sollte man die zumindest per Vergleichsmessung prüfen und ggf. gleich mit bestellen und erneuern.
 

GC

User
Ich gehe gerade mit dem Gedanken schwanger, mir einen Junsi Lader zu kaufen. Momentan lade ich noch mit dem Schuze Chamäleon und externen Ballancer.

Also, eine kurze Stromunterbrechung beim Laden killt den Junsi? Da ist mein alter Schulze aber stabiler!
 

HFK

User
Er hat ihn wieder an den Versorgungs-Akku wieder angesteckt ohne den Lade akku ab zu ziehen. :rolleyes:

Aber es stimmt, der Schulze ist hierbei nicht so empfindlich - aber wenn Du bei dem mit den Pluspol des Ausgang an ein Metallteil Deines Autos kommt knallt die Schmelz-Sicherung durch. :D
 

GC

User
Er hat ihn wieder an den Versorgungs-Akku wieder angesteckt ohne den Lade akku ab zu ziehen. :rolleyes:

Aber es stimmt, der Schulze ist hierbei nicht so empfindlich - aber wenn Du bei dem mit den Pluspol des Ausgang an ein Metallteil Deines Autos kommt knallt die Schmelz-Sicherung durch. :D
Also eine kaputte Schmelzsicherung ist kein Beinbruch. Vielleicht sollte man beim Junsi so was in die Versorgerleitung einbauen. Ich meine natürlich eine intakte Schmelzsicherung. ;)

Mit + an Masse kommen, ist auch nicht sehr elegant. ;)

Wenn ich bei meinem Schulze die Versorgungsspannung unterbreche und dann wieder anschließe ohne den Akku abzuziehen, so ist der Ladevorgang einfach abgebrochen. Der Lader sagt dann höflich, man möge den Akku abziehen.
 

Gast_25213

User gesperrt
Also, eine kurze Stromunterbrechung beim Laden killt den Junsi? Da ist mein alter Schulze aber stabiler!
Hallo Leute
So stimmt das nicht!
Wie ich schon geschrieben habe, ich habe um die 300 Ladegeräte von Junsi abgeglichen und jedes Ladegerät habe ich mindestens 2 x am Netzteil abgeschaltet und nach Ca. 2-3 Sekunden wieder angeschaltet, es ist nie Problem gewesen.

Problem kann nur dann auftreten wenn man das Ladegerät vom Netzteil oder Autobatterie trennt, und wenn ein Akku was man geladen hat meistens bei Akkus von 6–10 Zellen noch dran ist und das Ladegerät wieder an das Netzteil oder Autobatterie anschließt.

Bei so einem Fall das Die Stromversorgung unterbrochen ist immer zuerst den Akku vom Ladegerät trennen und das Ladegerät wieder anschließen.

Das ist nicht nur Junsi Problem das betrifft auch andere Ladegeräte
 

Crizz

User
Das Problem tritt dann auf, wenn die Spannung des noch angeschlossenen Packs mindestens 3 V höher ist als die Versorgungsspannung des speisenden Netzgerätes.

Natürlich liegt es in der NAtur des Menschen, in Panik den Verstand abzuschalten. Denn dann wäre jedem klar, das er zuerst den Akku vom Lader trennen sollte, bevor er wieder die Versorgung anschaltet. ( Wer schonmal ne durchgeknallte Sicherung eines E-Herdes reingedrückt hat merkt, ob der Herd aus- oder angeschaltet ist - wenn mehrere Platten zu dem Zeitpunkt noch an sind gibt es meist nettes Kontaktfeuer , und beim nächstenmal schaut der Betreffende, ob an dem Stromkreis die verbraucher getrennt sind )

Allerdings gibt es halt auch Fälle, wo der User garkeinen Eingriff hat, z.b. bei kurzzeitigem Netzausfall. Wenn das Stromnetz nur für 5 Sekunden abschaltet udn wieder anschaltet ist keiner vom Stuhl aufgesprungen und hat den Akku getrennt, und eben sowas muß der Hersteller des Laders vernünftig absichern, damit es auch bei einem 15 V Netzteil und einem 12s Pack nicht knallt.

Solange die Pack-Spannung in etwas der Versorgungsspannung entspricht oder darunter liegt passiert auch nix. Ich denke, das Problem sollte Firmwareseitig auch bei Junsi zu lösen sein.
 

GC

User
Das Problem tritt dann auf, wenn die Spannung des noch angeschlossenen Packs mindestens 3 V höher ist als die Versorgungsspannung des speisenden Netzgerätes.

...

Allerdings gibt es halt auch Fälle, wo der User garkeinen Eingriff hat, z.b. bei kurzzeitigem Netzausfall. Wenn das Stromnetz nur für 5 Sekunden abschaltet udn wieder anschaltet ist keiner vom Stuhl aufgesprungen und hat den Akku getrennt, und eben sowas muß der Hersteller des Laders vernünftig absichern, damit es auch bei einem 15 V Netzteil und einem 12s Pack nicht knallt.

... Ich denke, das Problem sollte Firmwareseitig auch bei Junsi zu lösen sein.
Ich meine auch, daß hier dringend was an der Firmware geändert werden sollte. Würde es genügen bis dahin eine 20A Sicherung in díe Versorgerleitung zu legen? Schützt diese denn vor den unerwünschten Folgen oder ist diese zu lahm?
 

Crizz

User
Ehrlich gesagt kann ich diese Frage nicth beantworten, da ich das Dasign des Laders nicht kenne und nicht weiß, an welcher Stelle der Effekt wirkt. Ob es Eingangsseitig notwenig ist oder Ausgangsseitig, das ist ohne weiteres wissen um den genauen Aufbau schlecht zu beurteilen. Da wissen vielleicht andere mehr, die sich damit schon intensiver auseinandersetzen konnten. Vom Fehlerbild her vermute ich eine Wirkung auf der Ausgangsseite, die entsprechend schnell genug softwareseitig gesperrt werden müßte, aber das ist rein spekulativ und theoretisch ohne Bezug auf die reale Beschaltung. Eine Mail an Junsi könnte hier vermutlich am schnellsten für Klärung sorgen, welche zusätzlichen Maßnahmen einen Schutz des Laders sicherstellen könnten.
 

Gast_25213

User gesperrt
Das Problem tritt dann auf, wenn die Spannung des noch angeschlossenen Packs mindestens 3 V höher ist als die Versorgungsspannung des speisenden Netzgerätes.

Allerdings gibt es halt auch Fälle, wo der User garkeinen Eingriff hat, z.b. bei kurzzeitigem Netzausfall. Wenn das Stromnetz nur für 5 Sekunden abschaltet udn wieder anschaltet ist keiner vom Stuhl aufgesprungen und hat den Akku getrennt, und eben sowas muß der Hersteller des Laders vernünftig absichern, damit es auch bei einem 15 V Netzteil und einem 12s Pack nicht knallt.

Solange die Pack-Spannung in etwas der Versorgungsspannung entspricht oder darunter liegt passiert auch nix. Ich denke, das Problem sollte Firmwareseitig auch bei Junsi zu lösen sein.
Hallo Crizz
Schreibe bitte nicht nach Bauchgefühl!
Ich habe weiter oben beschrieben dass es in so einem Fall gerade nicht passiert.
Es kann passieren nur dann wenn man denn Lader von Netzteil oder Batterie trennt und wieder an das Netzteil was an ist oder Batterie mit angeschlossenem Akku anschließt.

Beim abgleichen nutze ich ein Netzteil mit 14V Ausgang, ich habe sehr viele 1010B+ und 3010B Abgeglichen jedes Gerät mache ich dabei mindestens 2 mal aus und wieder an ohne den 10S Akku ab zu nehmen und es ist nie was passiert.


Ich habe festgestellt das bei so einem Fall wo das Ladegerät aussteigt meistens die Software beschädigt wird, im seltenen Fall kann man die Software wieder draufmachen.

PS: An Junsi Ladegeräten hängen nicht 12S Akkus dran!
 

Crizz

User
doch, und zwar 12s FePo unbalanciert, und mit dem 3010 garnicht so selten.

Und das geschilderte hat mit Bauchgefühl nix zu tun, ich hab beim erscheinen des 208er zwei Geräte gehabt die auf diese Art während des Ladens von 6s am 15 V NG durch Abschaltung und Wiederanschaltung des Lichtnetzes abgeraucht waren. Woebi ich nicht ausschließen will das es mit der aktuellen Firmware evtl. bereits behoben wurde.
 

Danger

User
also meine meinung ist, dass diese ladegeräte von der hardware seite nochmals überarbeitet werden müssten. z.b. dass einfach softwaretechnisch erst ein durchgang geschaltet werden muss.

in dem fall wäre es so, wenn keine eingangsspannung anliegt, also der lader aus ist, dass der ausgang auch überhaupt keinen durchgang zum lader selber hat. wird das ladegerät hochgefahren prüft der lader ob eine spannung anliegt, wenn ja, fehlermeldung, wenn nein, wird der durchgang freigegeben. so schützt man den lader vor solchen problemen.
steigt nun das netzteil aus wegen überlastung, stromausfall oder sostigem, schaltet sich der durchgang automatisch aus. und wenn das ganze wieder hochgefahren ist, siehe prüfung oben.

wenn das so gemacht wird, sollte es keinen lader mehr zerreißen.
meiner meinung ist ja wie anfang an, dass es kein anwenderfehler ist sondern der lader als solches eben noch nicht 100% ausgereift.
 

GC

User
...

Problem kann nur dann auftreten wenn man das Ladegerät vom Netzteil oder Autobatterie trennt, und wenn ein Akku was man geladen hat meistens bei Akkus von 6–10 Zellen noch dran ist und das Ladegerät wieder an das Netzteil oder Autobatterie anschließt.

Bei so einem Fall das Die Stromversorgung unterbrochen ist immer zuerst den Akku vom Ladegerät trennen und das Ladegerät wieder anschließen.

Das ist nicht nur Junsi Problem das betrifft auch andere Ladegeräte
Hallo Zarko,
das verstehe ich nicht. Weiter unten schreibst Du nämlich:

"Beim abgleichen nutze ich ein Netzteil mit 14V Ausgang, ich habe sehr viele 1010B+ und 3010B Abgeglichen jedes Gerät mache ich dabei mindestens 2 mal aus und wieder an ohne den 10S Akku ab zu nehmen und es ist nie was passiert."

Ist das nicht widersprüchig?
 

Gast_25213

User gesperrt
Anscheint bin ich blöd und kann es nicht erklären, oder Ihr wollt das nicht verstehen.

Wenn man am einem Netzteil am Laden ist und Strom fehlt kurz aus so das, das Ladegerät mit einem Akku dran aus und an geht, in so einem Fall durfte es nichts passieren.

Beim Abgleichen mache ich das immer so, ich mache das Netzteil an seinem Schalter aus und wieder an um in den Kalibriermodus rein zu kommen, das habe ich Ca. 500-600 mal schon gemacht ohne das ein Ladegerät kaputtgegangen ist.

Wenn aber Ein Netzteil schon an ist dann darf man das Ladegerät (mit die Bananenstecker) nicht mit dem Netzteil verbinden wenn ein Akku was zum laden ist am Ladegerät hängt.

Man darf auch nicht beim Laden an eine Autobatterie falls die Klemme abgefallen ist das Ladegerät wo ein Akku noch dran hängt einfach so wieder anklemmen, zuerst muss der Akku von dem Ladegerät abgetrennt werden.

Ich kann das nicht besser erklären, Sorry.
 

GC

User
Anscheint bin ich blöd und kann es nicht erklären, oder Ihr wollt das nicht verstehen.

Wenn man am einem Netzteil am Laden ist und Strom fehlt kurz aus so das, das Ladegerät mit einem Akku dran aus und an geht, in so einem Fall durfte es nichts passieren.

Beim Abgleichen mache ich das immer so, ich mache das Netzteil an seinem Schalter aus und wieder an um in den Kalibriermodus rein zu kommen, das habe ich Ca. 500-600 mal schon gemacht ohne das ein Ladegerät kaputtgegangen ist.

Wenn aber Ein Netzteil schon an ist dann darf man das Ladegerät (mit die Bananenstecker) nicht mit dem Netzteil verbinden wenn ein Akku was zum laden ist am Ladegerät hängt.

Man darf auch nicht beim Laden an eine Autobatterie falls die Klemme abgefallen ist das Ladegerät wo ein Akku noch dran hängt einfach so wieder anklemmen, zuerst muss der Akku von dem Ladegerät abgetrennt werden.

Ich kann das nicht besser erklären, Sorry.
Sorry, wo besteht denn der Unterschied zwischen "Netzteil aus und wieder anschalten" und "Klemme vom Autoakku ab- und wieder dranmachen"? In beiden Fällen hing ein Akku am Ladeausgang, hast Du oben geschrieben.

Vielleicht bin ich ja blöde, aber ich verstehe es nicht und will Dich ganz betimmt nicht ärgern. Eigentlich wollte ich mir ja ein 1010B+ kaufen, aber ein wenig verunsichert bin ich jetzt schon.
 
Oben Unten