Ich habe mein junsi 1010B+ in geistiger Umnachtung gekillt, Reparatur machbar?

Auch ich habe in letzter Zeit mehre Junsis kalibriert (106, 1010, 3010). Habe halt in der Firma nen Fluke Prozesskalibrator, das spricht sich rum.;)

Genau wie Zarko es beschrieben hat, mehrfaches Abschalten des Netzgerätes (13,8V) mit angestecktem Akku (eben bis 10S) und es hat mir noch keines der Ladegeräte zerschossen. Abziehen und wieder anstecken ans Netzteil habe ich noch nicht probiert und werde es auch nicht.

Nochmals hervorheben möchte ich die Resistenz gegen Update-DAU's. Sogar ein Trennen der USB-Verbindung während des flashen der Firmware wurde nicht bestraft! Einfach nochmal neu gestartet und gut war. Das habe ich schon ganz anders erlebt!

Gruß
 

Flitzeflieger

User gesperrt
Es ist wohl nicht das Problem, daß das NT nicht abgeschaltet wurde, sondern, daß der Akku noch dranhing. Denn wieder anstecken kommt ja einem Einschalten gleich und irgendwann wolltest Du den Lader ja auch wieder benutzen und deshalb einschalten.

Du musterst den 1010 aus und ich überlege gerade ihn zu kaufen ...
Doch genau das ist das Problem, man kann das NT an- ausschalten wie man will, macht kein einziges Problem. Aber wenn das NT läuft und man zieht den Stecker vom Lader raus und steckt ihn wieder ein knallt es. Ich schätze mal das bei einem Stromausfall auch nichts passiert, da fährt das NT ja auch nur normal wieder hoch. Aber probieren muss ich das eher nie, denn wenn Stromausfall ist, wird dieser mindestens eine Woche im voraus angekündigt. Sonst ist dank guter Infrastruktur und Windstrom ohne Ende hier nie ein Problem mit dem Netz zu befürchten.

Ich habe 10S 5Ah Akkus und will die auch mal schnell laden können. Da komme ich mit dem 1010b+ nicht weit. Also allein schon aus dem Grund das 3010b. Das Teil hat schon so seine Vorteile denn es hat eine viel bessere Kühlung als das 1010B+, und wenn man eines davon hat ist es besser an kauft sich ein 24V NT. Und schon kann man nicht viel mit einem Lader anfangen der die 24V nicht verträgt.

@Zarko Danke für das Angebot, aber das 1010b+ hatte ich beim himmlischen Höllein gekauft, mein zweites 3010b mit dem 24V 1000W NT habe ich von dir. Aber wie auch immer, ich habe das 1010b+ längst entsorgt. Ist jetzt nicht so der große Verlust sind zwei gute Steaks weniger. Ich werde es überleben.
 

Crizz

User
Ich denke mal, das der Effekt auch stark vom verwendeten Netzgerät abhängt. Denn da gibt es gravierende Unterschiede, was man nicht vergessen sollte. Nicht jedes Netzteil hat intelligente Absicherungen, und das Rise-verhalten ist ebenfalls unterschiedlich. Wenn da verschiedene Umstände zusammen kommen ....

Letztlich ist es wie in der PC-Branche : auf der einen Mashcine läuft alles perfekt, auf der anderen gibt es massive Probleme diverser Art, Unterschiede sind augenscheinlich nicht erkennbar und offenbaren sich erst, wenn man genauer vergleicht. Von daher auch ein Problem, das für die Hardware-Hersteller nicht immer einfach zu lösen ist.
 

Crizz

User
MEit, da geb ich dir vollkommen recht. Kann auch vorkommen, das die Polklemmen mal abrutschen -die sind oft recht knapp dimensioniert und bei den Junsis würde ich mir die auch ne Nummer größer wünschen. Ich hatte mein letztes Posting nur deshalb mehr auf die Netzteilproblematik bezogen, weil es auf den letzten 10 Posts das "Haupt-Thema" hierzu war.
 
Hallo,

und auf dem Flugfeld am Autoakku?

da kann es schonmal vorkommen, dass man in der hektik aus und anstöpselt.

Grüße
Ja, alleine schon wenn zwei oder mehr Lader an einer Batterie angeschlossen sind...
In meinem Verein gibts z.B. eine große Bleibatterie und da sind oft viele Lader gleichzeitig angeschlossen. Der Anschluss erfolgt über zwei großzügig dimensionierte Anschlussleisten (also nicht direkt an der Batterie) wo 4mm Stecker reingesteckt werden können und da stecken dann jede Menge Kabel von verschiedenen Ladern direkt nebeneinander. Da kommt es durchaus mal vor das ein Vereinskollege ausversehen mal den falschen Lader vom Strom abzieht und aus Reflex dran wieder ansteckt und schon ist es passiert....
 
Da ich mir gerade noch mal die Anleitung von meinem Schulze durchlese ist mir folgender Satz ins Auge gesprungen, der ganz interessant ist:

Schulze Next Generation II Anleitung schrieb:
7.1.1 Klemmen Sie das nextGenerationII an die Autobatterie an.
An den Ladeausgängen 1 und 2 dürfen dabei keine Akkus angeschlossen sein, ansonsten erscheint eine Warnmeldung.
Mit anderen Worten heißt dies, das die Lader dagegen abgesichert sind und nichts passiert wenn man es doch macht, so interpretiere ich es zumindest, oder?


Grüße,
Piotre
 

GC

User
Da ich mir gerade noch mal die Anleitung von meinem Schulze durchlese ist mir folgender Satz ins Auge gesprungen, der ganz interessant ist:



Mit anderen Worten heißt dies, das die Lader dagegen abgesichert sind und nichts passiert wenn man es doch macht, so interpretiere ich es zumindest, oder?


Grüße,
Piotre
Dieses Feature hatte schon mein alter Schulze Lader ISL 6-636+, den ich durch ein neues Rom Lipo-fähig gemacht habe.
 

flymaik

User
Mit anderen Worten heißt dies, das die Lader dagegen abgesichert sind und nichts passiert wenn man es doch macht, so interpretiere ich es zumindest, oder?
Der Schulze macht das wirklich so nicht nur auf dem Papier:D
Hab ich schon hinbekommen, indem ich aus Versehen das falsche NT ausgeschaltet habe.:rolleyes:
 

GC

User
Ich habe mir nun einen Lader Junsi 1010B+ zugelegt. Mein Urteil ist, daß die Designer dieses Gerätes ein sehr gut durchdachtes Konzept realisiert haben. Das Gerät gefällt mir sehr gut und mit einer Ladeleistung von rund 200W reicht es für meine Zwecke vollkommen aus. Die Features sind sehr vielfältig. Interessant ist für mich auch die Messung der Innenwiderstände. Mir kommt es dabei nicht auf den exakten Wert an, sondern, daß man verschiedene Akkus untereinader vergleichen kann.
 

GC

User
Hallo Gerhard

Ganz kleine Korrektur, das Ladegerät hat 300W Leistung.
Danke Zarko!

Deine Übersetzung der Gebrauchsanleitung ist übrigens große Klasse! Nur beim Ausdrucken auf meinem HP Drucker gibt´s Probleme mit dem Rand und Seitenumbruch. Wenn Du bei Gelegenheit mal danach schauen könntest ... Danke!
 

Gast_25213

User gesperrt
Hallo Gerhard

Ich habe gerade 8Seiten ausgedruckt mit meinem Canon Pixma IP5200 Drucker und kann kein Problem feststellen. Der Drucker druckt jeder Seite vollständig aus und es gibt kein Problem mit dem Rand oder Seitenumbruch.
Die Anleitungen haben mich sehr viel Geld gekostet und sollten auch korrekt sen.
Es muss an deinem Druckertreiber oder Adobe Reader liegen
Ich benutze Adobe Reader 9
 
Abhilfe bei Netzspannungsausfall

Abhilfe bei Netzspannungsausfall

Da mir das Thema nicht ganz geheuer ist habe ich mir einen FI-Schalter mit integriertem Nullspannungsauslöser vor dem Netzteil aus dem die Lader gespeist werden eingesteckt. Fällt nun aus irgendeinem Grund die 230 V Versorgung der Steckdosenleiste aus öffnet sich der Stromkreis zum Netzteil und muß manuell wieder eingeschaltet werden.
Ich betreibe nicht nur Junsi-Lader und bin nun in jedem Fall auf der sicheren Seite.

Natürlich hilft die Nullspannungsauslösung nicht wenn ich den Lader manuell am Netzteil abstecke und wieder einstecke :-)
Aber dann bin wenigsten ich Schuld und nicht eine Netzunterbrechung die immer mal vorkommen kann.

Es gibt diverse Anbieter, ich habe einen Kopp DI-Perfekt gewählt, 18,- plus Versand war mir die Sache wert.
 

Gast_25213

User gesperrt
Hallo Stefan

Anscheint kennst Du das Problem nicht genau.
Es kann nur zum Problem kommen wenn man den Lader manuell am Netzteil absteckt und wieder einsteckt wo der ladende Akku noch dran ist.
Bei Stromausfall passiert nichts.
 

Crizz

User
Zarko, das ist so nicht ganz richtig. Es ist von der Frimware abhängig sowie von der Speisespannung und der Akkuspannung. Liegen beide auf ähnlcihem Niveau ( 13,8 V Netzteil und 3s Lipo am Ausgang // 24 V Netzteil und 6s Lipo am Ausgang ) kann es je nach Firmware nach einem "Netz-Aus" zu einem Defekt am Lader führen. Das hatten wir beide shconmal letztes Jahr, du erinnerst dich ? Allerdings wurde mittlerweile die Firmware um 2 Stufen verändert, ich kann allerdings nicht sagen, ob das Problem damit nach wie vor vorhanden ist oder erledigt wurde. Da nicht jeder seine(n) Lader updatet sollte man ( in dem Fall evtl. Du ) mal prüfen, ob mit der aktuellen Firmware bei dieser Konstellation das Problem behoben wurde ( dazu reicht es, wenn man über eine schaltbare Steckdosenleiste das Netzteil für 3-4 Sekunden ausschaltet und wieder bestromt ).

Dann weiß man was aus erster Hand und es gibt keine Diskussionen, weil eine C-Firmware mit einer F-Firmware verglichen wird ( als Beispiel ) ;)

frohe Weihnachten wünscht allen

Chris
 

Gast_25213

User gesperrt
Hallo Gerd

ich bin kein Elektroniker, aber wenn ich Kalibriere schalte ich jedes Ladegerät mit angeschlossenem Akku min. 2 bis 3 mal aus und an, und das habe ich bis jetzt bestimmt um die 500 - 600 mal gemacht, am Netzteil ausschalten und nach 3 - 5 Sec. wieder anschalten, und es ist nicht einmal was passiert.

Alle Kunden die mir berichtet haben, haben bei einem laufendem Netzteil oder Autobatterie mit angeschlossenem Akku das Ladegerät von Netzteil oder Autobatterie getrennt und wieder angeshlossen.

@Chris

Einige iCharger 1010B+ habe ich genau so behandelt und da ist Eingangsspannung und Akkuspannung sehr unterschiedlich, das Netzteil gibt 14V raus und der Akku hat 42V und es passiert nichts.
Firmware schließe ich aus, weil beim Kalibrieren sind alle mögliche Firmware dabei gewesen.

Es muss ein Unterschied sein ob man am Netzteil am Schalter schaltet oder bei laufendem Netzteil ansteckt, ich denke das beim anstecken nicht sofort richtige Kontakt zustande kommt und das so was zum Probleme führen kann weil am Ausgang noch der Akku dran ist.
 
Hallo Zarko,

aus den gesamten Beiträgen, inklusiven Deinen letzten, ist eindeutig zu sehen das NIEMAND das Problem eingrenzen kann oder will. Daher bin ich mit meiner Lösung auf der sicheren Seite was den Junsi Lader angeht von dem ich nachwievor sehr begeistert bin.

Und nur darum geht es mir.

Wie ich oben schon schrieb betreibe ich auch andere Lader an meinem Netzteil und werde selber keine allgemeingültigen Versuche unternehmen um herauszubekommen ob und wann evt. mal ein Defekt auftreten kann wenn die Netzspannung ausfällt.

Je nach verwendetem Netzteil kann die Spannungswiederkehr genauso auf den Lader wirken wie das anstecken der Laderanschlüsse an ein bereits arbeitendes Netzteil. Nicht alle Netzteile arbeiten gleich, insbesondere die teuren sind da manchmal sehr interessant was das Einschaltverhalten unter Last / bei Spannung am Ausgang angeht.

Falls Jemand solche Untersuchungen beauftragen möchte kann er sich gern an mich wenden, entsprechendes Prüfequipment für Flicker nach DIN EN 61000-4-15 kann ich in der Firma sicherlich mal nutzen, über den Preis werden wir uns bestimmt einig.
 
Oben Unten