Jazz Regler kann nicht mit Orbit Außenläufer

Gast_4205

User gesperrt
Ich habe einen neuen Kontronik Jazz Regler und möchte ihn mit einem Plettenberg Außenläufer Orbit an 12 Zellen betreiben. Nach der automatischen Programmierung des Reglers läuft der Motor nur ganz selten normal an.Meistens sieht es so aus als könne er sich nicht für eine Laufrichtung entscheiden und das ganze Modell wird wild durchgeschüttelt. Wenn er denn mal läuft geht das nur wenn sofort vollgas gegeben wird.
Leider ist auch die Bremswirkung nicht ausreichend zum anklappen des Props.
 

Gerd Giese

Moderator
Teammitglied
Hi barni,
warum rufst du nicht zuerst dazu den Mike von Kontronik an?
Er wird Dir dann genau dazu etwas erzählen können! :confused:

[ 11. Juni 2004, 14:11: Beitrag editiert von: gegie ]
 
Obwohl ich denn Jazz z.Z. für einen der Besten Regler halte, kann er leider nicht mit jedem LRK laufen, dazu zählt auch der Orbit. Die E-Version vom Orbit laufen aber fast perfekt.
Beide Seiten arbeiten dran, also Regler- und Motorenhersteller.
Gruß Frank
 
Hallo Frank!
Hast Du (oder sonst jemand) Erfahrung mit dem Jazz an einem 10pol-LRK?? Ich wollte ganz gerne einen Jazz für meinen HT 350/12 10pol (3,7:1 Getriebe) anschaffen.
Ist die Steuerung identisch mit der vom "Beat"? Dann könnte ich das vorher testen, da ich noch einen Beat in einem anderen Modell habe.

Danke und Gruss
Heiko
 
Hallo Gerhard
Der Actro hat aber nichts mit LRK Motoren gemeinsam, ausser vielleicht die drehende Aussenhaut. Zumal der bestimmt auch mit Schulze läuft.
@ Heiko
Jein , bei einigen gehts , bei einigen nicht. Ich habe drei Jazz im Einsatz , allerdings nicht am 12 Winder. Am 16 Winder laufen die fast immer.
Gruß Frank
 
Frank, ich bin kein allzugroßer Kenner der Aussenläufer.
Der Actro 24 /6 ist auch bei mir der einzig fliegende Aussenläufer in größeren Modellen. Der Rest ist in der Kiste. ;)
Die Gemeinsamkeit ist doch:
Actro -> Aussenläufer
LRK -> Aussenläufer

Der Actro kann mit dem Schulze hochgeregelt werden, aber anlaufen kann er mit der riesigen LS nicht. Das schafft nur der Jazz. Ein MGM Regler schafft auch das Anlaufen, aber nicht das Hochregeln.

[ 11. Juni 2004, 18:20: Beitrag editiert von: Gerhard H ]
 

Wimh

User
Original erstellt von Kebmo:
Du (oder sonst jemand) Erfahrung mit dem Jazz an einem 10pol-LRK??
Mein Jazz80 geht sehr gut mit 14P Torcman 350/28(9W 2°1MM) , und das bei so 95A (14*10 Aeronaut).

Leider klappt mein propeller aber nicht immer an, genau wie zuvor beim JETI70. Der Jeti hat das problem auch bei meinen 2ten Torcman LRK. Dieser hatte KEIN (klapprop)problem mit TMM regler. Den TMM hatte aber schwierigkeiten mit den Torcman und GP3300 zellen (synchr. problemen wegen hoehere spannung wie die "problemlosen" RC2400)
 
Hallo zusammen!

Mein 10poler wurde bis zum Abrauchen des Reglers von einem TMM angetrieben und hochgefahren, ohne Probleme. Warum der bei einer der letzten Messungen abgeraucht ist, weiss ich nicht.
Ich finde es erstaunlich, dass ein so neuer Regler wie der Jazz Probleme bereiten kann. Meine letzten Messungen habe ich mit einem alten Jeti-Gold (roter Schrumpfschlauch) gemacht. Anlaufen und Hochdrehen ohne Probleme :)
Über weitere Erfahrungen zum Jazz in Verbindung mit 10poler-LRKs würde ich mich freuen. Bei dem Preis spiele ich ungern Versuchskaninchen ;)

Gruss
Heiko

[ 12. Juni 2004, 00:42: Beitrag editiert von: Kebmo ]
 
Original erstellt von Wim:
Leider klappt mein propeller aber nicht immer an, genau wie zuvor beim JETI70. Der Jeti hat das problem auch bei meinen 2ten Torcman LRK. Dieser hatte KEIN (klapprop)problem mit TMM regler.
Hi Wim!
Das "Klapp-Problem" habe ich auch mit einem Jeti 70 opto und Torcman 350/20-14W.
Der Beat läuft in meinem Heli problemlos, sollte das dann nicht auch der Jazz tun? Oder hat sich zuviel verändert vom Beat zum Jazz? Mike?

Gruss
Heiko
 

I-Lexx

User
Hoi!

Ich habe einen JAZZ mit einem TM350-28/14-17 bei 5s4p Konion im Einsatz. Trotz Stirnrunzeln von K. Kraft und Mike bin ich von der Lösung begeistert. Der Anlauf ist sanfter als beim Jeti(Master), der Strom liegt bei identischer Latte/Auslegung um ca. 0,2A niedriger. Fragt mich jetzt ja nicht nach der Wellenleistung. Was vorne ankommt konnte ich nicht messen. Am 10-Poler in einer SU31 gab es ebenso keine Probleme. Das Gespann muckt nur manchmal beim Hochdrehen aus dem Stand - aber nur wenn das Mittelstück der LS nicht akurat und mit wenig Spiel die Blätter hält.

Aaalso Mädels - wenn ihr mich fragt: ich kann es nur als gute und funktionierende Lösung bezeichnen.

Achja, verkehrte Welt: der ursprünglich angeschaffte 77er JETI werkelt jetzt an einem FUN500-27 in einem Rödelfox vor sich hin. Dort an 4s4p Kokam1500. Ebenfalls problemlos. :)

Gruß,

Jens
 
Oben Unten