• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

Jeti DS-12 Signalverlust

Status
Für weitere Antworten geschlossen.

VOBO

User
Hallo zusammen,
das mit den Werten A1 und A2 bitte auch mal genauer anschauen. Wichtig dabei ist halt das einer von beiden immer besser ist.
Obwohl es auch dazu kommen kann, je nach Lage des Modells, das beide Antennenwerte einbrechen. Habe ich bei meiner großen Bella im Landeanflug wenn ich auf mich zu geflogen komme.
Da gehe ich davon aus dass der 28er Kohle Dreiblatt stört.
Macht mir aber nix, da das Modell immer steuerbar ist.
Auch der Q Wert ist halt bei Jeti ein Wert aus Hin- und Rückkanal. D.h. es wird ein Paket gesendet (Hinkanal) und es wird erwartet dass der Empfänger dies bestätigt (Rückkanal). Und der Rückkanal reißt immer als erstes ab. Ich habe dies jedenfalls noch nie gehabt dass ich Telemetriedaten hatte und das Modell war nicht steuerbar.
Aber ich habe öfter mit meiner L-39 bei über 200 km/h in größerer Entfernung das mir die Telemetriedaten (Rückkanal) fehlen, aber das Modell ist nach wie vor voll steuerbar.
Ich mache mir da eh nicht so viele Sorgen, denn ich bin ein Kind der 35 MHz Steuerungen. Soll heißen, diese ganze Datenflut gab es damals nicht.
Man ist einfach geflogen, da gab es dann mal kurze Zuckungen am Modell und da hat sich niemand in die Hose gemacht.

Viele Grüße
Uli
Würdest du das auch so sehen wenn an deinem Fahrzeug die Tachonadel immer wieder wackelt und auch auf Null zurückgeht obwohl du gerade 100 fährst?

Ich kann das Geleiere nicht mehr hören, das es völlig egal ist ob die Telemetrie funktioniert oder nicht, Hauptsache das Modell ist noch steuerbar.
Wenn ich so eine Technik im Sender habe, will ich auch das es verläßlich funktioniert!

Diesbezüglich bin ich voll und ganz auf der Seite von Rouven.

im Übrigen bin ich auch der Meinung das in den 14/16ern die 2 Sendemodule abwechselnd betrieben werden und dadurch sowohl bei leichter Linksdrehung des Piloten als auch bei leichter Rechtsdrehung immer die gleichen Sende- und Empfangsverhältnisse vorliegen.
Dies ist bei der 12er leider nicht so, da nur ein Modul verbaut ist und daher die Empfangsverhältnisse unsymmetreisch (beide Antennen in eine Ecke des Displays gequetscht).
Wird ja auch von Rouven so beschrieben, das das Problem nur bei Drehung nach einer Seite auftritt.

Warum man sich das 2. Modul gespart hat, ist mir eh nicht verständlich, kostet im Einkauf höchstens 2€.

Ich habe übrigens die DS14 und da gibt es keine Probleme, egal wie hoch ich fliege und egal ob ich mich nach links oder rechst drehe. Lediglich wenn ich mich umdrehe und das Signal damit komplett abschatte, bekomme ich Signalverlust.

Gruß Volker
 

Wolfgang Fleischer

Vereinsmitglied
Hallo,
Drehbewegung von 90Grad bis Max. vll 120... schwer zu sagen...
Was sagt ihr zu dem Log? Q Wert schaut ja ganz gut aus so... Aber A1 und A2 grauslig oder?
Drehungen von 90-105 Grad sind für diese Anlage zu viel, dass zeigt ja dein erster Log.
Hier fehlt eindeutig das zweite Antennenpaar.
Die gute alte Stabantenne hatte eben nicht nur Nachteile.... :)

Für mich sieht dein Log für eine Entfernung von 150m nicht toll aus, der Signalpegel der A2 fällt ja bis Null ab.
Das darf bei dieser kurzen Distanz einfach nicht passieren.
Wenn der Rückkanal so schlecht ist, wie er hier beschrieben wurde, dann ist die Auswertung des Q Wert ohnehin fürn Schrubber...

So lange du nur einen normalen Empfänger nutzt sendet auch die 24er nur über ein HF.
Das stimmt natürlich nicht !
Bei den Anlagen mit 2 HF Modulen senden immer beide Module im Wechsel.
 

Wurmi

User
Sucht mal im Jeti Forum nach DS12 Reichweitenprobleme

Sucht mal im Jeti Forum nach DS12 Reichweitenprobleme

da hab ich meine Erfahrungen reingeschrieben, nachdem die DS12 von Jeti zurück kam.
Hab auch einen direkten Vergleich mit einer Jeti DC16 gemacht und einen 3.Empfänger im Modell mitfliegen lassen.

Es ist mir zu aufwändig, hier alles nochmal zu schreiben.

Gruß
Thomas
 
Hallo,

erstmal Danke für die Antworten oben.
Volker sprach mir aus der Seele.. Danke

@Thomas.. Grüße dich:-)
Geben dürfte es dich zwar nicht, aber ok...
Ich würde dir raten auf gar keinen Fall den Sender zu fremden Leute zu schicken,
welche in „meinen“ Augen keinen Dunst von Technik haben.

Der Sender ist neu und kam
von Jeti zurück und geht immer noch nicht.
Die Frage ist nur warum...
Sind wir Einzelfälle oder ist doch am Konzept was faul.
Warten wir mal ab, was die nächsten Monate passiert.
Werde es natürlich mit einem Schmunzeln weiter verfolgen in deinem Blog;-)


Beste Grüße
 
Würdest du das auch so sehen wenn an deinem Fahrzeug die Tachonadel immer wieder wackelt und auch auf Null zurückgeht obwohl du gerade 100 fährst?
...

Gruß Volker
Hallo Volker,
kannst ja mal vorbei kommen und mein Mopped fahren, ab 60 km/h zappelt die Tachonadel genau so wie du es beschrieben hast.:)
Und ... fahren kann ich trotzdem! :D

Ich kann das ja auch verstehen. Fliegen könnte er, ein ungutes Gefühl beibt. Auch das ist mir klar.
Es geht aber nur wenn man nun systematisch an diese Sache ran geht, und es vor allem zu dokumentiert.
Dann hat Jeti auch eine Chance das ganze zu reproduzieren.

Mal einfach ne kurze Frage an die beiden die dieses Problem des Q-Wertes haben:
Wie haltet Ihr den Sender eigentlich?

Ich habe schon so manch, für mich, merkwürdige Art gesehen einen Handsender zu halten.
Da gab es auch welche die den Sender während Sie standen auf den Oberschenkeln liegen hatten etc.

All dies gilt es zu dokumentieren, falls Ihr helfen wollt den Fehler zu finden.

Ansonsten macht Eure Gewährleistung geltend, dann hat der Händler das Problem, kann aber 1-3 mal reparieren. (Bin mir da nicht Sicher wie das bei einem Sender gesehen wird)
Aber Achtung: Eure erste Reparatur im Werk zählt, so glaub ich, nicht dazu (Bin da aber auch nicht 100% Sattelfest)

Viele Grüße
Uli
 
Ds12

Ds12

Hallo Uli,

ja ich verstehe dich sehr gut
und hab das auch schon gesehen.
Halte aber meinen Sender ordnungsgemäß.

An Hacker habe ich mich damals gewendet, da hieß es, ich solle den Sender lieber direkt zu Jeti schicken.
Umwege sparen.

Ja Eintauschen und fertig.
So wäre es wohl am besten gewesen.

@Thomas...
es war ein „Rat“
von „ich rate“ und keine Warnung.. :-)
Es wird nämlich schon wieder angefangen Dinge zu verdrehen.
Was ein Kindergarten echt...

Ich bin lieber an einer Lösung interessiert,
leider hab ich noch ein Leben neben dem Modellflug und kann nicht komplett den Beta Tester spielen.
Ich erwarte von solche einem
Produkt das es funktioniert.
Übrigens hat mich das Einsenden zu Jeti über 30€ gekostet... als Info mal.

Beste Grüße
 
Können wir mal bitte eine Bestätigung von Jeti haben, dass tatsächlich bei einem einzelnen RX beide HFs mit diesem Sprechen (das halte ich nämlich für schlicht falsch)

Und falls es doch so wäre, gilt das auch für die dc24?

:)
 

Wolfgang Fleischer

Vereinsmitglied
Können wir mal bitte eine Bestätigung von Jeti haben, dass tatsächlich bei einem einzelnen RX beide HFs mit diesem Sprechen (das halte ich nämlich für schlicht falsch)

Und falls es doch so wäre, gilt das auch für die dc24?

:)
Natürlich ist das so, die beiden HF Module arbeiten wechselseitig, alles andere macht doch keinen Sinn.
Jeder, der sich schon länger mit Jeti beschäftigt, weiß das es so ist.
PowerBox und Graupner machen es genau so.
 
Können wir mal bitte eine Bestätigung von Jeti haben, dass tatsächlich bei einem einzelnen RX beide HFs mit diesem Sprechen (das halte ich nämlich für schlicht falsch)

Und falls es doch so wäre, gilt das auch für die dc24?

:)
Es sendet immer ein HF mit dem Empfänger im wechsel.
So war das von mir eigentlich gemeint.
In der Anleitung sind die Modi auch nochmals erklärt.
 
Irgendwo hab ich mal gelesen die DS12 hat Probleme mit älteren Empfänger...
Ich bin der Meinung es hieß, dass es durch die 5.01 behoben wird?
Hat Jemand dazu mehr Infos.
Beste Grüße
 

Markus-M

User
Bei mir war das definitiv so.
Probleme mit unterschiedlichen Empfängern die mit der Beta 5.01 nicht mehr vorhanden sind.
(Nicht das die Frage auftaucht, ich werde die Beta nicht weitergeben).

Grüße
Markus
 
Während hier keine neue Erkenntnis kommt, ist man im Villarriba schon weiter:-)

Wenn man zB. die Wave Datei lösche,
kommen auch keine Fehlermeldungen mehr....
Aber als ob das nicht schon lustig genug ist,
ist man nun bei Verschwörungstheorien angekommen.... aiaiai

Aber mal Spaß bei Seite...
Ich hab so ein Gefühl,
dass es zumindest bei mir an der „alten“
Generation der Empfänger liegt...
Aber muss ich weiter eingrenzen,
wenn ich Zuhause bin.
Seltsam, da das Problem wohl erkannt und behoben wurde mit einer neuen Bin Datei.
Da bei mir die 5.01 schon drauf ist, denke ich doch das das Problem dort nicht mehr vorhanden ist.... naja abwarten

Beste Grüße
 

Markus-M

User
Hallo Rouven

Ist schon alles sehr seltsam....
Ich hatte den Sender zuerst nur in meinem F3K genutzt mit einem kleinen R5.
Da ich hier die Lautstärke immer aus habe ist mir nichts aufgefallen und ich habe auch nichts bemerkt.

Dann habe ich meine Modelle auf die 12er und einen R9 im Satori gebunden.
Hier ist ein Vario verbaut und es kam recht schnell die Meldung Signalverlust.
Im 2ten Flug noch ein paar Daten gesammelt und dann die Log Dateien an Jeti gesendet worauf ich die Antwort mit der Beta bekommen habe.

Im nächsten Test waren die Log´s unaffällig und ich hatte den Sender auch auf der Tannenalm dabei wo ich auch extra runter ins Tal geflogen bin usw...
Keine Probleme seit dem, auch mit "alten" Empfängern.

Warum es weiterhin zu Problemen kommt?
Aktuell sind noch 2 bekannte Fälle von denen man lesen kann oder?

Aber ich denke auch hier wird sich noch eine Lösung finden denke ich.

grüße
Markus
 

Wolfgang Fleischer

Vereinsmitglied
Aber ich denke auch hier wird sich noch eine Lösung finden denke ich.
Ich denke, nach den Lösungen müssen die Betroffenen selbst suchen.
Am besten eignen sich Kreuzvergleiche, anderer Sender, anderer Empfänger.
Wenn diese Möglichkeit nicht besteht, würde ich mir einen RX besorgen, von dem ich weiß, dass er i.O. ist.
Wenn es nicht anders möglich ist, einen RX kaufen.
Jetzt einen Test im freien Gelände machen.
RX an einen Pfahl(kein Metall) in 2m Höhe befestigen, Antennen in V-Form nach oben.
Mit dem Sender ca. 300m, oder mehr entfernen, auch mal ein Stück seitlich drehen, dabei die Daten auslesen und loggen.
Wenn der Sender i.O. ist, sollte sich das in super Werten niederschlagen.
Wenn der Sender für gut befunden wurde, die RX aus den Modellen vornehmen.
Ja, ist ein Haufen Aufwand....
 
Hallo Markus,

danke für die normale Antwort.
Tannenalm runter ins Tal...? Wäre nichts für mich und ich bin selbst schon dort geflogen... nicht gerade ungefährlich;-)
Ich denke auch, dass sich die Probleme auflösen werden.

Wie gesagt, ich habs nicht eilig, auch wenn das Andere anders sehen;-)
Bin Beruflich sehr eingespannt gerade und da muss das Hobby sich hintenanstellen.

Da ich davon gelesen habe, dass durch die neue Software das Problem weg sei mit den alten Empfängern oder auch alter Krempel genannt,
hab ich dem auch keine große Aufmerksamkeit mehr geschenkt... ist ja auch logisch...

Ich werde mir das ganze in Ruhe anschauen in nächster Zeit.


Besten Grüße
 
Danke schon mal an alle die hier ihre Erfahrungen gepostet haben. Ich lese interessiert mit.

Wir haben mit unseren beiden DS12 leider auch mit einem relativ instabilen Rückkanal zu kämpfen.

Die schlechten Q-Werte und die immer wiederkehrende Meldung Signalverlust möchte ich gar nicht mehr thematisieren. Dies verunsichert einen zwar, kann aber ja prinzipiell ignoriert werden.
In letzter Konzequenz steht die Meldung Signalverlust aber eben auch für Telemetrieverlust (=Funktionseinschränkung). D.h. es geht mir persönlich nicht so sehr um schlechte Logs und Warnmeldungen, sondern um die Funktion Rückkanal.
Bei uns sind die Werte nicht so schlecht wie bei den beiden Kollegen hier im Forum, aber wie hatten uns besseres erhofft.

Wie schon ganz am Anfang dieses Threads geschrieben setzen wir übrigens nur REX Empfänger ein.
Daher hoffe ich, dass die kommende V5.01 auch mit diesen Empfängern eine Verbesserung mit sich bringt.
 
Danke schon mal an alle die hier ihre Erfahrungen gepostet haben. Ich lese interessiert mit.

Wir haben mit unseren beiden DS12 leider auch mit einem relativ instabilen Rückkanal zu kämpfen.

Die schlechten Q-Werte ...
Moin,

ich möchte mal darauf hinweisen, wie Jeti selber die Q-werte definiert:

http://www.jetimodel.com/en/Transmitters-FAQ/ (Punkt 6)

Daraus geht nämlich überhaupt nicht hervor, dass Q-Werte < 100 % stets verloren gegangenen Rückmeldungen geschuldet ist.

Viele Grüße
Dieter
 
Status
Für weitere Antworten geschlossen.
Oben Unten