jeti duplex - 2 Empfänger gleichzeitig in Betrieb (1x Segler, 1x Startwagen)

kuvera

User
Hallo

Ich wollte fragen, ob jemand von Euch schon mal 2 Sender von Jeti gleichzeitig im Einsatz hatte.
Das Anwendungsszenario, welches bei mir im Fokus steht, ist der Bodenstart eines Segelfliegers (einmal DG 600, 3.6m) in Kombination mit einem separat gesteuerten Startwagen.

D.h. der 2. Empfänger ist dann im Startwagen eingebaut und steuert den Seitenruder-Befehl mit.
Nötig ist dies, weil die Startstrecke eine einigermassen schmale unbefahrene Teer-Strasse ist (sonst könnt ich ja einfach einen ungesteuerten Startwagen nehmen), und ich kleine Richtungskorrekturen steuern können sollte.

Nun, der Wagen ist fertig gebaut und funktioniert (eigentlich).
Auch das gleichzeitige Verwenden von 2 Jeti-Empfängern sieht so aus als ginge das.

ABER - geht es wirklich? Funktioniert so was auch zuverlässig, wenn das Modell dann ziemlich weit weg ist, und z.B. das Startwagen-Empfängersingnal stärker ist als das Signal des Flugmodelles?

Hat hier jemand selber Erfahrungen gemacht?

Theoretisch könnte ich das ja selber austesten. Aber es liegen ehrlich gesagt, keine Schrottreifen Flieger mehr rum, mit denen ich bedenkenlos diesen Test auf gut Glück machen könnte.

Any help?!?

Gruss, Severin
 
Und das sind die verwendeten Komponenten:
  • Startwagen: Jeti Duplex EX R4 Empfänger
  • Segelmodell: Jeti Duplex EX R8 Empfänger
  • Sendermodul: Jeti Duplex EX TG2 Modul
 
????????????????? Also manchmal.......
Die Bedienungsanleitung hast du aber schon gelesen.
Der Empfänger im Modell als Master betreiben und den im Startwagen als Clone. Fertig!
Das wird genauso in allen Modellen wo Empfänger und Satelitt eingebaut sind so betrieben. Ist also mindestens tausendfach bewährt.

Gruss Lukas
 
Hallo Severin,

Lukas hats ja schon geschrieben. Klar geht das. Startwagenempfänger in den Clonemodus versetzten und Lenkservo auf den Seitenruderkanal. Fertig.
Parallel dazu würde ich, der Einfachheit halber mir mal den bestellen:
http://www.hobbyking.com/hobbyking/store/__10113__Hobby_King_401B_AVCS_Digital_Head_Lock_Gyro_.html
Oder halt was ähnliches. Dann bleibt der Wagen auch ohne Dein Zutun, was nicht ganz ohne ist bei so einer Fuhre, in der Spur.
Am besten ist jedoch ausreichend Power beim Antrieb. Da brauchst nur wenige Meter Rollstrecke, wenn man ihn nicht selbst werfen möchte oder auch kann.

Tschüß
Knut
 
Die Bedienungsanleitung hast du aber schon gelesen.
Der Empfänger im Modell als Master betreiben und den im Startwagen als Clone. Fertig!
Das wird genauso in allen Modellen wo Empfänger und Satelitt eingebaut sind so betrieben. Ist also mindestens tausendfach bewährt.
Gruss Lukas

Hallo Lukas

Tja, Bedienungsanleitung? Kenn ich nicht sowas :D
Danke für den Hinweis, das tönt nach der gesuchten Lösung mit Master und Clone.
Und na ja - dann nehm ich mal die Bedienungsanleitung in die Hand ;);)

Severin
 
...Der Empfänger im Modell als Master betreiben und den im Startwagen als Clone. Fertig!..
Gruss Lukas

Hallo Lukas
Tja, jetzt musst Du mir aber helfen. Nun hab ich ne halbe Stunde die Bedienungsanleitungen durchgekämmt. Und nix gefunden über Master Clone.
Und dann noch weitere 20 Minuten gesurft.

So wie ich das interpretiere, gibt's Master Clone nur, wenn Du Sateliten im Einsatz hast. Und das hab ich nicht.
Ich hab ja geschrieben, was meine Komponenten sind:
•Startwagen: Jeti Duplex EX R4 Empfänger
•Segelmodell: Jeti Duplex EX R8 Empfänger
•Sendermodul: Jeti Duplex EX TG2 Modul

Und ne normale dicke alte Jeti Box hab ich dazu.

Falls ich nun was übersehen hätte, wäre ich für Deine Hilfe dankbar.
Mit Deinen vielen Fragezeichen, die Du da geschrieben hast, denk ich, dass Du mir schon helfen könntest. Wäre froh drum.

Beste Grüsse
Severin
 
Hallo Severin,
null problemo!
Empfänger (in meinem Fall ein R9, müsste aber bei R4 genauso sein) an alte Jeti-Box anschließen (an EXT) und Akku an Jeti-Box. Akku an und es erscheint:

Receiver Type
Duplex R9 EX

dann mit Cursor nach unten ("Measure") und nach rechts (Main Setting").
Dann nach unten bis erscheint

RX Mode
<- <- Normal

Dann lange auf Cursor links drücken und er schaltet um auf Clone.

Falls diese Zeile RX Mode nicht erscheint, ist Dein Empfänger auf
"Menu Display
Reduced"

geschaltet. Cursor nach rechts schaltet dann um auf

Menu Display
Full

und RX Mode ist erreichbar.

Die Empfänger-Betriebsanleitung beschreibt das auch; notfalls aktuelle von Jeti-Homepage runterladen.

Viel Erfolg

Horst
 
Hallo,

da hat Peter Recht. Ich zitiere ´mal aus dem aktuellen Download: "-RX Mode: diese Einstellung schaltet den Empfänger in den Mithörmodus (Clone). Verwenden Sie diesen Modus nur
dann, wenn Sie im Modell zwei oder mehrere Empfänger gleichzeitig mit einem Sendermodul betreiben möchten.
Verwenden Sie einen Empfänger als Hauptempfänger (Normal) und die anderen im Mithörmodus (Clone). Die
Änderung des Modus (Normal / Clone) führen Sie nur mit der direkt am Empfänger angeschlossenen JETIBOX
durch.Telemetrische Sensoren können nur mit einem Empfänger im Normalmodus betrieben werden."


Finde ich sehr verständlich und klar formuliert.

Das einzige, was man JETI vorwerfen kann, ist, daß das System mehr kann, als viele Anwender brauchen und erwarten. Da ist die Anleitung schon etwas länger. Da schwirrt einem "Mein PPM Empfänger empfängt die Impulse meines Senders und gibt sie an den Servoanschlüssen aus Anwender" schon einmal der Kopf. Ich konnte immer den für mich relevanten Funktionsumfang extrahieren und mit viel Spaß beim Fliegen nutzen.

Tipp noch: Den Clone Modus kann man auch per Sender aktivieren (zumindets mein alten Klumpen machen das). Zurück in die Mastereinstellung geht es nur mit direkt angeschlossener JETI Box.

Gernot
 
Meine Anleitung hat die Passage nicht, welche Du hier aufführst.
Vielleicht hab ich noch ne ältere Version der Anleitung.

So beschrieben ists wirklich klar und deutlich.

Tip top. Und mit all Eurem Input denk ich ist dieser Thread auch für alle weiteren Leser hilfreich, welche dasselbe Problem haben.

Kleiner Hinweis noch: im Clone-Mode kommt beim Sendermodul der Beep nicht mehr, der zu verstehen gibt, dass der Sender gebunden ist. Ich dachte zuerst - jetzt hab ich den Empfänger kaputtgemacht... ;)
Aber das ist korrekt so.

Und richtig - vom Clone Mode kommt man nur noch zurück, wenn man den Empfänger direkt an die Jeti-Box anschliesst.

Beste Grüsse
Severin
 
Ansicht hell / dunkel umschalten
Oben Unten