Jeti RX14 mit RX6 als Clone

gleim

User
Hallo an alle Jeti Experten.

Ich habe einen Jeti RX14, 10 Kanäle sind in Gebrauch, alle 14 Servo-Steckplätze belegt, da z.T. 2 Servos/Kanal. Ich benötige noch einen freien Kanal für die Empfindlichkeitseinstellung eines Kreisels auf Seitenruder. Dachte mir deshalb einen RX6 als Clone parallel zum RX14 zu betreiben. Also RX6 an den Sender gebunden, dann in Clone-Modus geschaltet, dem Ausgang 1 des RX6 gesagt, dass er auf Kanal 11 reagieren soll. Kreisel an Ausgang 1 vom RX6. Den RX6 habe ich noch außerhalb des Modells mit separater Stromversorgung. Leider funktioniert es nicht. Was mache ich falsch?

Danke für eure Antworten.
 
Moin,

ich würde meine Jeti Box an den R6 anschliessen und noch einmal binden. Dann würde ich mir den Ausgang eins ansehen und am Sender spielen. Ändert sich dort etwas ist alles gut. Wenn nicht würde ich diesen Ausgang auf einen anderes Servosignal legen - zB 2. Tut sich jetzt was überträgt der Sender nur 10 Kanäle. Tut sich nix das Procedere mit dem Clone Modus und Binden wiederholen.

Ähm - der R14 ist aber schon aktiv ?

Gruß

gecko
 

gleim

User
Kanal 11 wird sicher übertragen, habe es mit einem alten 35mHz Empfänger gestetet.
Also alles noch mal von vorne.
RX6 im Clone Modus über die JetiBox nochmal an den Sender (MC24) gebunden. Kreisel am Ausgang 1 des RX6. Ausgang 1 soll auf Kanal 11 reagieren. Keine Reaktion am Kreisel.
Kreisel jetzt an Ausgang 2 des RX6, Ausgang 2 soll auf Kanal 11 reagieren. Siehe da, es funktioniert.
Ich habe keine Ahnung warum.
Noch Ideen zum Thema?
 
Hallo, Gleim (hast Du auch einen Vornamen?),
ich habe Deine Problemstellung mal als Herausforderung angesehen, ob ich das reproduzieren und evtl. lösen kann. Also ab in den Hobby-Keller und eine Versuchsreihe aufgebaut mit einem Rx-18 (noch kein EX) und einem neuen Rx-10 (neueste Firmware, EX). Zunächst hätte mich interessiert, mit welchem Sender Du welches PPM-Signal erzeugst und welchen Kreisel Du verwendest. Ich hatte bei einem Ikarus-Kreisel mal das Problem, dass der bei SPCM-Ansteuerung (Graupner) bei einem Kanal ging, bei einem anderen nicht.
Jedenfalls: bei meiner Versuchanordnung habe ich ein Servo an Ausgang 11 des Rx-18 gesteckt und geprüft, ob bei Direktmodus Normal es sich bewegt. Ein Servo-Ausschlag ist halt leichter zu sehen als eine Änderung in der Empfindlichkeit eines Kreisels. Als das ok war, den Empfänger in Clone geschaltet. Siegessicher dann den Sender eingeschaltet, einen zweiten Empfänger, der bereits als Normal und gebunden war angeschaltet (an dem gingen alle Servos) und dann den Rx-18 angeschaltet. Das Servo reagierte überhaupt nicht. Große Verwunderung. Dann das gleiche umgekehrt gemacht: Den Rx-18 als Normal und den neuen Rx-10 als Clone. Das funktionierte problemlos.
Dann fiel mir ein, dass im Forum mal unter http://www.rc-network.de/forum/showthread.php?t=151239&page=15 Jan Donocik geschrieben hatte:
"Man sollte immer den Empfänger, der als Clone arbeiten soll, zuerst an das Sendemodul binden, dann ihn in den "Clone Modus" versetzen und anschließend ausschalten. Dann den zweiten Empfänger, der im Normal Modus laufen soll, Binden und einstellen und anschließend ausschalten. Dann auch den Sender ausschalten und wieder alles einschalten und es wird funktionieren ..."
Gesagt, getan und tatsächlich: So hat es funktioniert. Um noch einmal Jan zu zitieren: ". . . bei manchen Kombinationen (Modul(Empfänger/Empfänger) ist es erforderlich, dass der Hauptempfänger als zuletzt gebunden werden muss."

Probiere es doch einmal so aus; vielleicht funktioniert es dann. Ich würde es auf jeden Fall mit einem Servo testen und dann erst mit Gyro. Manche Gyros reagieren unterschiedlich auf die Ansteuerung, vor allem, wenn die Servo-Ansteuerung die Empfindlichkeitsänderung von verschiedenen Empfängern kommen. Dann gäbe es ja die Möglichkeit, alle Gyroanschlüsse bei Deinem Rx-14 unterzubringen und andere Funktionen auf den Rx-6 auszulagern.
Doch ein langer Beitrag geworden, aber viel Erfolg bei Deiner Problemstellung.
Viele Grüße

Horst
 
Ich denke, Du musst die Bindung mit beiden Empfängern gemeinsam durchführen.
Die richtige Reihenfolge für das Konfigurieren geht wie folgt:

Satellit binden, alle Einstellungen vornehmen,von Master auf Clone umstellen.
Master binden, alle Einstellungen vornehmen.
Alles ausschalten.
Je einen Bindung-Stecker in beide Empfänger
Beide Empfänger einschalten
Sender einschalten und nach dem Binden Stecker ziehen

Das hat bei mir damals jedenfalls die Anfangsprobleme der Konfiguration R18 + RSat gelöst.

Dann musst Du noch sicher stellen, dass Dein Gyro damit umgehen kann, wenn Steuer und Empfindlichkeitssignal überlappend oder sogar zeitgleich eintreffen. Zu PCM/PPM Zeiten wurden die Kanäle vom Empfänger immer der Reihe nach ausgegeben. Je nachdem wie die Signalauswertung im Gyro realisiert wurde, funktioniert es nicht mehr richtig an modernen Anlagen, die Servosignale gleichzeitig ausgeben. Dann musst Du Servogruppen definieren und sicher stellen, dass Steuersignale und Empfindlichkeit in unterschiedlichen Gruppen konfiguriert sind, so dass sie zeitlich versetzt ausgegeben werden.
 
Oben Unten