Junsi 4010DUO Ladegerät

Gerd Giese

Moderator
Teammitglied
Moin Meinhard - Glückwunsch bist der Erste!

Es reichen auch die einfachsten microSD Karten Klassifizierungen!
Der Anspruch ist gering, da das schnellste Logging im 0,5s Intervall erfolgt!
Ich nutze einfachste "MEDION-2GB" Karten!

Nimm die "Class 2" und bewahre dir die Class 4 für "Höheres" auf ... ;)
Formatierung ist bei 2GB noch egal - FAT oder FAT32 ... suche es dir aus!

Randnotiz: Wenn einer wissen möchte ob das 333HZ Heckservo wirklich damit
angesteuert wird, voilà ... der benötigt "nur einen 4010DUO" ... und ein Servokabel!;) :)

... alles da (das Englische ist selbsterklärend! ;) ) - live gemessen:
#2.jpg
... und nein - die Displayfolie bleibt noch drauf!
 

Michael Brakhage

Vereinsmitglied
Moin

Status : Versendet :) freu :)

Und nun weiß ich auch wieder was ich heute noch kaufen wollte... ne SD Karte :)

@Gerd nen normales Servokabel oder eines mit 2 Steckern (äh Buchsen)?

In der provisorischen Anleitung von gestern ist ja leider kein Bild der rechten Gehäuseseite.

Leider sind die Servernetzteile noch nicht hier. Somit kann ich es morgen nur mit 12V beaufschlagen. Für einen ersten Test wird das auch reichen denke ich. Die meisten Akkus sind ja im Winterschlaf :)


Habt ihr denn nun an der Zuleitung des Ladegerätes ein Antiblitz verbaut? bei 24V sollte das doch schon gut funken oder nicht?
 

Gerd Giese

Moderator
Teammitglied
Hi Michael,

ja es knallt heftigst - daran gewöhne ich mich NIE - wenn an 50V angeschlossen wird.:eek:
Bei 24V ist es noch heftig hat aber fast Gewöhnungsfaktor! Die Brandspuren am Stecker
sieht man deutlich. Antiblitz Vorschaltung mittels Kupplung/Adapter empfehlenswert ab 24V.

Abhilfe: 4010DUO vorher an das NT anstecken und dann Einschalten - ABER, der Tipp gehört
in die Schublade auf eigenes Risiko - NT abhängig!:rolleyes:

Servokabel: Buchse-Buchse

Rechte Gehäuseseite:
#3.jpg
J1 -> Servoanschluss
J2 -> Messeingang (Servoimpulse)
 

Gast_25213

User gesperrt
Hi,

Mal schaun ob noch etwas Strom für die Weihnachtsbaumbeleuchtung übrig bleibt....:D
Grüße
Meinhard
Ich denke wenn Du 2 Akkus mit Volldampf laden willst dann wird das Weihnachtsbaum dunkel. :)

Hi Michael,

Abhilfe: 4010DUO vorher an das NT anstecken und dann Einschalten - ABER, der Tipp gehört
in die Schublade auf eigenes Risiko - NT abhängig!:rolleyes:
Ich mache es immer so ohne Probleme, und die Buchsen sehen wie neu aus. :cool:

@Gerd
Ziehe bitte die Folie von dem Ladegerät 4010Duo ab, das sieht so nicht schön aus.:cry:
 

Gerd Giese

Moderator
Teammitglied
Gerd will sein Lader lange neu behalten:)
Bitte NICHT schon wieder - zudem steht es UNTER dem Bild - okay! ;)

... aber:

@Zarko - dein Wille geschehe, die mit Sicherheit i.L.d.Z. auftretenden Kratzer erscheinen hochauflösend im Test - mal schauen was dir lieber ist!;)

... und damit ein für alle Mal RUHE ist: Ich habe jetzt die Display-/ und Bedienkonsolenfolie abgezogen, glänzt (noch) herrlich! :p;):D

Weiter mit: Junsi 4010DUO Ladegerät:)
 

Michael Brakhage

Vereinsmitglied
tja

bis morgen wirst Du noch Alleinunterhalter spielen müssen Gerd :)
werde wohl nicht vor 16 Uhr zuhause sein. Dann kurz auspacken und spielen :)

Hast Du noch ein Bild von der Unterseite Gerd? Danke :)
 
Ich hoffe für Dich, Du hast auch das passende Netzteil für den Lader....?

Mario
Na, testen kann ich doch wohl an 12V ! :D
Ich hab hier nur ein Manson SPS 9600 und einen 8s LiFe 60Ah also nur etwas über 25V.
Mein Problem ist vielmehr, dass ich keine Lipos habe, die ich mit mehr als 25A Ladestrom knechten kann und da ich nur Packs bis 6s habe, sind meine Probleme gering !
So`n lauten "Schräbbel" wie Meanwell will ich nicht mehr haben, obwohl die Leistung der Teile über jeden Zweifel erhaben ist ! ;)

In aller erster Linie interessiert mich die Balancer-Leistung vom Junsi, mal sehen was die daraus machen !? ;) :D
 
Gemessene (knapp darüber) ein Ampere und das NICHT gepulst sollte reichen!
Tipp: Stelle auf "CV: -0,2V" .... also ab 4V (LiPo) Einsatzpunkt!;)
Hi Gerd !

Hab`diesbezgl. in der BA gerade gespickert - warum geht Dein Tipp in die Richtung ?

Ich habe hier zum Beispiel einen echten Pflegefall, Turnigy 6s 5000mAh 40C der gegen Flugende immer hässlich zu driften anfängt ( von Anfang an so ! ;) )
Wollte hier den Balancer eigentlich auf "alway" stellen, da er dann wie beim Schulze auch vorher schont balnciert.

Ist Dein Vorschlag effektiv schneller und wenn ja, warum !? :D

1A nicht gepulst hört sich gut an, aber die Lüfter werden dann jubeln bei meinem Turnigy ! :D
 
Oben Unten