Junsi 4010DUO Ladegerät

vlk

User
Ich habe die selbst angelegten Ladeprogramme in meinem Fall von 1-15 nummeriert und entsprechend dort die gleichen Ampere hinterlegten.
1=1A
2=2A
3=3A
usw.

So kann ich schon mal nicht einen kleinen Akku mit hohem Ladeplatz laden, Zumindest ist es mir noch nie passiert, seit ich es habe.
Alle diese Ladeplätze sind ansonsten gleich auf Standard.
Hatte am Anfang verschiedene empfohlene Einstellungen ausprobiert, die aber im Nachhinein nicht viel besser waren .
 
Hi
Genau das ist mein Problem.... habe öfters verschiedene Akkugrößen und muß dann aufpassen wie ein Luchs, das ich keinen 800 mah Akku mit 15 A lade, nur weil ich auf anderem Ausgang gerade einen 7000er geladen habe. Das muß doch wegzuprogrammieren sein...oder hat das Jeder an seinem Junsi 4010 und es stört keinen ? Kann ich mir nicht vorstellen.

Gruß
Andi
Hi,

Natürlich stört es nicht da es auch Sinn macht ein Programm auf beiden Ausgängen zu nutzen.
Wenn du ein neues Programm hinzugefügst dann wird hinter der Bezeichnung z. B. "Lipo" gleich der Lade u. Entladestrom mit angezeigt.
Wenn du dann den strom veränderst dann wird in der Programmauswahl ebenso der Wert verändert.

Man muss also nicht die Nummerierung der Programme dem Strom zuordnen.
ATTACH=CONFIG]2276392[/ATTACH]
Hier also 5A Ladestrom u 10A Entladestrom

GRÜßE
 

Anhänge

BNoXTC1

User
Nein, sowas stört normal nicht, da man beim Laden seinen Kopf einschalten sollte.. :) na mal ehrlich.. der Lader müsste vor jedem neuen Ladevorgang den Strom automatisch auf 0,1A stellen..

Denn, was passiert, wenn du dann am Ausgang 1 nen kleinen Akku dran machst und zuvor einen größeren geladen hast?

Jeder Lader speichert doch die letzte Einstellung?!
 
nein, speichert er nicht. Der Ladestrom ist immer der voreingestellte gespeicherte Wert. Wenn man den manuell ändert ist beim nächsten Neustart wieder der gespeicherte Wert eingestellt.

Jörg
 
nein, speichert er nicht. Der Ladestrom ist immer der voreingestellte gespeicherte Wert. Wenn man den manuell ändert ist beim nächsten Neustart wieder der gespeicherte Wert eingestellt.

Jörg
Das ist ja auch logisch. Der Lader merkt sich aber das zuletzt aufgerufene Ladeprogramm. Und mit den in diesem Programm abgespeicherten Werten wird dann auch geladen. Wenn man während des Ladens den Ladestrom manuell verändert, so überschreibt man damit den Wert aus dem Ladeprogramm, aber er wird nicht abgespeichert. Das ist auch absolut sinnvoll und richtig so.

Ich verstehe nach wie vor das Problem in diesem Thread nicht. Das Junsi verhält sich absolut korrekt, genau so, wie man es auch erwarten würde.
 
Hallo zusammen,

hab mal eine Frage zum Servotester im 4010. Bin durch Zufall nochmals darauf aufmerksam geworden.
Nun habe ich folgendes Problem und hoffe auf Ideen, warum er bei mir nicht funktioniert wie er soll.
Wollte eigentlich nur meine neuen D-Power REX 4180SG Hochvolt auf Mitte einstellen, bevor ich die
Servos ins Modell einbaue.
Die brummen aber leider recht kräftig und zittern stark.
Habe dann mal ein altes Analogservo erfolgreich getestet.
Nun habe ich mir die Specs des REX genauer angeschaut und gemerkt, dass der Spannungsbereich von
5,5 - 8,4Volt geht. Die Erleuchtung? Leider nicht. Nachdem ich gesehen habe, dass das Junsi
standartmäßig 5Volt ausgibt, habe ich einen Li-ion auf J1 angeschlossen und das REX auf J2 und
umgekehrt.
Keine Änderung. Habe auch manuell 1520us / 333hz eingegeben.
Nun bin ich am Ende meiner Ideen angekommen. Das Einzige, was vielleicht noch Probleme erzeugen könnte
(aus meiner Sicht), wäre die 12bit Signalauflösung des Servos.
An einem Empfänger in einem Modell läuft das Servo ohne Auffälligkeiten.

Würde mich über weitere Ideen freuen.

Viele Grüße

Michael
 

BNoXTC1

User
nein, speichert er nicht. Der Ladestrom ist immer der voreingestellte gespeicherte Wert. Wenn man den manuell ändert ist beim nächsten Neustart wieder der gespeicherte Wert eingestellt.

Jörg
Also du meinst, dass der Lader beim nächsten Start nicht den Ladestrom vom letzten Laden anzeigt? Na das muss ich mal kontrollieren.. weil ich glaube schon, dass er das vom letzten Laden speichert..
 
Also du meinst, dass der Lader beim nächsten Start nicht den Ladestrom vom letzten Laden anzeigt? Na das muss ich mal kontrollieren.. weil ich glaube schon, dass er das vom letzten Laden speichert..
Man kann während der Ladevorgang bereits läuft, den Ladestrom noch manuell verändern. Diese Veränderung gilt aber nur für den aktuellen Ladevorgang. Sobald das Laden beendet ist und man den nächsten Ladevorgang startet, werden die im Ladeprogramm gespeicherten Werte aufgerufen. Der im vorigen Ladeprozess manuell veränderte Ladestrom wird nicht gespeichert, was ich auch für absolut richtig halte.
 

BNoXTC1

User
Ok, den Wert was man während dem Ladevorgang ändert.. aber wenn ich den Wert ändere, bevor ich den Ladevorgang starte.. dieser wird beim nächsten Start wieder angezeigt.. richtig!?

Hab das noch nie so genau beobachtet..
 
Ok, den Wert was man während dem Ladevorgang ändert.. aber wenn ich den Wert ändere, bevor ich den Ladevorgang starte.. dieser wird beim nächsten Start wieder angezeigt.. richtig!?

Hab das noch nie so genau beobachtet..
Was meinst du denn mit Wert ändern vor dem Starten? Das Junsi arbeitet doch mit Ladeprogrammen. Dort ist doch alles abgespeichert. Unter anderem der Ladestrom. Du rufst das Ladeprogramm auf und startest den Ladevorgang. Und beim nächsten Ladevorgang ist das zuletzt gewählte Programm aktiv. Oder verwendest du keine Programme und stellst vor jedem Ladevorgang den Ladestrom mauell ein? Falls ja, welchen Vorteil hat das gegenüber der Verwendung fertiger Ladeprogramme?
 

BNoXTC1

User
Nein, ich verwende keine, von mir programmierten Programme.. Vorteil hat das sicher keinen, aber welchen Nachteil sollte es haben? :)
 
Vorteil hat das sicher keinen, aber welchen Nachteil sollte es haben?
Na das du halt bei jedem Akku wieder manuell den Ladestrom einstellen musst. Darüberhinaus kann man ja in den Ladeprogrammen viel mehr abspeichern, als nur den Ladestrom. Zum Beispiel bei welchem Strom das Laden beendet wird, wie genau der Balancer arbeiten soll, wann mit dem Balancieren begonnen werden soll, bei welcher Ladeschlusspannung das Laden beendet werden soll und noch vieles mehr.

Wofür hat man so ein super Ladegerät mit so vielen Möglichkeiten, die einem das Leben erleichtern, wenn man die dann gar nicht nutzt. Das würde ich gern verstehen.
 

BNoXTC1

User
Naja.. ich hab noch 8 andere Ladegeräte.. das 406 kommt da eher weniger zum Einsatz :rolleyes::)

Das wäre mir Zuviel Spielerei.. Akku voll machen und fertig.. ist bei jeden Lipo gleich..
 

Gerd Giese

Moderator
Teammitglied
Karls "einfaste Sichtweisen" zur Ladetechnik sind nun mal bekannt. ;)
Aber scheinbar sucht er noch nach noch einfacherem bei acht Geräten, und es werden mehr - wetten!?:p
 
Hallo Gerd,

hast Du eventuell eine Antwort auf mein Problem aus #2746?

Viele Grüße

Michael
 

Gerd Giese

Moderator
Teammitglied
Moin Michael,
nein...ich habe bisher zig unterschiedlichste Servos getestet und alle ohne Probleme.
Dabei habe ich auch mit 7.4V gearbeitet und die Frequenz entsprechend angepasst (Hubiservos)!
...deine REX ... kannte ich bis dato nicht! Die letzten die ich erst getestet hatte waren KST HV9767.
 
Zuletzt bearbeitet:
Hallo Gerd,

schade, aber trotzdem danke für die Info. Dann werde ich mir wohl einen REX3 von Jeti zum Testen zurecht legen.

Grüße

Michael
 
pin reset

pin reset

Hallo,

nach 4 Jahren beinahe Täglichen Gebrauch meines Junsi 4010 hatte ich heute beim Anschließen an unsere Vereins 24V Ladestationen, Bleiakkus die an mehreren Solar Panels hängen, keine Anzeige an Display außer Seriennummer, SW Version und „pin reset“ links oben😟
Bin hier im Forum auf die Tastenkombination

Status Taste Ausgang 2 und Start / Stopp Taste Ausgang 2 zugleich drücken und dann Strom ans Ladegerät legen

und siehe da es fährt normal hoch und funktioniert wieder wie gehabt!😀👍

LG Leopold
 
  • Like
Reaktionen: vlk
Oben Unten