Junsi 4010DUO Ladegerät

vlk

User
Kannte ich nicht, Danke.

Gibt es noch andere Tastenkombinationen?
 
Keine Ahnung, vielleicht war es Zufall, heute ist der gleiche Fehler schon wieder aufgetreten, nach mehrmaligen drücken diese Komination ist das Lagegerät hochgefahren🤔

Habe jetzt mal bei zu zu-hobbyshop wo ich es gekauft habe deswegen angefragt.
 
Guten Abend.
Ich suche eine portable regenerative Lösung für meinen 4010 und 308.
Ich möchte beide Ausgänge mit Laden und Entladen nutzen. Ergo möchte ich einen 6s Lipo am Eingang anschließen. In diesen möchte ich gern gleichzeitig regenerativ Entladen und am anderen Ausgang gleichzeitig Laden. Geht das?

Falls ihr noch Ideen oder Tipps habt bin ich dankbar. Und ja, rc discharger kenne ich.

Viele Grüße
Andreas
 
wenn es ein Doppellader sein soll, dann müsste das der Hota P6 (nach Beschreibung) können,
ansonsten zwei X6 an einer Quelle betreiben.
 

berik

User
Hallo zusammen, ich bin neu hier und komme sofort mit "blöde Frage" - ich habe ein I Charger 40101 DUO bekommen und da ist ein Regler abgebrannt. (unten den dicken Roten Kabel) Der Board trägt Bezeichnung ic4010DUO V15 2015.12 , Regler (5 -Beiner) sitzt genau zwischen beiden Anschlüssen für die Lüfter und heißt U1. Bezeichnung auf dem Bauteil ist abgeschliffen bzw. weggeläsert. Kann jemand mir die Spannungen an dem Teil messen und weitergeben oder jemand kenn wie diese Teil heißt?
Ich werde versuchen den wiederzubeleben, da auf ersten Blick alles anderes ist noch "lebendig" .
Vielen Dank für eure Unterstützung!

4010_DUO.jpg
 
Hallo zusammen,
kann mir jemand sagen, ob es beim 4010er möglich ist, nur über den Balancer Lipos/LiIon zu laden.
Es handelt sich um einen Beleuchtungsakku, der nur schwer zum Trennen der Hauptleitung zugänglich ist.
Finde hierzu nichts in der Anleitung.
Viele Grüße
Michael
 
Ist bei jedem Lipo-Lader möglich indem man GND und PLUS vom Balancer abzweigt und auf den Main-Port legt,
aber Achtung, der Ladestrom geht dann auch über die Balancer - Anschlüsse.
 

Nemo90

User
[QUOTE = "berik, post: 11883285, member: 97931"]
Hello everyone, I'm new here and come straight away with a "stupid question" - I received an I Charger 40101 DUO and a regulator burned down. (below the thick red cable) The board is named ic4010DUO V15 2015.12, the controller (5-legged) sits exactly between the two connections for the fan and is called U1. The designation on the component has been sanded off or cut away. Can someone measure the tension on the part and pass it on to me or someone know what this part is called?
I'll try to revive it, because at first glance everything else is still "alive".
Thanks for your support!

Anhang anzeigen 11870225
[/ QUOTE]
Did anybody find out the answer for this? I've searched everywhere on the internet.
If somebody knows please help!
 
Hallo zusammen,

bei meinem 4010 funktioniert ein Kanal nicht, markierte Diode hat einen Kurzschluss. Weis jemand was das für eine ist?

junsi4010.png
 
Hallo

ich wollte die logfiles meines 4010 im PC nach Datum sortieren....
Aber diese Information scheint nicht zu existieren.
Ist das wirklich so, dass bei den logiles kein Datumsstempel o.Ä. bei Schreiben auf die SD-Karte erzeugt wird?
Oder mach ich da etwas falsch?

Danke und bleibt gesund

Dieter
 

NFLY

User
Das ist leider wirklich so. Da hat man zu sehr gespart.

 

turbod

User
Die Bedienung meines Junsi 4010 nervt mich mal wieder ...

Für die LiPos, die ich damit lade, habe ich jeweils passende Ladeprogramme erstellt und nie das fest eingestellte LiPo-Programm verwendet.
Deswegen ist mir Folgendes auch nie aufgefallen:

Ich wollte einen 4S LiFePO4 mit Balancer im LiFe-Standard Programm laden. Als Ladeendspannung wollte ich 3,5V/Zelle einstellen, habe aber keine Möglichkeit gefunden, für diesen Ladevorgang die 3,5V-Endspannung einzustellen. Als Ladeendspannung im LiFe-Festprogramm ist 3,6V/Zelle vorgegeben.

Muss ich wirklich ein eigenes Ladeprogramm erstellen, um die Ladeendspannung abweichend vom Standardprogramm einzustellen???
Ich glaub' es nicht.
Die Erstelleung eines Ladeprogramms beim 4010 empfinde ich zudem als Zumutung.

Oder habe ich irgendetwas übersehen?
 

Gerd Giese

Moderator
Teammitglied
Egal wie Du das findest, so ist seit Anbeginn vorgegehen. Willst Standards einstellen, musst ein eigenes Programm anlegen, was ich I. Ü. sehr sinnvoll finde. 😉
 
Oben Unten