Junsi 4010DUO Ladegerät

Michael Brakhage

Vereinsmitglied
Hallo

habe eine neue Softwareversion zum testen von Junsi erhalten. V2.02.beta2.bin
Diese schreibt im Fehlerfall Error-Files in das Systemverzeichnis. Da scheint Junsi ganz scharf drauf zu sein :)

Muss mal eben noch meinen Ladekoffer fertigstellen, dann gehts mit dem Testen weiter.

Stay tuned :)
 

Michael Brakhage

Vereinsmitglied
Soooo :)

Update mit Testsoftware hat geklappt.
Meine alte Speicherkarte ist drinn und ich habe eben auf beiden Kanälen das altbekannte Cycle Programm gestartet :)

Sollte Erfahrungsgemäss nicht sehr lange dauern.

Was mit auffällt, das sich das Symbol unten rechts mit der Speicherkarte geändert hat.
Als ich das Gerät gestartet habe war der grüne Haken drin wie immer.
Nun sieht es so aus wie ein gelbes "W".

Mal schauen was das bedeutet.
Foto40.JPG
 

Michael Brakhage

Vereinsmitglied
Hi Crizz

hab ich mir auch eben gedacht. Ist erst da gewesen als ich das Cycle Programm gestartet habe. Konnte leider nicht nachsehen, ob es in der DELAY Phase ausging weil die Akkus unterschiedlich schnell Leer waren. Der rechte wurde schon wieder geladen, als der linke in die Pause ging.

Aber "Write" scheint sehr plausibel.

Was ich jetzt mal seltsam finde, das es bis jetzt ohne Fehler läuft. Das ist die 2GB Karte die sonst schon nach ein paar Minuten einen Fehler produzierte. Jetzt ist die erste Entladephase vorrüber und die Akkus laden beide wieder.
Soll ich mal unken ? :)
 

Crizz

User
Das kann schon durchaus sein das mit dem Zugriff auf die SD-Card im allgemeinen was nicht ganz koscher läuft und je Kartengeschwindkeit irgendwo ein Timingproblem besteht oder irgendwelche Interruptroutinen nicht gepaßt haben, das wissen die Programmierer am besten - und können ja via Firmware nachbessern. Wäre schön wenn die Lösung gefunden wäre, vor allem so schnell.
 

Michael Brakhage

Vereinsmitglied
Dreamteam :)

Dreamteam :)

Hallo

Darf ich vorstellen?

Für mich so ziemlich die perfekte Ladestelle :)

Foto1000.JPG

Der Koffer stammt aus dem Baumarkt für wenig Kohle. Links vorne ist eine Kaltgerätebuchse mit Schalter. Direkt dahinter ist ein Einschaltstrombegrenzer verbaut, da das EFUEL mit schonmal den B16 Automaten gekickt hatte :)
Thermisch ist das ganze gesund! das EFUEL hat einen Luftkanal und wird nicht warm im Normalbetrieb.
Die Buchsen rechts und links neben dem 4010 DUO sind noch ausser Funktion. Stecke dort momentan die Ladekabel ein. Warum auch nicht ?:)
 

Michael Brakhage

Vereinsmitglied
Mit der neuen Beta Software konnte ich keine Balancer-Fehler mehr provozieren. Auch nicht mit der microSD Karte die vorher mächtig Probleme bereitet hat.

Ich habe jetzt 2 mal auf beiden Kanälen einen 3s5000mAh LiPo entladen, geladen und im Storage Modus wieder entladen.
Alle Logfiles wurden auf die Karte geschrieben und es gab wie gesagt keine Probleme.

Denke mal das Problem wird keines mehr sein.

@Zarko gibst Du das bitte so an JUNSI weiter? (Errorfiles habe ich leider keine :) )

Das "W" im Symbol der Speicherkarte unten rechts scheint wirklich für "Write" zu stehen. Direkt nach dem letzten Storage Vorgang hatte ich dann wieder das grüne Häkchen :)

Ich für mich mach jetzt mal Feierabend!

Gute Nacht :)
 

TREX65

User
Gibt es denn die aktuelle Software schon als Download?? Aber schön, das es nun geht!!
 

Michael Brakhage

Vereinsmitglied
Hallo Michael

ich denke mal, das es die jetzt recht schnell geben wird. Sofern halt kein anderer gravierender Fehler auftritt. Ich habe keine Ahnung wer die Software außer Zarko und mir noch von JUNSI bekommen hat. Ich habe alles so gemacht, wie es mir vorher Probleme bereitet hat. Alles lief einwandfrei. Irgendwie schon schade das ich JUNSI kein Errorfile anbieten konnte :) Aber die werden sicherlich schon das richtige gefunden haben.

Wo in Bielefeld fliegst DU? Ist ja doch ganz in der Nähe :)
 

TREX65

User
Bei den Teutofliegern http://www.mfv-teutoflieger.de Felix, aka Rüdiger Felski, kennt den Platz, bestelle mal Grüße bitte;) Wäre schön wenn es der Fehler wirklich gewesen ist und auch behoben wurde!!
 

Michael Brakhage

Vereinsmitglied
Hallo nochmal

das 4010DUO hat keine Echtzeituhr oder? Ich finde es umständlich wenn man auf der SD Karte nach einem bestimmten Vorgang sucht. Die Dateien haben keinen Zeit und Datumsstempel.
 

Crizz

User
so isses, hatte ich zuerst für ne mögliche Ursache deines beschriebenen Fehlers gehalten - und dann fiel mir ein das keine Date-Time-Funktion im Lader ist. Wobei man das recht einfach realisieren könnte, ein RTC-Modul wäre kein großer Kostenfaktor gewesen und hätte via USB mit der PC-Einstellung synchronisiert werden können. Aber man hat da wohl keinen Bedarf gesehen. Als reine SW-Lösung wäre das aber auch machbar, allerdings bräuchte der Lader dann nen Puffer für die CPU, ergo auch wieder Eingriff in die HW. Wäre natürlich schön wenn man evtl. ne SW noch bringt mit der man die Speicherplätze / Ladeeinstellungen am PC konfigurierbar macht, ich finde die Einstellerei über das HotWheel nämlich recht nervig - wäre so noch das Sahnehäubchen, wenn schon kein Timestamp auf den Logfiles :)
 

milu

User
Auf die Karte sind die Logs kronologisch eingeordnet, nach welche Kriterien der Lader ordnet, habe ich noch nicht gefunden. Anscheinend nach Akkutyp und Zellenzahl?
Als ich ca. 50 Log Dateien hatte war alles ein wenig unübersichtlich:eek:
Gute Nachricht - bald kann man Logs direkt in LogView "lesen". Das ist schon eine kleine Hilfe.
Natürlich eine Uhr mit Backup Batterie (3V Li) wie bei meinem (deutsche) Referenz Lader wäre eine schöne Sache.
U. U. einzige Wermutstropfen bei Junsi Lader?
 

Crizz

User
Es wird eben leider nicht jede Idee auch umgesetzt - das es in dem Zusammenhang aber doch anscheinend deutlicher macht, wie sinnvoll ein RTC-Modul wäre, dürfte das sicher noch aufgegriffen werden - auch wenn uns das im moment leider nicht wirklich was bringen dürfte.
 
Fragen zum 4010 Duo

Fragen zum 4010 Duo

Hallo,

der 4010 ist da und mir wachsen graue Haare. Aber vielleicht könnt Ihr mir ja weiterhelfen. :)

Was bewirkt der "Run Counter" unter "Memory Option" (Datenlogging, Voreinstellung ist 0)?

Im NiMH-Programm ist als "Discharge Voltage" ab Werk 0,1V eingestellt. Ist dieser Wert die Ladeschlussspannung? Dann sollte dort wohl auf 1,0V umgestellt werden?!

Im NiMH-Programm gibt es eine Option "End Current" (Strom am Ende der Entladung) mit Voreinstellung 50%. Ich kenne es bei NiMH-Entladungen nur so, dass man den Strom fest vorgibt und bei erreichen der Ladeschlussspannung wird abgeschaltet. Wie verhält sich diese Entladestromreduzierung am Ende der Entladung? Ist das sinnvoll?

Das Formatieren-Programm sowie die Zelleninnenwiderstandsmessung für NiCd und NiMH ist im 4010 nicht mehr vorhanden, oder sehe ich die Funktionen nur nicht?

Laut Anleitung braucht der 4010 anders als die älteren Junsis keinen Treiber mehr. Wenn ich das Gerät allerdings an meinen Windows XP Rechner anschließe, zeigt dieser mir, die Hardware wird ohne Treiber nicht erkannt und im Junsi wird das USB-Symbol auch nicht grün?! Im Geräte-Manager taucht jedoch dann kein Gerät mit gelben Ausrufezeichen auf, sondern unter den USB-Geräten erscheint ein "Unbekanntes Gerät", für das allerdings dann doch irgendein Treiber geladen wurde.

Danke schonmal :)
 

Crizz

User
Der Junsi 4010 wird als HID Gerät erkannt und so installiert, wenn das fehlschlägt kann es am USB-Port selber liegen ( instabile SPannungsversorgung, Anschluß über Hub ? ) oder an einer nicht aktualisierten Windows-Version Eigentlich sollten die erforderlichen Dll automatisch installiert werden.
 
Oben Unten