Junsi 4512

k_wimmer

User
gelöscht wegen Off-Topic
 
Danke Gerd, dann verstehe ich warum man es abschalten kann, da will jeder Hersteller sicher gehen.
Nach meiner Berechnung hat sich der Wandler Wirkungsgrad von 91% beim 4010 zu 93,3% erhöht.

Kommt einem wenig vor aber es ermöglicht diese beachtliche Leistungssteigerung beim selben Leistungs-Gewicht.
Gerd, kannst du schon sagen ob das 4512 auch geschützte Balancerausgänge wie das 4010 V2 hat?

Dieter, ich verwende ein altes HP Server Netzteil ESP120 welches zur Spannungseinstellung modifiziert wurde, ist mit 2950W angegeben.
 

Gerd Giese

Moderator
Teammitglied
Gerd, kannst du schon sagen ob das 4512 auch geschützte Balancerausgänge wie das 4010 V2 hat?
Nein kann ich nicht. Die Nachfrage zum DX12, den habe ich ja schon länger, ergab leider nix konkretes.
Ich gehe davon aus, dass er keinen Verpolschutz an den Balancerports hat.
 

TimoH.

User
Ich habe gerade Versucht einen 12S über den 2 Ladeausgang über einen externen Widerstand zu Entladen. So wie ich es am Junsi 4010 auch immer mache. Hier kommt die Fehlermeldung 1300. Mach ich das mit einem 6S Lipo gehts komischerweise.
Anbei ein paar Bilder von meinen Einstellungen. Habe ich da eventuell einen Fehler oder Knoten im Kopf ?
Gruß Timo

Nachtrag mit 10S geht die Entladung auch
 

Anhänge

  • 20240212_165231.jpg
    20240212_165231.jpg
    370,7 KB · Aufrufe: 28
  • 20240212_165240.jpg
    20240212_165240.jpg
    168,3 KB · Aufrufe: 30
  • 20240212_165253.jpg
    20240212_165253.jpg
    145 KB · Aufrufe: 28
  • 20240212_165510.jpg
    20240212_165510.jpg
    155,3 KB · Aufrufe: 29
  • 20240212_165411.jpg
    20240212_165411.jpg
    155,5 KB · Aufrufe: 29
  • 20240212_165351.jpg
    20240212_165351.jpg
    183 KB · Aufrufe: 29
Zuletzt bearbeitet:
Timo, einige Deiner angehängten Bilder passen nicht zum beschriebenen Szenario, Entladen über den anderen Ladeausgang.
1. Regeneratives Entladen am Geräteeingang, lädt zurück zur Versorgung des Gerätes. Das sollte man nur einschalten, wenn man über einen entsprechenden Akku das Gerät versorgt. Dann muss aber zum Eingang eingestellt werden.
2. Extra Entladung regelt das Entladen über einen externen Widerstand in der Plus-Leitung des angeschlossenen Akkus. Es wird nur ein Anschluss benötigt. Man könnte also 2 Akkus an beiden Ausgängen gleichzeitig entladen. Macht nicht wirklich etwas aus, aber passt eben nicht.
3. Bei der Leistung der verwendeten Lampe/Widerstand sind 2250 Watt eingestellt (50Vx45A) stimmt das? Das Gerät sollte es können, aber der Widerstand oder die Lampe(n)? Deshalb vielleicht der Verbindungsfehler?

Leiden kann ich auch nicht sagen, was der Fehler 1300 bedeutet. Ich habe es nur mit 8S getestet.
 
Zuletzt bearbeitet:

TimoH.

User
zu 1 habe ich wieder geändert auf nicht regnerativ
zu 2 Habe ich auch schon am Junsi 4010 an einem Ausgang den Akku und am anderen Ausgang den Widerstand angeschlossen. Plus und Minus. Geht
Zu Extra entladung . Habe ich einen Test gemacht wo es nicht aktiviert ist. 10S geht zum Entladen 12S geht nicht
zu 3 ja kann es

Die eigentliche Hauptfrage ist, wieso kann ich mit 10S entladen ,so wie ich es eingestellt habe, über menien Ext. Widerstand und mit 12S nicht. 🤨

Ich bin mir nicht sicher ob das ein Software Problem ist.

Wie gesagt 10S geht 12S geht nicht mit gleichen Einstellungen

Timo
 
Zuletzt bearbeitet:

TimoH.

User
zu 3. Bei der Leistung der verwendeten Lampe/Widerstand sind 2250 Watt eingestellt (50Vx45A) stimmt das? Das Gerät sollte es können, aber der Widerstand oder die Lampe(n)? Deshalb vielleicht der Verbindungsfehler?

Ich habe mal die Werte auf 20V und 20A reduziert gehabt. Leider ohne Erfolg
Beim Junsi 4010 40V 40A drin da gehts ja auch

10S geht noch zu Entladen 12S Fehler Meldung

Connection Check Error ist die 1300 Fehlermeldung

Auszug aus der Anleitung vom 4512.....ist aber wohl vom 4010 nur kopiert worden da nur 10 Zellen drauf sind
Timo

@Winfried könntest du mal bitte mit 12S testen wenn das geht ?
 

Anhänge

  • 2024-02-12 18_49_17-4512DUO User's Manual_en.pdf - Adobe Acrobat Reader (64-bit).jpg
    2024-02-12 18_49_17-4512DUO User's Manual_en.pdf - Adobe Acrobat Reader (64-bit).jpg
    98,3 KB · Aufrufe: 20
Zuletzt bearbeitet:
Das Gerät macht vor dem Starten des Entladevorgangs eine Messung. Kannst Du mal für einen Versuch den Widerstand der Entlade-Einrichtung ändern (erhöhen). Irgendwie kann ich mich erinnern diesen Fehler auch schon mal gesehen zu haben. Ich habe verschiedene Lampen Vorrichtungen zum Entladen, verwende 25V/250W Halogen Birnen in verschiedenen Anordnungen unter Schutzgitter.

Ich stimme der Vermutung zu, dass es ein SW Fehler sein kann. Es wird der geringe Widerstand der Entlademimik nicht als solcher erkannt und ein Verbindungsfehler ausgegeben.
 

TimoH.

User
Hy Winfried.

Da ich den Widerstand nicht ändern kann habe ich eine Glühbirne genommen 12V 55Watt. Hier leider das gleiche. Bis 10S gehts bei 12S die Fehlermeldung.

Der Widerstand wird erkannt ,er geht ja bei 6S und 10S auch.

Das hört sich für mich nach der Software vom 4010 an ....aber wer weiß das schon
 

TimoH.

User
Morgen Gerd.

Weiß ich nicht. Jeder Widerstand hat 100Watt 0,5Ohm.
Soll das wirklich ein Unterschied machen bei 12S wenn es bei 10S geht ?
 

Anhänge

  • 20220408_165402.jpg
    20220408_165402.jpg
    321,5 KB · Aufrufe: 44
  • 2022-04-05 19_45_37-eBay Kleinanzeigen _ Kostenlos. Einfach. Lokal..jpg
    2022-04-05 19_45_37-eBay Kleinanzeigen _ Kostenlos. Einfach. Lokal..jpg
    51,5 KB · Aufrufe: 43
Zuletzt bearbeitet:

Gerd Giese

Moderator
Teammitglied
>>Jeder Widerstand hat 100Watt 0,5Ohm.<<
Boah, der ist für den Jun si viel zu niederohmig mit gerade mal 0,375Ohm für 6s.
Das ergäbe an 6s einen Maximalstrom von 70 Ampere. 😲 Jetzt weißt Du auch warum der
bei geringerer Zellenzahl noch Umschaufelt. Tipp: Schaffe Dir 24V/250W Glühlampen an, die
verschalte 2 in Reihe und das noch einmal parallel dazu (also insgesamt 4 Lampen).
Aber Achtung: Es wird hell und warm ...
 

TimoH.

User
Hallo Gerd. Danke für die Info....
Was heißt bitte Umschaufelt ? Ich bin mit der Materie leider nicht so vertraut.
Könntest du vielleicht mal einen 12S Lipo über das Junsi am Widerstand Entladen um zu schauen ob die Funktion bei dir geht ?

ist den eine Glühbirne mit 12V 55Watt die ich als Test dran hatte auch zu niederohmig ? Müsste glaube ich 3 Ohm sein

Timo
 
Zuletzt bearbeitet:

Gerd Giese

Moderator
Teammitglied
Ich habe keinen derartigen Lastwiderstand und auch nur als größtes 6s Lipos. Die müsste ich erst verschalten. Das mache ich nur einmal für den Testbericht.
Ich nutze eine DC Last 120V/60A voll programmierbar.

>>Was heißt bitte Umschaufelt<<
Energie von Eingang X nach Ausgang Y in Wärme umwandeln.

Die Halos 24V/250W sind günstig zu kaufen, ebenso deren Sockel.
 

k_wimmer

User
3Ohm Heißwiderstand!
Mess die mal im kalten Zustand.
 

NFLY

User
Ich glaube zwar nicht, daß der niedrige Widerstandswert Ursache für das Problem ist. Aber ein Umbau wird sich auf jeden Fall lohnen.

So ist die Entladeleistung mit dem 4010 nämlich auf 600W und mit dem 4512 auf 760W begrenzt. Die Ladegeräte müssen dabei an ihre Stromgrenze gehen, was ungünstig ist.

Du solltest den Widerstand daher auf 6s2p umlöten. Das ergibt dann 1,5Ohm.

Beide Ladegeräte könnten dann ihre maximale Entladeleistung (4010:1000W; 4512:1400W) mit diesem Widerstand erreichen.
 
Zuletzt bearbeitet:

TimoH.

User
Ich habe nun meinen Widerstand umgelötet. Siehe Bild. Und sollte so auf 1,5 Ohm kommen.

Leider hat dies auch nichts gebracht.

Auch wieder fehler Meldung 1300

10S gehen 12S nicht zu entladen

Timo
 

Anhänge

  • 2024-02-13 16_32_35-6s2p.pdf - Adobe Acrobat Reader (64-bit).jpg
    2024-02-13 16_32_35-6s2p.pdf - Adobe Acrobat Reader (64-bit).jpg
    68,3 KB · Aufrufe: 14
Timo, ich würde mich damit direkt an Junsi wenden und fragen, was sie dazu sagen. Die sollten sagen in welchem Bereich bei 12S der Widerstandswert liegen sollte und der Entladevorgang funktioniert. Oder Du wartest auf den Test von Gerd.
 
Ansicht hell / dunkel umschalten
Oben Unten