Kerosinpumpe von Technicom

Hallo Jetgemeinde,

wir haben bei uns im Verein Versuche mit einer Technicom-Spritpumpe durchgeführt.

Hier mal kurz der Versuchsaufbau:
Die Turbine -eine TJ-74- wurde auf einem Prüfstand montiert. Als Tank wurde ein 10 Liter-Behälter benutzt der 80 cm tiefer auf dem Boden stand.

Das erste was hier auffiel war, dass beim Betätigen der IO-Taste die Pumpe es nicht schaffte, den Sprit anzusaugen. Stellte man den Tank auf Höhe der Turbine konnte die Pumpe den Sprit fördern. Eine Häusl-Pumpe hatte hier in vorangegangen Versuchen keine Probleme!
Die Pumpenanlaufspannung war auf 0,5V eingestellt, was ja bereits höher ist als bei einer Häusl-Pumpe (0,25V – 0,3V).

Der Start funktionierte eigentlich ganz gut, nur konnte der Kalibrierungslauf die Turbine nur auf ca. 108.000 U/min beschleunigen. Die Projet-ECU versuchte dann ca.5 bis 10 Sekunden die Drehzahl durch eine höhere Pumpenspannung zu erreichen. Die Pumpe war aber offensichtlich schon überfordert und die ECU brach den Kalibrierungslauf ab.

Es wurde noch einmal alles nachkontrolliert und der zweite Start verlief ebenso wie der erste. Beim dritten Versuch gab die Pumpe dann "Rauchzeichen" ab und Kerosin tropfte aus dem Pumpengehäuse.

PS: Sorry, hätte meinen Text an das Posting von Julian hängen sollen !!!! Tschuldigung !!
Aber dennoch ist es vielleicht interessant wie wir unsere Versuche durchgeführt haben. Offensichtlich gibt es mit dieser Pumpe aber wirklich ein Problem !!!
 
Zuletzt bearbeitet:
Bei mir gab sie beim 101. Flug meines Trainers ( 29.Flug dieser Pumpe) kurz nach dem Start bei senkrechten Steigen in relativ niedriger Höhe den Geist auf....mit Hängen und Würgen habe ich eine Notlandung hingekriegt.Hätte auch der Flieger drauf gehen können.
Habe die Pumpe zu A.Frank zurückgeschickt und auch die Fa. Technicom telefonisch informiert. Herr Frank setzt sich seither mit Technicom auseinander.
Ich werde nur noch Häusl einsetzen!

Gruss,

Julian
 
Hallo Julian,

wir haben die Pumpe noch in keinen Flieger eingebaut. Wir testen neue Komponenten erst einmal auf dem Prüfstand. Ist offensichtlich doch nicht so schlecht .... ;

Momentan haben wir die Versuche mit der Pumpe gestoppt.

Werd' mich mal mit Alfred in Verbindung setzen, ob der mehr weiß.
 
Hallo,

der weiss bestimmt mehr, er wollte diese Pumpen ja eigentlich auch zusätzlich zu den Häusl Pumpen verwenden (auf Kundenwunsch)....aber nun schauts anders aus.

Julian
 
meine funzt sehr gut

meine funzt sehr gut

Hallo zusammen
Ich fliege mit meiner Technicom Pumpe schon seit dem Frühjahr absolut ohne Probleme. Saugprobleme kenne ich nicht, meine Anlaufspannung liegt bei 0,3 Volt, und die Vollgasspannung mit einer Behotec 66 Turbine liegt bei 3,2 Volt.
Ich habe zur Zeit 67 Starts auf der Pumpe, und hoffe das sie so zuverlässig wie bis jetzt weiter läuft.

Gruß Reiner
 
Ansicht hell / dunkel umschalten
Oben Unten