King 70 RV

Hallo Gemeinde,

ich bin dabei, ein neues Projekt in Angriff zu nehmen. Dazu würde ich gerne meinen arbeitslosen 70er King Motor nehmen.
Ich habe den Motor bereits gebraucht, eingebaut in einer Zlin, gekauft. Jedoch habe ich es nie geschafft, dass der Motor sauber läuft. Schlechter Leerlauf, stottern usw. (Membranen und Kerze sind neu). Daher habe ich mich lange nicht mehr um den Motor gekümmert.
Ich würde den Motor gerne einmal einschicken. Aber wohin? Wer hat Erfahrungen mit dem King- Kundendienst und hat vielleicht eine Adresse?:confused:

Danke schon einmal vorab.
 
Moin,

ohne in die Glaskugel zu gucken wird das Problem die Zündanlage sein. Ich gehe davon aus, dass an den Motor noch die olle Beckerzündung ist.
Ich habe schon etliche auf Müller-Zündung umgebaut. Nach den Umbau Laufen die King Motoren sicher wie Dampfmaschinen.

Gruß Armin
 
AdV schrieb:
Moin,

ohne in die Glaskugel zu gucken wird das Problem die Zündanlage sein. Ich gehe davon aus, dass an den Motor noch die olle Beckerzündung ist.
Ich habe schon etliche auf Müller-Zündung umgebaut. Nach den Umbau Laufen die King Motoren sicher wie Dampfmaschinen.

Gruß Armin


Hi habe auch einen 50er King und willden in betrieb nehmen
was ist der unterschied bei den Zündungen
 
Hallo Zusammen
Ich betreibe einen 70er King auf meiner T 6.
Nach dreimaligem reparieren der Becker - Zündung habe ich umgebaut auf eine Müller - Zündung. Seitdem läuft der Motor zufriedenstellend gut.
Wenn Du Herr frägst wegen Zündungsproblemen hat er noch nie sowas gehört. Die King Motoren sind sicher gute Motoren, das Problem ist meines Erachtens die mühsame Kundenbetreuung.

Schöne Grüsse René
 
Hi

Habe meinen heute nach langer (stillsteh) Zeit wieder zum Leben erweckt.
Choke zu; bisschen Gas und brumm; Läuft super leise und niedrig
Werde die Beckerzündung drinlassen, weil Don´t touch a running system
 
Hi,

hab auch einen King 70RV. hab diesen von meiner schleppmaschiene (in der er super gelaufen ist) in eine 2,40m extra eingebaut (mit gleichen krümmer und dämpfer).
allerdings läuft er seit dem nicht mehr. er macht beim anlassen ein paar umdrehungen und zündfunke ist auch da.

kann mir mal jemand die vergasereinstellungen geben?

ach ja zündkerze ist auch gewechselt.

danke
Christoph
 
Hallo Christoph

Gemäss der mir vorliegenden Betriebsanleitung von King -Motoren (Herr Haas) soll als Grundeinstellung bei beiden Düsennadeln ca. 1,5 Umdrehungen aufgedreht werden. Damit muss er laufen. Sicher nicht auf der letzten Rille, aber laufen muss er. Kontrolliere noch deine Spritzuleitungen, lose Schrauben am Vergaser usw.

Falls das so nicht klappt, ist mit sehr grosser Wahrscheinlichkeit die Zündung das Problem. Ein Funke an der heraus geschraubten Kerze ist kein Garant für zuverlässige Zündfunken im Zylinder.

Bei meiner Beckerzündung war immer ein Zündfunke da, aber manchmal im innern des Gehäuses der Zündung oder auch im Kerzenschuh. Solche Probleme kennt die Müller Zündung nicht.
Es gibt jedoch, wie oben sirtomschmidt geschrieben hat auch ausnahmen.

Viel Glück und schöne Grüsse
René
 
Ansicht hell / dunkel umschalten
Oben Unten