• Liebe RC-Network Benutzer: Bitte beachtet, dass alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

    Momentan sind leider keine Neuregistrierungen möglich, um eine schnelle Unterstützung der bereits registrierten Benutzer zu ermöglichen.

Kingtech Telemetrie an Graupner Hott

Ohne es zu wissen,vermute ich mal das original King Tech Modul.

Wenn jemand damit Erfahrung hat (mit oder ohne Hott) würde mich
das auch sehr interessieren!


MfG Bernd
 

toron

User
Ohne es zu wissen,vermute ich mal das original King Tech Modul.

Wenn jemand damit Erfahrung hat (mit oder ohne Hott) würde mich
das auch sehr interessieren!


MfG Bernd
Habe das originale Modul mit einer K70 und Jeti Telemetrie,funktioniert ohne Probleme.
Den Pumpenfaktor habe ich auf 290 eingestellt,der Verbrauch kommt damit schon ganz gut hin.


Gruß,
Michael.
 
Hallo,

hab das originale Kingtech-Modul mit einer K70 auf einer Futaba T18MZ, bei mir zeigt es irgendwie nur Fantasiewerte an. Wäre auch dankbar für jede Information wenn das jemand schon auf Futaba laufen hat. Eine Originale Fotodokumentation hab ich zwar, aber da sind ganz andere Werte zum Einstellen als bei meiner Funke.......



FG Franky
 

derBayer

User
Hi,

ich hab auch die Kingtech 45TP und hab mir jetzt das Telemetrie Modul von Xicoy bestellt.
Bin mal gespannt wie das mit der Turbine klappt.
Hat das zufällig schon jemand mit einer Kingtech in Gebrauch?

Sobald ich es habe werd ich berichten :D

Gruß Jürgen
 

derBayer

User
Ok, danke für den Tipp.
Bei Final Modelbau steht die gehen bei den Kingtech Turbinen.
Werd da mal anrufen.

Gruß Jürgen
 

derBayer

User
Hallo,

hab gerade nachgefragt. Geht leider nur mit der alten ECU.
Jetzt muss ich mir dann doch den originalen Telemetrie Adapter
von Kingtech bestellen :p

Gruß Jürgen
 

derBayer

User
Hi,

ich hab gleich Vspeak verbaut, mit dem klappt es jetzt ganz gut.
Musst aber auch etwas rum spielen, bis du den richtigen Pumpenfaktor herausgefunden
hast.
Jetzt passt es ganz gut mit dem Wert.

Ich hab aber Jeti, weiß nicht wie weit das mit reinspielt.

Gruß Jürgen
 

derBayer

User
Ich hab jetzt als Pumpenfaktor 245 eingestellt, das passt ganz gut.
Den Alarm bei 400 ml, aber in der Funke.

Gruß Jürgen
 
Hallo Jürgen,

Alarmwert in der Funke (Sender) zu setzen das ist sicherlich eine neue HoTT Software die ich noch nicht kenne.

Welchen Sender mit welcher Software setzt Du ein?

In welchem Menü erfolgt die Alarmwerteinstellung?

Das Menü Telemetrie kann es ja nicht sein.

Viele Grüße

Dirk
 
Oben Unten