Kira 480 26 Getriebe welche Luftschraube

könnte das mal jemand interessehalber in den DC eingeben? Auf meinem neuen Imac kann das Programm leider nicht laufen.
LS habe ich ja schon geschrieben. Spinner ist 38 mm, Mittelteil ist mit Versatz von Reisenauer mit 33mm.

Gerd
 
Dann hast du ja den Part schon ausgereizt.
Ich kann dir z.Z. leider nicht helfen. Bin unterwegs und hab nur ein Anroidgerät.
 
Hallo Gerd,

ich habe mal die Rechnenknechte bemüht:

DC_16x8.gif und MC_16x8.gif
 
Das Mittelstück ist ja zu groß gewählt in der Berechnung oben. Deshalb neue Berechnung mit 1" kleinerer Latte:

DC_15x8.gif und MC_15x8.gif
 
Danke dir. Die erste Berechnung kommt meinen gemessenen 50 A trotzdem näher. Der Flieger hat 3 Kg und steigt echt sehr gut senkrecht. Da muss der Standschub deutlich über 3 Kg liegen.

Herzlichen Dank an alle hier. Jetzt weiß ich, daß ich es mit diesen Setup nochmal probieren kann ohne das mir was um die Ohren fliegt. Ich bin wohl etwas in der Überlast, aber die Einschaltzeit ist weniger als 10 Sekunden. Die Kollegen am Platz waren erstaunt, wie gut das geht.
Gruß
Gerd
 
Hallo Gerd,

ich habe den Vorgänger des Kira, einen Fun 480-33 4,2:1 in einer Valenta-Parabola verbaut, mit einer 12x9 an 4S zieht der ca. 55A. Damit hüpft er ganz gut nach oben. Ich bewege mich an der Grenze dessen, was Kontronik als zulässig angibt. Nach der Landung ist der Motor warm, aber nicht heiß, obwohl die Kühlung im Modell recht mäßig ist.
Wenn du also nur kurze Zeit Vollgas fliegst, sollte es auch bei dir funktionieren. Insbesondere bei fortschreitender Flugdauer sinkt ja der Sptzenstrom.
 
Also die LS scheint OK zu sein. Der Motor wird nur mässig warm. Strom so um die 50 A. Laufzeit bei 100 Sekunden.
Nur hat der Motor jetzt ein merkwürdiges Laufgeräusch. Er pulst. Es klingt, als ob man mit dem Gaspedal im Auto spielen würde. Ganz regelmäßig. Woher kann das kommen?
Lg
Gerd
 
Überprüfe doch einmal alle Lötkontakte bei den Steckern vom Akku bis zum Motor.
 
Das erscheint wahrscheinlich. Mit der kleineren LS gab es die Probleme nicht. Dann sind wohl die Akkus nix mehr. Sind zwar bis 70c angegeben und ich bin so mit 20 - 25 c unterwegs. Aber der Flieger wurde gebraucht erstanden mitsamt den Akkus.
 
Messen ist genauer als vermuten. Hänge einen Lipochecker an deinen Akku und schaue, was die Zellen unter Volllast machen. Damit kannst auch sehen, ob einzelne Zellen stärker einbrechen.
 
Ich habe zwar einen unisense aber keine Einzelzellenüberwachung. Mal schauen, ob ich mir was leihen kann.....
 
Es langt auch, wenn du die Gesamtspannung auswertest.
Ein Blick auf den Innenwiderstand beim Laden ist auch schon aufschlussreich.
Da du aber selbst schreibst, das es bei kleinerer Luftschraube nicht auftrat, kannst du getrost eine neue Bestellung auslösen ;)
 
Also Einzelzellenprüfung ist schon wichtig. Schließlich zeigt sich die Schwäche eines Akkus v.a. im unterschiedlichen Zustand der einzelnen Zellen, was zur Folge den Zellendrift bewirkt. Der Innenwiderstand ist ein wichtiger Indikator, aber nicht jeder hat ein Ladegerät, das diesen auch anzeigt. Einen Lipochecker sollte aber jeder haben. Und damit kann man eben leicht die jeweilige Zellenspannung prüfen - unter Volllast. Brechen da Zellen ein, wird auch der Innenwiderstand erhöht sein.
 
guten abend
habe einenKira 480-26 mit 5,2-1 in meinen Pike- Perfekt eingebaut, Abfluggewicht 2245gr
mit einem 40 regler von YGE luftschraube 17-7 GM fliege mit 3s 800mah 40c gerades Mittelteil 35mm
die Kombi zieht 21 Ampere
Ein Absaufen iss ausgeschlossen.

gruss
 
Ansicht hell / dunkel umschalten
Oben Unten