Kontronik Jive 80 LV, BEC

Hallo,

ich habe bei meinem Jive 80 LV das zweite Anschlußkabel für das BEC mit am Empfänger angschlossen um bei hohen Servoströmen diese vom Regler auch an den Empfänger 'geliefert' bekommen zu können. Der Drahtquerschnitt nur eines Servokabels ist halt recht gering und es hängen immerhin vier Hitec 225MG dran die in meiner Extra 300 ordentlich werkeln müssen.

Frage: Muß nun auch ein Ferritringkern in diese zweites Anschlußkabel mit installiert werden, oder nicht ? Wäre es denkbar das aufgrund des Betriebes ohne Ferritkern (an dem einem von beiden) man sich trotzdem Servozucker einhandeln könnte?

Danke im vorraus.:)
 
jive 80 lv

jive 80 lv

hallo
mit wieviel lipos betreibst du den jive

mein problem
mit 5s und 6s lipos keine funktion
blinken der led 3 mal
laut handbuch übertemperatur
mit 4s lipo funktion einwandfrei
kennt jemand dieses problem
gruss wolfgang
 
Moin !

Ich habe ( vermutlich ) die gleiche Extra und bei mir werkeln auch vier HS-225MG - da lacht doch der Jive drüber, das Slavekabel kannste getrost weglassen !!!

Gruß

Matthias
 
Hallo,

also der Jive arbeitet mit 6S 4000mAh, SLS und bei den 4 Servos ist mir schon klar das der Jive darüber lacht, aber lacht auch mein Empfänger darüber wenn bei einer Last von 5 A ein erheblicher Spannungsabfall über das eigentliche Anschlußkabel zwischen Jive und Empfänger abfällt ?:eek:
Ich glaube nicht wirklich.
Frage ist und bleibt ob das zweite Anschlusskabel auch einen Ringkern zwecks Entstörung braucht oder nicht ?
 
Hallo,

also der Jive arbeitet mit 6S 4000mAh, SLS und bei den 4 Servos ist mir schon klar das der Jive darüber lacht, aber lacht auch mein Empfänger darüber wenn bei einer Last von 5 A ein erheblicher Spannungsabfall über das eigentliche Anschlußkabel zwischen Jive und Empfänger abfällt ?:eek:
Ich glaube nicht wirklich.
Frage ist und bleibt ob das zweite Anschlusskabel auch einen Ringkern zwecks Entstörung braucht oder nicht ?


Naja, wenn Du das Patchkabel für essentiell hälst bei den vier kleinen 225ern !? :rolleyes:

Am originalem Kontronikkabel ist jedenfalls der Ferritring dran !
Was haste denn für einen Empfänger dran ?

Gruß

Matthias

Edit: o.k., Volker hat meine letzte Fangfrage schon beantwortet ! :D - Abbauen bringt ein bischen Gewinn an Kabellänge ! ;)
 
Hallo ws1293!

Ich hab exakt dasselbe Problem wie du und bin ziemlich ratlos:
Mit 5s und 6s lipos keine funktion (led blinkt 3 mal) bis 4s funktioniert der Regler einwandfrei!

Hast du schon irgendeine LÖSUNG?
Habe gerade direkt bei Kontronik angefragt . ..

Mein JIVE hat Software 4i1.


Danke,
Wolfi
 
jive 80lv

jive 80lv

hallo
mit 4s kira 600-30 getriebe 6,7/1 im seglermodus softwareversion 6 alles ok
ab 5s blinken der led 3mal
sofwareversion 5 nimmt auch 5s
laut kontronik schutz des reglers
hier noch 2 messungen im lift off rocket
4s 15*13 freudenthaler cfk 65A
4s 16*16 freudenthaler cfk 1ß5A
hatte am wochenende leider einen absturz nach dem zweiten flug mit dem rocket
hatte leider keinen stützaccu eingesetzt
wahrscheinlich die ursache
flieger wollte leider nicht mehr so wie ich
gruss wolfgang
 
Hallo,
ich setze diesen Regler an 6s in einer SU 29 ein, Motor Axi 4120/20, max. ca. 60 A. Habe im Regler die F3A-Bremse auf 20% eingestellt.

Habe 2 Probleme:
a) fahre ich den Motor aus dem Abbremsen wieder hoch, läuft er oft unter heftigem Ruckeln wieder an.
b) nach über 100 Flügen, lief er gestern nach Leerlauf gar nicht hoch. Weil er dabei im Tiefflug über dem Boden war, bedeutete das eine Außenlandung auf dem Rücken mit Schaden. Hinterher konnte ich zu Hause im Prüfstand jederzeit das harte Ruckeln reproduzieren, dabei einmal auch ein Stehenbleiben.

Weiß jemand Rat?

Gruß Jürgen
 
Ich fliege dies selbe Kombi im selben Modell und habe auch diese Probleme.

Mein Fazit Motor und Regler mögen sich nicht.

Wenn ich die gleiche Latte nur von verschiedenen Herstellern benutze werden die Probleme teilweise noch heftiger je nach Latte.
 
Ansicht hell / dunkel umschalten
Oben Unten