L200 als Laderegler

Status
Für weitere Antworten geschlossen.

foka4

User
Hallo,
kennt sich jemand gut mit dem L200 aus und kann mir vielleicht weiterhelfen ?

Ich habe mir mit dem L200 eine Ladeschaltung für Lipolys aufgebaut.
Eingang: 12-14Volt, je nachdem was die Autobatterie gerade her gibt.
Ausgang begrenzt auf 4,20 Volt.
Bei der Strombegrenzung habe ich nichts extra beschaltet, da ich die interne Strombegrenzung von 2 A haben wollte.
Ich habe also Pin 2 und Pin 5 direkt ohne Shunt miteinander verbunden.
Leider bekomme ich auf die Art aber nur max. 1,2 A heraus.
An der Verlustleistung sollte es eigentlich nicht liegen, die zu erwartenden max. 18 Watt Verlust werden über einen großen Fingerkühlkörper abgeleitet, der wiederum von einem Axiallüfter zwangsgekühlt wird. Es gibt im Betrieb keine spürbare Erwärmung.
Bis auf den zu geringen Strom funktioniert das Laden damit perfekt.

Habe ich etwas übersehen, um den maximalen Strom zu bekommen ?
Was kann ich noch probieren, um das Ziel zu erreichen ?
 

foka4

User
Das habe ich noch nicht explizit getestet.
Müssten die 2A auch im Kurzschlußfall zumindest für kurze Zeit fliessen oder schaltet der L200 dabei spontan ab ?
Abschalten kann er ja durch die interne Schutzbschaltung.
Ich probiers heute Abend mal aus.
 

foka4

User
Der L200 kann laut Datenblatt 2 A, siehe Link von Eckehard. Aus demselben Datenblatt habe ich auch meine Infos gehabt.

In welchem Datenblatt stehen 1,5 A ?
 
Hallo,
der L200 kann 2 A auf Dauer (bei 25 Grad Celsius)
Im Kurzschlussfall jedoch macht der ein 'Foldback'!, das bedeutet er regelt das Produkt aus Strom und Spanung (fuer interne Verluste) auf ein ertraegliches Mass !!! Die Konsequenz muss sein, dass man fuer 4,20 Volt Ausgangsspg. nicht 12 Volt sondern nur 7..8 Volt am Eingang anbietet ! (evtl. ueber Dioden reduzieren)

Gruss Guenter
 
Hallo Foka4,

wenn das L 200-Regler-IC für 4,2 V beschaltet ist, wird er auch nur diese Spannung beibehalten.
Da eine interne Temperaturüberwachung existiert, wird der Strom bei einer Übertemperatur zurückgefahren, um die am IC anfallende sogenannte Verlustleistung zu reduzieren. Wird die somit erzeugte Wärme durch Kühlung abgeführt, wird auch der Strom wieder Steigen. Man könnte also bedenkenlos, aber immer bei der Voraussetzung die Spannung ist exakt eingestellt und der Maximalstrom ist den zu ladenden Zellen zumutbar, den Akku direkt anschließen.

[ 27. Dezember 2003, 18:14: Beitrag editiert von: Günther Hager ]
 

Claus Eckert

Moderator
Teammitglied
Hallo Foka 4,

ich habe vor einiger Zeit meine ersten Lipoladungen (3s1p-Pack) auch mit dem L 200 gemacht. Dabei habe ich ein stabilisiertes Netzteil verwendet. Eingangsspannung am L 200 ca. 15,8 Volt, Ausgangsspannung 12,6 Volt.

Ich habe folgendes festgestellt: Wenn man die Eingangsspannung ändert, dann ändert sich auch die Ausgangsspannung. Da Du ja aus einer Autobatterie laden möchtest, wäre es gut zu wissen, ob sich die am Ausgang des L 200 eingestellte Spannung bei Deiner Schaltung auch ändert. Im Normalfall (Automotor aus) wenn die Lichtmaschine nicht läuft, kann sich die Ausgangsspannung nur veringern und der Akku wird nicht voll. :(

Wenn man aber während der Fahrt lädt, könnte es umgekehrt sein, dass sich die Ausgangsspannung erhöht und der Lipo-Pack zerstört wird. :eek:

Bin mir nicht sicher ob der Effekt wirklich so auftritt, aber vielleicht kannst Du das mal sicherheitshalber messen.

[ 28. Dezember 2003, 13:55: Beitrag editiert von: Claus Eckert ]
 
Status
Für weitere Antworten geschlossen.
Oben Unten