• Liebe RC-Network Benutzer: Bitte beachtet, dass alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

    Momentan sind leider keine Neuregistrierungen möglich, um eine schnelle Unterstützung der bereits registrierten Benutzer zu ermöglichen.

Ladegerät aus Servernetzteil HP DPS-800GB A speisen

s.nase

User
Solche ServerNTs sind für 12.2V konzeptioniert. Dementsprechend löst auch die ÜberspannungsAbschaltung(OVP) bei etwa 13.8V aus. Wenn du nun das NT auf 13.7V Ruhespannung ein stellst, kann bei schnellen Lastwechseln(=leichte SpannungsSchwankungen) die OVP auslösen.

Ich stelle die NTs immer auf 13.2V oder niedriger ein, damit die OVP auch bei extremen Lastwechseln nicht aus löst.

Bei manchen NTs kann man aber auch die OVP Schaltschwelle durch Umbau etwas anheben, und dann auch die Ruhespannung des NTs auf bis zu 14.5V aufdrehen.

Was genau willst du mit dem NT betreiben?
 

yaya

User
das ist ein guter Hinweis - kann mal mit 13.2V testen, sehe dann, ob das Netzteil vielleicht nicht abschaltet.

Mein Verbraucher ist ein ein Fahrzeug - wie oben geschrieben. Nur Zündung an, sind wir bei ca 25-30A.
Sobald ich anfange die Steuergeräte zu bearbeiten, geht das hoch bis zu 60A.

Ich hatte im Netz gelesen, dass man durch einen Ein-/Ausschalteram Netzteil dieses Problem umgehen kann (wobei ich den technischen Grund nicht nachvollziehen kann..)

Gibt es einen dokumentierten Weg, wie man die Spannung stabilisieren kann? Wenn nicht dokumentiert, lass ich die Finger von. Ich zähle mich eher zu den Leien ;-)

PS: gesucht - gefunden: https://www.youtube.com/watch?v=9--g63ew9HU
Was haltet ihr davon?

PS2: Man recherchiert... gerade das noch gefunden:
https://www.rcgroups.com/forums/showpost.php?p=31974249&postcount=143

meint die Person mit PIN30 folgende Lösung (rote Verbindung):
https://www.rcgroups.com/forums/showpost.php?p=32863234&postcount=152
 
Jetzt werd ich aber neugierig.

Ein elektrisch Fremdbetanktes Fahrzeug mit einem Strom bei Zündung an von 12V 25A+ ?
Um was handelt es sich hier ?
Wenn der Strom so schlagartig gefordert wird, kann ich mir gut vorstellen das ein ServerNT aufgibt.

Wenn ich mir das Foto vom Shunt anschaue, frag ich mich warum das keine Amperelies auf dem Display angezeigt werden.
 

yaya

User
Jetzt werd ich aber neugierig.

Ein elektrisch Fremdbetanktes Fahrzeug mit einem Strom bei Zündung an von 12V 25A+ ?
Um was handelt es sich hier ?
Wenn der Strom so schlagartig gefordert wird, kann ich mir gut vorstellen das ein ServerNT aufgibt.

Wenn ich mir das Foto vom Shunt anschaue, frag ich mich warum das keine Amperelies auf dem Display angezeigt werden.


klassicher Fehler, hab die Messleitung verpolt.
Nun erhalte ich 13,65V | 0.81A | 11W ---> kommt ganz gut hin.

Bzgl. Fahrzeug: Ja korrekt. Es handelt sich um ein fremdbetanktes Fahrzeug, welcher so viel Strom zieht. Normalerweise würde er den Strom aus Bleibatterie + Lichtmaschine ziehen. In diesem Fall ist das Fahrzeug jedoch aus und bekommt updates auf die Steuergeräte - das braucht eben Saft ;-)

Einfach mal googlen, ein Bayerischer Herstelller + steuergerät + flashen.
Liesst man ständig, dass der min. 50A+ für Stromversorgung voraussetzt.
 
:D

Habe eben diese Marke .-. und schon öfters per IRAP CD geholfen ein recovery bzw. München Ferndiagnose Team drauf zu lassen .. den guten ISIDs und ISIS und Icoms seis gedankt ..
ehehhe, aber die nutzen doch reguläre Ladegeräte wenn ich nicht irre, und nicht ein Festspannungsversorgungsteil ..
 
Zuletzt bearbeitet:

yaya

User
ja ist korrekt - die Werkstatt hat jeweils einen Ladecomputer, der saubere 13-13.5V liefert (und auch bis zu 70A).
Da ich keinen 70A Ladecomputer in die kleine Garage stellen kann/will, helfe ich mir mit einem Servernetzteil weiter, da super stabil (wir wissen ja, wie anfällig Server bei Stromschwankungen sind ;-))

ich habe einen aus der F-Serie mit BJ 2011/12 - die sind richtige Stromfresser. Da gibts auch keine CD, sondern nur Software mit 240GB Datensatz. Allein Navi-Update liegt bei über 30GB und übertragen wird mit USB2.0

Kann man selbst ausrechnen, wie lange der Transfer geht ;-)

Die früheren E-Modelle waren noch überschaubar..
 
Zuletzt bearbeitet:

s.nase

User
Ich würde den ohne hin schon im Fahrzeug verbauten BleiAkku als SpannungsStabilisierung(LastwechselPuffer) nutzen.

In der Regel wird der Bleiakku ja mindestens halbvoll im Auto sein. Also Ruhespannung vom bleiAkku messen(z.B 12.5V), diese Spannung am ServerNT einstellen, und das NT mit dem BleiAkku verbinden.

Solange der Motor(inkl. Lichtmaschine) nicht läuft, sollte das problemlos funktionieren.

Bei hohen positiven Lastsprüngen liefert der BleiAkku im ersten Moment den Strom, bis das ServerNT nach regelt(ohne das UVP auslöst), und es die komplette Stromlast liefert/über nimmt.

Bei hohen negativen Stromimpulsen(eventuell in der Autoelektronik entstehender Rückstromimpuls), dämpft auch der BleiAkku den Spannungsanstieg ab, so das die 13.8V Schaltschwelle vom OVP des NTs nicht überschritten wird.
 

yaya

User
Hi,

das ist auch der Fall, der Bleiakku wird dabei _nicht_ ausgebaut - das Netzteil wird lediglich an die Fahrzeug-Strompunkte angeschlossen und eingeschaltet.
oder meinst du, dass man das Netzteil direkt an den Bleiakku anschliessen soll (evtl. in reihe? habe nicht ganz verstanden, wie du dir das vorgestellt hast :-))
 

Crizz

User
natürlich parallel, und zwar an den Klemmenpunkten die im Fahrzeug für Starthilfe / Laden vorgesehen sind. Und das ist dann automatisch eine Parallelschaltung zweier Quellen. In Reihe darf man da nix schalten ! Dann wäre es eine 24 V Versorgung ( in dem Fall wohl etwas um die 25,5 V ) und da ist nicht im SInne einer 12 V Bordelektrik. Ganz abgesehen davon, das für eine Reihenschaltung der bestehende 12 V Stromkreis zunächst unterbrochen werden müßte, ebenso nach Fertigstellung der Arbeiten. Damit würden flüchtige Speicher gelöscht und bei einigen Fahrzeugen diverse Module wie Lenkwinkelsensorik neu eingelernt werden. Das nur so am Rand bemerkt.... ;)
 

yaya

User
natürlich parallel, und zwar an den Klemmenpunkten die im Fahrzeug für Starthilfe / Laden vorgesehen sind. Und das ist dann automatisch eine Parallelschaltung zweier Quellen. In Reihe darf man da nix schalten ! Dann wäre es eine 24 V Versorgung ( in dem Fall wohl etwas um die 25,5 V ) und da ist nicht im SInne einer 12 V Bordelektrik. Ganz abgesehen davon, das für eine Reihenschaltung der bestehende 12 V Stromkreis zunächst unterbrochen werden müßte, ebenso nach Fertigstellung der Arbeiten. Damit würden flüchtige Speicher gelöscht und bei einigen Fahrzeugen diverse Module wie Lenkwinkelsensorik neu eingelernt werden. Das nur so am Rand bemerkt.... ;)
eben - dachte ich doch grad auch :D
zudem darf bei unterbruch die Batterie neu angelernt werden - das ist fatal.

wie geschrieben, ich warte auf schönes Wetter, dann gibts einen weiteren versuch :-)
Habe nun auch das zweite Netzteil vorbereitet, ggf. war das erste defekt.
 

Crizz

User
Ich denke, das sogenannte "Anlernen" der Batterie wird überbewertet. Zumal bei Austausch davon auszugehen ist, das eine 100 % geladene Batterie verbaut wird. Ich weiß, viele Werkstätten machen da ein mord-Zinober draus, das das BMS angelernt werden müßte und was-weiß-ich.nicht-alles.
Meine Erfahrung mit einem MB GLK 220 cdi BT , der über Start-Stopp-Automatik verfügte und eine sog. Backup-Batterie im Kofferraum verbaut hatte, war total gegenteilig. Die Elektronik scherte sich garnicht darum, in welchem Zustand die Batterien nach einem "Break" waren, sie ging immer von einer vollen Batterie aus. Es war eher unzweckmäßig, bei leerer Batterie einfach ein Ladegerät anzuschließen, ohne zwischenzeitlich die Verbindung mal zu kappen, denn dann ging das BMS weiterhin davon aus, das der Ladestand weiterhin niedrig geblieben sei.
Dies mag von Hersteller zu Hersteller unterschiedlich ausfallen, aber mal ehrlich : was soll da angelernt werden ? Die SPannung ist bei ALLEN Bleisammlern gleich, unabhängig von Kapazität und Technik ( SLA, AGM ) , die sich lediglich ein wenig in der Ladeschlußspannung unterscheiden ( 0,2 V ).
Wenn man eine SLA durch eine AGM ( also Säurebatterie durch eine Blei-Gel oder Blei-Vlies) ersetzt, bleibt alles beim alten. Ein echtes Energie-Management mit Speicherung der entladenen und eingeladenen Energiemenge in die einzelnen Batterien gibt es per se nicht, zumindest konnte es mir niemand zeigen.
Viel mehr war es so, das nach einem "Break" verbundem mit manuellem Volladen auch Störungen des Bordsystems, die auf Unterspannung benannt wurden, nicht mehr auftraten.

Vin daher würde ich die ganze oftmals betitelte Anlernerei neuer Batterien eher als Urban Legend einstufen, was hingegen wirklich erforderlich sein kann hatte ich ja bereits benannt : einige Sub.-Systeme neu einzulernen - alleine deshalb, weil der jeweils integrierte Speicher beim Austausch Spannungslos wurde und damit auch gespeicherte Werte verloren gingen.
 

s.nase

User
Du mußt halt schauen, wo und wie du die 60A in das Bordsystem sicher einspeisen kannst. 60A Dauerstrom braucht schon mindestens 4qmm Kabel. Besser noch einen größeren Kabelquerschnitt, da die Kabel wahrscheinlich auch noch recht lang ausfallen werden. Mit ner einfachen Krokoklemme an den den AkkukontaktSchellen wird das wohl nichts(werden heiß). Da braucht es schon richtige Ringkabelschuhe, die man mit an die großen Batterieklemmen schraubt. Eventuell sogar mit zwei Kabelschuhen pro Akkupol, wenn das Gewinde an den BatterieKlemmen zu klein für größer Kabelschuhe ist. Am NT muß das Kabel dann auch an beiden Leiterplattenseiten verlötet sein. Sonst wird der Spannungsabfall bei 60A zu groß.

Wichtig ist auch, den PlusRemote und MinusRemote Kontakt vom NT mit an die Hochstromkabel an zu schießen. Am besten mit einem verdrillten 0.25qmm Kabel, mit kleinen Krokoklemen direkt an die Batterieklemen. Da fließt nur wenig Strom, da die RemoteKkntakte nur zur Spannungsüberwachung/Stabilisierung für das NT dienen.

Die NTspannung stellte du vor dem parallelen Anschließen an den BleiAkku auf 0.1V + BleiAkkuRuhespannung ein. Damit der Ladestrom für den BleiAkku nicht zu groß wird.
 

onki

User
Hallo,

wenn du ein 24V-Netzteil bauen, also zwei Netzteile in Reihe schalten möchtest, musst du höllisch aufpassen.
Du solltest mit einem Ohmmeter erst einmal nachmessen, ob der Minuspol der 12V Ausgangsspannung mit dem Schutzleiter Verbindung hat.
Wenn dem so ist, kannst du ohne weitere Eingriffe die Netzteile nicht zusammenschalten, weil sonst über den Schutzleiter ein Kurzschluss entsteht.

Ich bin der Ansicht, Menschen, die nicht vom Fach sind, sollten von Geräten, die ans 230V Netz angeschlossen werden, tunlichst die Finger lassen.

Gruß
Onki
 

R4tzer

User
Hi,

ich lasse auch gerne die Finger davon, wenn sich jemand finden lässt, der die nötige Erfahrung uns Zeit hat, mir die Netzteile umzubauen. Ich würde den umbau und die Materialkosten natürlich bezahlen.

Falls jemand also lust hat das zu tun, kann er oder sie sich gener bei mir melden.

Gruß Christian
 
Oben Unten