Ladergerät Marke Eigenbau!

Hallo

So diese Woche wird es ein hammer geiles Wetter geben! Mein problemm ist das ich meinen 1 Akku 8X KAN 1050MAh Akku zuhause laden muss da ich kein lader habe der bei 12V 8 Zellen laden kann :( nur 7 Zellen Akkus! für einen neuen fehlt leider das geld momentan!

Mit elektrick kenn ich mich relativ gut aus wie könnte man einen einfachen lader bauen?

Hmmm...

Wäre das ganze mit wiederständen realisierbar?
 

Oli_L

Vereinsmitglied
Nee, 8 Zellen kriegst du an 12 Volt halt nicht voll, da die Entladeschlußspannung eines Achtzellers höher liegt. Ein Widerstandsladekabel wie vor 25 Jahren ist für NiMH auch nicht wirklich anzuraten. Sollte man mit Konstantstrom laden.

Ein Eigenbaulader, auch mit Betonung auf "einfach", wird heute leider kaum billiger als z.B. ein preisweter microprozesorgesteuerter Lader der bis 10 Zellen Klasse. z.B. Jamara X-Peak (10Zellen 3A), so um die 50 Euro....

Vielleicht Oma anpumpen... :D
Gruß,
Oliver
 
Ich dachte wen ich 6 Ohm wiederstand nheme dann würde es gehen ich hätte dann 9,6V lade Spannung und ca. 2A ladestrom der wiederstand musste gekühlt werden aber eigentlich müsste es dann gehen oder nicht. wieso soll die ladespannung 12v übersteigen???
 
HI Adrian!!

Die Ladeschlussspannung einer NiMh Zelle liegt bei ca 1,6 - 1,65V. 1,2V ist nur die Nennspannung. Bis der Akku voll ist , hat die Spannung aber den genannten Wert erreicht.

8 x 1,6V = 12,8V > 12V

Deswegen haben die normalen "Billiglader" meist nur 7 Zellen = 11,2V < 12V
 

FamZim

User
Hallo zusammen

Ein Bekanter von mir hat vor 20 Jahren immer 8 Zellen am Autoakku geladen, und zwar so:
Die Ladekabel waren 0,5 mm/2 und je 1,5 m lang, in eine Leitung kam ein Ampermeter für 10 A, Anschlußklemmen dran und fertig.
Der Ladestrom fing mit 5 bis 6 A an und sank dann auf 2 bis 3 A nach ein par minuten. nach etwa 30 min ging der Ladestrom bis auf 0,5 A zurück und der Akku wurde langsam Handwarm.
Der Akku war noch ein Varta 1,2 RSH.
Überladen war so kaum möglich, änlich wie heute bei Lipos!

Gruß Aloys.
 

Ulrich Horn

Moderator
Teammitglied
Nanana..

Ladeschlußspannung ist kalt und stromlos 1,45V und nicht mehr. Vielleicht steht auf dem Laderdisplay was anderes, aber der lädt ja auch mit x Ampere.

8 x 1.45 V = 11,6 V

-> Es ist kein Problem, einen 8 Zeller mit 12 V zu laden. Manche 12V-Lader haben auch diese Option. Allerdings geht kein Schnell- und kein Konstantstromladen, denn wenn der Akku zu 90% voll ist und vielleicht 11 V hat, ist mit dem einen Volt Spannungsdifferenz nur noch ein geringer Ladestrom realisierbar.
Man darf all

Ein Widerstandskabel ist in dieser Konfiguration durchaus machbar. Der Akku wird halt nicht ganz voll (es sei denn, man wartet sehr lange)

Grüße, Ulrich
 
Hi..

wie schon mehrfach geschrieben... nen 8-Zeller bekommst du nicht voll, und ggf. auch nur sehr langsam halbvoll. Ich hab das früher (mit NiCds) so gemacht; ging aber nur bei wirklich guter Autobatterie (Leerlaufspannung deutlich >12V) zufriedenstellend.

Alternativmethoden:
-Mittelabgriff am Akku legen und die "vorderen" und "hinteren" vier Zellen nacheinander laden (schlecht für die Akkuformierung, würde ich nicht tun)
-Günstiges Ladegerät (X-peak3 um die 50 Euro)

mfg
andi

[ 25. Mai 2005, 15:16: Beitrag editiert von: FlugFisch ]
 
HI Ullrich!

Falscher Fehler meinerseits.

Stromlos ist 1,45V natürlich richtig. Mein Lader zeigt nur immer 1,65V an, da er ja läd.

Aber ist nicht die Spannung bei LADESCHLUSS interessant?? Und da läd der Lader ja eben noch, was bedeutet, dass er 1,65V Akkuspannung hat.

Kannste mich da mal aufklären, wo da der Unterschied ist??
 

heinzi

User
Stromlos ist 1,45V natürlich richtig.
mag sein. stromlos ist aber für den stromfluss nicht massgebend ;)

meine neuen hr3u haben gerade eine spannung von 1.493v/zelle (in der strompause) und sind aber noch lange nicht voll?
was bedeutet dies?
mit 1,45v Leerlauf wäre gerade mal 150mAh in den akku gegangen. ok, ich knechte ihn gerade mit 1,7A ist für eine 2100mah zelle doch noch nicht allzuviel zuviel?
 

Armageddon

Vereinsmitglied
Original erstellt von heinzi:

meine neuen hr3u haben gerade eine spannung von 1.493v/zelle (in der strompause) und sind aber noch lange nicht voll?
was bedeutet dies?
mit 1,45v Leerlauf wäre gerade mal 150mAh in den akku gegangen.
Hallo Heinzi,

nimm mal Deine Zellen in diesem Zustand vom Lader und lege mit einem Netzgerät 1,49V/Zelle an. Ich gehe jede Wette ein, daß sich nach kürzester Zeit ein nicht unerheblicher Stromfluß in Laderichtung einstellen wird. Spätestens wenn die Zelle etwas abgekühlt, sinkt die Leerlaufspannung deutlich ab.

Ich bin ganz Ulrichs Meinung, daß mit einer halbwegs vollen Autobatterie und Widerstandskabel ein 8-Zeller vollzubekommen ist. Die 7/(8)-Zellen-Lader könnens schliesslich an ner vollen Autobatterie auch, ohne Step-Up-Wandler.

Gruß Kai

[ 25. Mai 2005, 16:31: Beitrag editiert von: Armageddon ]
 
Kraeuterbutter den link hattest du schon mal auf rc-web.at gespostet wo ich da noch aktiv war (drecks forum) ich kann ihn bis heute nicht angucken da ich nur grüne kästchen sehe...

Also ich habe es mal zuhause an meinem pc netzteil probiert wen ich da den lader anklemme (wärend der pc läuft bekomme ich meine GP 3300 für mein auto ohne problemme in ca. 40min voll bei 4A ladestrom. lämme ich aber dann den 8Zeller an wird nix warm daher hab ich da mal gemessen und der läd den 8zeller gerade mal mit 40mah!!! egal ob ich 1,2,4 A ladestrom einstelle.

heist das es könnte aber an einer gut geladene autobatterie doch funktionieren?
 
So hab eben gemessen:

Wen ich am PC den 8Zeller laden will (1Amper) so tut er den Akku mit 11,17V anfangen zu laden die spannung pendelt die ganze zeit etwas und steigt langsamm auf bis auf 12,4V da wird der Akku und lader leicht warm die Peak abschaltung schaltet dann bei 12,5V ab danach geht er in erhaltungs modus und die spannung fällt langsamm und gleichmessig auf 11,79V wo er dann auch da bleibt!

der lader ist ein Graupner Turbomat 4

ich weiss nicht wieso aber dieses mal ging es früher haute das überhaupt nicht hin da wurde der akku und der lade überhaupt nicht warm und die peak abschaltung beendete alle 10min den ladevorgang ect. doch jetzt funktioniert es wunderbar woran liegt das?

Hat es vielleicht was mit dem Paralel dazugeschaltetem multimeter zutun?

oder das die zellen damals firsch waren erst 2 ladungen und jetzt ca. 15 haben???

ich entlade gerade den akku und gucke dan mal wie hoch der ladestrom sein kann.

zu der mehtode mit der autobatteire: schliesst man da den akku direkt an die batterie und überwacht das ganze mit einem ampermeter???
 

FamZim

User
Hi Adrian

Jeder Lader benötigt zum regeln von Strom und Spannung selber eine Spannung, die zusammen mit der Akkuspannung die Mindestspannung am Ladereingang ergibt.
Wird diese nicht erreich fällt natürlich der Ladestrom stark ab.
Am Netzteil vom PC ist die Spannung wohl höher als am Autoakku so das es noch geht.
Beim direkten laden am Auto meinte ich normale CU Kabel von 1,5 m Länge.
Ist der Startstrom zu hoch (Ampermeter) würde ich eine 6 V Motorradbirne einem Wiederstandskabel vorziehen, den damit findet eine selbstregulierung in einem beschränktem Rahmen statt
Das ist bedingt durch die Wiederstantszunahme bei erwärmung. Der Wiederstand ist kalt etwa nur 1:10 tel,und hält dadurch den Ladestrom höher als ein Wiederstandskabel.
Um die Restladung zu beschleunigen kann man auch eine "dickere Zelle" mit dem Autoakku in reihe schalten, zu seiner Spannungserhöhung, das geht auch!
Wenn ich sehe wie manche akkus voll gepowert werden ist das noch die harmloseste Metode finde ich.

Gruß Aloys.
 
Oben Unten