Leistungsverlust bei Impeller-Motoren im Langzeitbetrieb?

Als "Neuer", der bisher nur stiller Mitleser war, möchte ich nun auch eine Frage an euch richten.
Ich betreibe den E-Flug seit Anfang der 90er Jahre und seit 2 Jahren die Fliegerei mit EDFs, und das mit großer Begeisterung.
Inzwischen haben zwei meiner Modelle - FMS AVANTI und YAK 130 V2 - jeweils mehr als 150 Flüge hinter sich.
Die Triebwerke (70mm mit Innenläufer 2860- 1850) laufen sauber und vibrationsfrei, aber ich habe den Eindruck, daß es inzwischen an der ursprünglich Leistung fehlt, was sich beim Start, beim Steigen und im Speedflug bemerkbar macht.
Da ich andere Ursachen für den Leistungverlust ausschließen kann - "schlappe" Lipos, Verschmutzung des Impellers etc. - vermute ich, daß die Motoren durch Überhitzung und damit verbundener Entmagnetisierung an Leistung verloren haben.
Damit hätte sich meine anfängliche Befürchtung einer auf Dauer schädlichen Überlastung der Motoren leider bestätigt.
Habt ihr ähnliche Erfahrungen gemacht oder bilde ich mir das Ganze nur ein?
Gruß
Thomas
 

steve

User
Hallo Thomas,
Du sprichst auf die Entmagnetisierung durch dauerhafte Überhitzung an.

Bei diesem Schadensbild nimmt der Motorstrom zu. Wenn man am Anfang der Lebensdauer einen Log gemacht hat, kann man den mit aktuellen Daten vergleichen.
Die Antriebe freuen sich, wenn nach einem Flug nicht gleich der nächste Lipo reingeworfen wird und noch ne Runde gedreht wird. Bei 24° Außentemp. brauchen meine innen eingebauten Druckantriebe etwas 60 Minuten, um wieder auf die Temp. zu kühlen, die sie vor dem ersten Start hatten.
Ich müsste/werde das mal bei meinen EDF nachmessen aber es sollte auf das Gleiche hinauslaufen. Bei relativ kühl laufenden Antrieben mit aktiver Kühlung ist da ohne Relevanz - wenn die Antriebe aber im Grenzbereich laufen, höhere Temperaturen entwickeln und die Wärme auch noch speichern (was z.B. für Innenläufer typisch ist) macht es Sinn, dass im Auge zu behalten.

Es gebe noch eine andere Quelle für den möglichen Leistungsverlust: Zunehmender Übergangswiderstand an den Steckern. Primär bei der Steckverbindung zwischen Regler und Lipo und dann noch mal ei den Steckern zwischen Motor und Regler.
Ein EDF wird ja doch bei vergleichsweise hoher Strom und kurze Motorlaufzeiten betrieben - das geht schon auf die Stecker, bzw. der Oberflächen.
Die montierten Stecker/Buchsen sind jetzt unbedingt high-end. Ich tausche sie eigentlich sofort gegen 6mm LMT oder baugleiche 6mm Verbinder.
Bei den 6s-Antrieben wird auch am Steller eine Anti-Blitz-Buchse montiert. Habe jetzt z.B. mal bei einem 6s-Steller von Freewing das Ganze mal ohne Anti-Blitz probiert und es knallt schon heftig. Das geht auf die Dauer auf die Verbindungsqualität. Der Steller freut sich auch über eine Entlastung.
Messbar ist der Übergangswiderstand auch - ist mir aber zu kompliziert. Die Erwärmung am Stecker kann man aber ganz gut beobachten - spätestens wenn er sich ablötet, war er zu warm.

Aus der Zeit der NiCad-Zellen kenn ich auch noch Kabel, die hochohmig wurden - sehr dumme Sache beim Empfängerakkus. Teilweise waren sie an einem Pol ganz grün/schwarz.

Bei den Lipos geht die messbare Alterung (bei mir) in 4 Dimensionen: Kapazität, Spannungslage, Innenwiderstand und Zellendrift.
Wird nur die Kapazität betrachtet, kann ein Lipo noch top erscheinen obwohl sein Innenwiderstand langsam angestiegen ist, in der Folge die Spannungslage unter Last gesunken ist, was dann zu einem schwächeren Antrieb führt. Hier ermöglichen nur vergleichbare Logs eine sichere Aussage. Das geht auch irgendwie per Gefühl und Augenmaß aber dafür müssen die Differenzen dann schon etwas größer sein. Die Messinstrumente, die uns heute für kleines Geld zur Verfügung stehen, editieren solche Veränderungen deutlich früher und reproduzierbarer.
Hochohmige gewordene Akku-Kabel/Stecker fallen bei dieser Betrachtung eigentlich auch auf, auch wenn sie dann gerne dem Lipo zugeordnet werden.

Evtl. ist auch der Rotor etwas ausgeleiert. Damit ist gemeint, dass der Kunststoff an Festigkeit verloren hat, nicht mehr die ursprüngliche Form hat und/oder unter Last der Blattwinkel nachgibt. Kennt man von den hochdrehenden F5D-Antrieben. Dann sollte aber der Strom nachlassen, also weniger geworden sein (im günstigsten Fall).

Der Klassiker wäre dann noch eine gelockerte Welle auf der Glocke oder lockerer Rotor. Den lockeren Rotor würde man aber an Vibrationen merken und insgesamt ist dann der Leistungseinbruch sehr deutlich. Der Strom ist dann auch deutlich geringer.

Und dann wäre da noch: Der emotionale Verschleiß - Nach einiger Zeit habe ich mich an den Speed gewöhnt und dann darf es mehr sein.

VG
 
Steve hat perfekt alles beschrieben. Ich neige zur Überhitzung und zur geringer werdender Magnetstärke. MfG Peter
 
Oben Unten