Lohnt sich eine Servoreparatur

Hallo
Brauche mal Eure Meinung lohnt sich eine Servoreparatur. Bei einem Billigservo ist mir schon klar lohnt sich das nicht. Habe zwei hochwertige Servos
Futaba S 9152 die nicht mehr funktionieren. Gibt es jemanden der eine Reparatur durchführen kann oder gibt es unter den Usern jemanden der das machen kann.
Die Servos hatten bis zum letzten Einsatz funktioniert jetzt nach einiger Standzeit gehen sie nicht mehr warum auch immer.
MfG Ginelli
 

kalle123

User
"Lohnt sich eine Servoreparatur?"

Ich sag einfach mal ja, auch beim 'Billigservo'.

Warum?

Weil so etwas übt und Erfahrung schafft, die sich dann ggfs. auch bei 'hochwertige Servos' auswirkt.

Und Erfahrung und handwerkliches ein geübtes Geschick lässt sich kaum in einem Geldwert ausdrücken. ;)


Nix für ungut - KH
 

.Claus

User
.... gehen sie nicht mehr warum auch immer.
Was geht nicht mehr?
Mechanisch, elektrisch, ziehen diese noch Strom, lässt sich der Servoarm noch drehen, schon mal an einen Servotester angehängt ?

Ich hatte uralte Servos wo das Fett innen verharzt war. Nach der Reinigung und fetten liefen diese wieder wie neu.
Die Elektronik geht normal nicht durch Lagerung defekt.
 

kalle123

User
Hi Ginelli, wollte dir mit meiner Antwort hier nicht vor den Kopf stoßen ;) .

Mach doch einfach mal das, was Claus geraten hat und poste das Resultat.

Ggfs. mal dann so ein Deckelchen am Servo aufmachen sollte und ev. ein Bild posten, dürfte ja kein Problem sein. Dann kann man weiter sehen ....

Gruß KH
 

.Claus

User
Hallo Ginelli ,

hast Du schon was herausgefunden?
Du kannst mir die Servos auch zusenden, ich sehe mir diese dann mal an, alles weitere per PN.
 
Hallo, ich threadnappe das Thema mal. Ich hatte einen Crash mit dem Logo 600SE und ein Taumelscheiben Servo Savöx SC-1257TG mit Metallgetriebe hat beim händischen Test etwas gehakt, die anderen beiden ließen sich normal über den ganzen Weg vorsichtig mit der Hand verstellen. Am RX funktionieren alle drei "normal".

Ich habe das verdächtige Servo aufgemacht und das Getriebe überprüft, alles i.O., Zähne alle da, nichts verbogen. Ich würde das neu fetten und wieder zusammenbauen.

Gibt es denn irgendeinen Tester, der mir sagen kann, ob die Elektronik bzw. der Motor i. O. sind? Was kann ich noch prüfen. Ich möchte das 60€ Servo nicht pauschal ersetzen.

Gruß, Holger
 

Claus Eckert

Moderator
Teammitglied
Hallo

Für solche Tests nehme ich eine Jetibox. Gut ist wenn man die Millisekunden schrittweise verstellen kann. Dann fällt ein Getriebeschaden sofort auf.
Ansonsten Getriebe und Poti (wenn vorhanden) ausbauen und den Motor mit dem Servotester laufen lassen. Dreht er, dann Poti einbauen und von Hand drehen. Also unterschiedliche Stellungen simulieren.

Servos reparieren ist so eine Sache. Die Elektronik geht eher selten kaputt. Die Getriebe sind, wenn überhaupt zu bekommen, bei manchen Servos relativ teuer. Zumal sowieso immer nur das „eine Zahnrad“ kaputt geht. Den Rest kauft man für die Grabbelkiste und braucht sie nie wieder.

BTW: Servoarme drehen um ein Servo zu testen, kann den Getrieben auch zum Zahnausfall verhelfen. Kommt auf das Servo an. Manche mögen das gar nicht.
 
Danke Claus für die Info. Jetibox habe ich (noch) nicht. Geht eine Jeti Box auch stand-alone oder brauche ich dafür einen Jeti-Sender? Nach dem Ausbau des Getriebes habe ich den Servo angeschlossen und der Motor dreht dauerhaft, leise und unauffällig.

Bei den Savöx Servos ist eine vorsichtige Handdrehung möglich, jedoch mache ich das nicht, wenn ich einen Widerstand spüre. War hier aber nicht der Fall. Ich muss mal das Poti suchen...

Gruß, Holger
 

.Claus

User
Teste das Servo auch unter Last.
Ich spanne das Servo vorsichtig in den Schraubstock und hänge mit einem Gestänge eine Hantelscheibe ein, Gewicht je nach Servo.
Mit dem Servotester einige Minuten laufen lassen. Dann merkst Du schnell wenn was faul ist.
Den Servostrom messe ich auch noch mit.
 

Bernd Langner

Moderator
Teammitglied
Hallo
Die Elektronik geht normal nicht durch Lagerung defekt.
Die Frage ist ob man den Servomotor zur Elektronik zählt oder zur Mechanik.
Der Kollektor des Servomotors kann Standschäden davon tragen in Form von Oxidation
dann läuft das Servo auch nicht mehr.

Gruß Bernd
der übrigens seine Servos auch immer repariert wo es sinnvoll ist.
 
Ich habe ja nach dem Crash jedes Servo einzeln an einen RX angeschlossen und über den vollen Weg bewegt, bei HOTT +/-150%. Die Servobewegung war ganz normal, es war nichts zu bemerken. Ich bin nur auf einen möglichen Defekt gekommen, weil es das einzige von drei TS Servos ist, das bei der vorsichtigen(!) Bewegung von Hand einen Hakler hate. Dabei war das Servo ja ohne Strom, der spürbare Hakler muss also mechanisch sein.

Ich werde das Servo wieder zusammensetzen und unter Last testen, das scheint mr eine gute Idee zu sein. Vielleicht probiere ich auch mal die SERVO TEST Funktion der HOTT MZ-24 PRO aus, die sich im Servo Monitor befindet. Mit der habe ich mich noch nie beschäftigt.

Zitat aus der BA Graupner HOTT mz-24 PRO:

Antippen von J startet die Funktion Servotest. Diese steuert nun die Servos automatisch so, als würden die zugehörigen Geber – von der jeweiligen Neutralposition aus startend – gleichzeitig und permanent in der eingestellten Zeit zwischen -100 % und +100 % hin und her bewegt. Alle
im jeweiligen Modellspeicher aktiven Servos bewegen sich innerhalb der vorgegebenen Servowege und Servowegbegrenzungen solange, bis, durch Antippen der Taste STOP rechts unten, der Servotest wieder gestoppt wird
 

Domowoi

User
Und beschädigte Zähne sind am Getriebe nicht sichtbar? Sieht für mich schon etwas nach Zahnausfall aus. Du könntest noch das "gute" Getriebe nach unten tauschen und sehen ob es sich dort genauso verhält um dir wirklich sicher zu sein.

Wenn es nicht das Getriebe ist, dann bin ich mit meinem Latein am Ende da würde ich persönlich dann ein neues kaufen.
 
Hallo, diesen Thread habe ich ganz vergessen. Die Lösung des Problems wird euch wundern.

Das auffällige Servo hing an HR und das, was in Ordnung schien an SR. Ich habe sogar noch das dritte Taumelscheiben-Servo geöffnet und auch noch in die Versuchsanordnung auf QR gesteckt. Das Und das verhielt sich noch verrückter als das im Video an HR. Und da hat's klick gemacht. Ich Doofi hatte zum Servotest einen beliebigen RX aus der Kiste gegrabbelt auf dem GR-12 stand (HOTT). Ich habe tatsächlich den einzigen mit Stabi 3xG erwischt und bei dem waren irgendwelche Stabilisierungen auf HR und QR eingestellt, die ich mal irgendwann früher getestet habe. Diese Stablisierungs-Modes haben den Servotest beeinträchtigt.

Stabis auf allen Achsen ausgeschaltet und weg war das merkwürdige Verhalten an allen drei Servos. Vorsichtshalber nochmal derselbe Test mit einem normalen RX ohne Stabi gemacht, lief sofort einwandfrei. Da wär ich nicht drauf gekommen, dass Stabi den Servotest beeinflusst.

Wieder was gelernt, Gruß, Holger
 
Oben Unten