Luftschraube löst sich von Motorachse !!!

Mefra

User
Hallo zusammn,

ich wollte bei meinem Ventus 2cM einen Testlauf des Antriebs machen, nachdem ich ein paar Änderungen an den Schachtklappen der KTW-Mechanik vorgenommen habe.

Doch leider ist mir beim ersten Hochlaufen die Luftschraube weggeflogen :eek:
Daraufhin habe ich die Luftschraube erneut befestigt, neuer Versuch und => wieder weggeflogen :cry:


Ich habe das Luftschraubenmittelteil von JK mit einer M5 Inbusschraube auf die Motorachse geklemmt.

Die M5 Schraube hatte ich mit Sicherungslack gut handfest angeschraubt.

Auf der Motorachse habe ich eine passende Vertiefung für die Schraube eingefeilt.
Interessanterweise hat dies bei den letzten Flügen zu keinerlei Problemen geführt :confused:

Hier ein Bild des Motor´s mit Mittelteil. (Luftschraube zur besseren Übersicht nicht festgeschraubt ;) )

DSC_0135_640x428.JPG


Glücklicherweise wurde die Luftschrauben nicht beschädigt, doch bevor ich einen neuen Versuch starte, würde ich mich über ein paar Tipps/Ideen von Euch zu der o.g. Problematik freuen.

Vielen Dank :)
 
Hallo,

mit "gut handfest" wird das sicher nichts. Die aus dem Antriebsmoment herrührende Umfangskraft an derWelle ist enorm groß, viel größer als das, was durch den Schub auftritt. Diese Kraft mußt Du dividiert durch den Reibbeiwert (etwa 0,1) erzeugen. Wenn Du dann auch noch die Abflachung mit der Schraube nicht senkrecht triffst, dann passiert so etwas.

Klug wäre es auch, die Abflachung nur im Bereich der Schraube und nicht bis zum Wellenende auszuführen.

Gernot
 

FamZim

User
Malzeit

Bei DER sichtbaren Abflachung kann nur ein Montagefehler vorliegen.
Das heist die Schraube hat diese nicht getroffen.

Bei einer solchen Befestigung schleife ich die Schraube vorne flach, damit die ganze Fläche trägt, und besonders die Kanten.

Dann das Dins aufstecken und die Schraube "langsam " reindrehen und kontrolieren das die Fläche getroffen ist.
Dabei kann anfangs der Mitnehmer noch etwas vor und zurück bewegt werden, auch läst es sich noch leicht hin und her drehen, geht aber NICHT mehr von der Welle runter.
Dann weiter fest ziehen und die "tiefste" Schraubenstellung erfühlen und dort richtig fest ziehen.
Der Propmitnehmer kann dann nicht abfliegen !!

Gruß Aloys.
 

Mefra

User
@Gernod,
mit "gut handfest" wird das sicher nichts.
Mit handfest meinte ich nicht, dass die Schraube nur "locker" angezogen ist ;) , sondern dass diese nicht bis zum Abreißen angezogen wurde.

Klug wäre es auch, die Abflachung nur im Bereich der Schraube und nicht bis zum Wellenende auszuführen.
Das sieht auf dem Foto sicherlich nur so aus, die Abflachung auf der Motorwelle befindet sich nur dort, wo die M5 Schraube auf die Welle trifft und gaht nicht bis zum Wellenende.

@Aloys,
Dann das Dins aufstecken und die Schraube "langsam " reindrehen und kontrolieren das die Fläche getroffen ist.
Dabei kann anfangs der Mitnehmer noch etwas vor und zurück bewegt werden, auch läst es sich noch leicht hin und her drehen, geht aber NICHT mehr von der Welle runter.
Dann weiter fest ziehen und die "tiefste" Schraubenstellung erfühlen und dort richtig fest ziehen.
Ja, so habe ich es auch gemacht, hat aber nicht gehalten. Die Abflchung ist so gestaltet, dass ich bei der Montage, wie von Dir beschrieben, die tiefet Schraubenstelluung erfühle.

Ich habe Befürchtungen, dass wenn ich die Schraube noch fester anziehe eher das im LS-Mitnehmer geschnittene Gewinde beschädige, frei nach dem Motto: nach fest kommt lose.... :eek:

Kann es ggf. sein, dass ich statt einer M5 Inbusschraube eher eine M5 Madenschraube nehmen sollte, da sich diese doch mit der Spitze eher in die Welle "krallt" :confused: :confused: :confused:

Ach so, habe ich noch vergessen:

Ich habe noch loctide 243 zur Sicherung der M5 Schraube benutzt.
 

egge

User
Nee, Madenschraube is nix !!!!

Da krallt leider nix in die gehärtete Welle rein, eher wird die Spitze flach.
Hatte auch das Problem, das bei einem Aeronaut Mitnehmer "spitze" Madenschrauben dabei waren, und der Prop andauernd weg war.
Erst ersetzt durch flache Madenschrauben, dann das ganze Teil in den Müll geworfen und Spannkonus verwendet. Das einzig wahre.

greetz egge
 
Hallo Frank,
wenn die Schraube in der Vertiefung ist kann sie meiner Meinung nach nicht wegfliegen.
So wie deine Inbusschraube aussieht ist die ja fast schon an der Planfläche auf Anschlag.
Kann es sein dass diese zuerst auf Plananschlag geht und noch gar nicht im Grund deiner Abflachung ist?
Einen Gewindestift mit abgeflachtem Ende kann ich dir empfehlen. Hat bei mir immer funtioniert.
Bitte darauf achten, daß der Kopf flächig aufliegt und nicht an deinen schrägen Ausläufen. Meine Welle des Superchief ist aus Titan, und kann dadurch auch deformiert werden. Dann hast du ein Problem mit der Demontage.
Ich hoffe das hilft dir ein wenig weiter.
Gruß Thomas
 

udogigahertz

User gesperrt
Bist Du sicher, dass die Schraube auch lang genug ist? Es sieht auf dem Bild beinahe so aus, dass der Kopf der Schraube schon "auf Anschlag" kommt, anstatt das Ende der Schraube. Da könntest Du natürlich festdrehen, wie Du willst, wenn das wirklich so wäre.

Grüße
Udo
 

Mefra

User
Hallo,

Bist Du sicher, dass die Schraube auch lang genug ist? Es sieht auf dem Bild beinahe so aus, dass der Kopf der Schraube schon ...
Nee, ich habe die Schraube von Hand bis Anschlag eingedreht und die Luftschraube/Mittelteil für´s Foto in der linken Hand gehalten.

Aber dennoch, ich muss wirklich mal sehen, ob die M5 Schraube lang genug ist, interessant wäre dann aber, dass diese Konstellation mehrere Flüge gehalten hat :( .

@Andreas,
... könnte man einen Einstich vorne einbringen und dann
die LS mit einem Sicherungsring ...
Das ist eine gute Idee, leider ist die Welle jedoch nicht lang genug für einen Sicherungsring, sie schließt mit dem Mittelteil ab.
 

Julez

User
Bei einer korrekten Montage handelt es sich hier um einen Formschluss. Dieser kann sich nicht lösen, ohne das plastische Verformungen erheblichen Ausmaßes an den beteiligten Komponenten auftreten. Nimm eine längere Schraube, und prüfe, ob sie auch innen wirklich rauskommt.
 
Hallo,
die Schraube muß sogar extrem zu kurz sein, um aus der tieferen Phase wieder über die dicke Welle zu rutschen. Das geht normalerweise technisch garnicht. Lösen ja, aber nicht abrutschen. Ich vermute, nur der Loctitekleber hat das ganze anfangs gehalten.

Aber eines sehe ich wie "egge", Spankonus ist das einzig ware bei Antrieben höherer Leistung als Speed 400! Die Getriebeachse wird durch Madenschrauben verschandelt und der Rundlauf ist dahin. Wundert mich wirklich das jemand heutzutage noch sowas benutzt?!

Alle meine Madenschrauben Befestigungen, die ich mal vor Jahren aus Unwissenheit gekauft habe, liegen bei mir in der Schublade. Die wellen der damaligen Antriebe sehen entsprechend aus. Teilweise schon krumm gezogen und verformt. riefig durch die Madenschrauben, besonders wenn sie nicht gehalten haben. Und nach längerem Flugeinsatz konnten die Mittelstücke meist nur mit roher Gewalt abgerissen werden. Keine schöne Befestigungsart.
Die Spannkonus Achsen dagegen sehen aus wie am ersten Tag.

Grüßem Bernd

P.S.
Hast du die DC-3 Landeklappenanlenkung lösen können? Hab nichts mehr von dir gehört.
 

Mefra

User
off topic
@Bernd
P.S.
Hast du die DC-3 Landeklappenanlenkung lösen können? Hab nichts mehr von dir gehört.
Nicht so wirklich :( , irgendwie bekomme ich die Spannung nicht raus, entweder liegt die Klappe eingefahren an => kann dann aber nicht mehr als 30° ausgefahren werden oder sie fährt gut aus, liegt aber dann eigefahren nicht an
Ich habe gestern noch zum x-ten Mal das Messingröhrchen (zunächst einmal mit Sek-kleber) neu parallel zur Scharnierebene eingeklebt und werde heute abend den 3mm Draht einkleben.
Melde mich dann nochmal.
Es gibt wohl immer an einem Modell einen Bauabschnitt, der einfach nicht leicht überwunden werden kann ;)
 

Mefra

User
Problem gelöst

Problem gelöst

Hallo zusammen,

ich habe eben noch einen Probelauf des KTW machen können, ohne das sich der Prop verselbständigt hat. ;)

Ich habe mir vorher noch den Luftschraubenmitnehmer genau angesehen wollen, und dazu die M5 Schraube herausgedreht und sah dann im Gewinde der Schraube feine Metallspäne. :eek:
Ich habe noch versucht das Gewinde neu nachzuschneiden, doch scheinbar war es schon ziemlich beschädigt, so dass ich auf der anderen Seite des Mitnehmers ein neues Gewinde geschnitten und mit einer neuen Schraube, incl. Schraubensicherungslack, versehen habe.

Daraufhin fiel mir ein, dass ich einem Fliegerkollegen meine komplette Luftschraube zum Prüfen seines Motor ausgeliehen habe. Dabei wurde dann sicherlich das Gewinde beschädigt.

Gut das mir dass nicht im Flug passiert ist, die LS wäre dann wohl weg.....

Jedenfalls vielen Dank für Eure Tipps und Hinweise. ;)
 
Mefra schrieb:
off topic
@Bernd

Nicht so wirklich :( , irgendwie bekomme ich die Spannung nicht raus, entweder liegt die Klappe eingefahren an => kann dann aber nicht mehr als 30° ausgefahren werden oder sie fährt gut aus, liegt aber dann eigefahren nicht an
Ich habe gestern noch zum x-ten Mal das Messingröhrchen (zunächst einmal mit Sek-kleber) neu parallel zur Scharnierebene eingeklebt und werde heute abend den 3mm Draht einkleben.
Melde mich dann nochmal.
Es gibt wohl immer an einem Modell einen Bauabschnitt, der einfach nicht leicht überwunden werden kann ;)

Auch nochmal offtopic:
Kein Draht! Sondern GFK-Stab und an die freie Länge denken!
Den Kleber bei geschlossener Klappe aushärten lassen.

Glaub mir der GFK-Stab reicht. Bei mir mehr als 50 Starts und Landungen. Etwas Spannung ist bei mir auch drauf, aber nur wenig. Der Ruderhebel am Servo steht immer mehr im Strak mit dem Abtrieb, je weiter ich zur Endstellung, Ausgefahren komme.
Der GFK-Stab muß frei im Röhrchen laufen können, wegen der Längenunterschiede durch die V-Form der Tragfläche. Ein Anschlagen im Röhrchen darf nicht geschehen.

Grüße, Bernd

Schau nochmal hier:
Landeklappen0325web.jpg
LandeklappenDSCN0326web.jpg

Noch was,

du solltest das Röhrchen auf dem GFK Stab mit Zack an die Klappe heften, sonst hast du mehr Spannung drauf. Das ganze natürlich mit korrekt angestecktem Flügel. Die Klappen dann über die zu verklebende Stelle/Klappe in eingefahrenem Zustand fixieren.
 
Zuletzt bearbeitet:
Oben Unten