Mc 20 hott, Delta Mischer ?

oliver23

User
Moin moin
Ich habe gerade ein VerstĂ€ndnis Problem, oder bin zu doof🙄
Sender Mc 20 Hott. EmpfÀnger Gr12L.
Servos Corona Ds929Mg. Flieger Langxiang F16, mit Tailerons.
Wenn ich ĂŒber das MenĂŒ, Delta eingebe, laufen die Tailerons unterschiedlich schnell. Ist doof, da die F16, bei Höhe oder Tiefe eine Rolle fliegen wĂŒrde. Das gleiche Problem , habe ich auch mit anderen Servos
 

Papa14

User
Welche Einstellungen hast du im SendermenĂŒ "KĂŒppeleinstell." bei den Spalten "- Zeit +"?
 

Papa14

User
Naja ... man könnte jetzt so weiter machen und alle Settings im Sender und im EmpfĂ€nger untersuchen. Das wird aber ziemlich mĂŒhsam. Ad hoc hĂ€tte ich gemutmaßt, dass sich irgendwo ein Fehler eingeschlichen haben kann, wenn man ein Modell kopiert, anstatt es neu anzulegen. Das selbe gilt fĂŒr den EmpfĂ€nger - wobei ich auswendig nicht weiß, ob und wo sich die Servolaufzeiten im RX verĂ€ndern lassen. Ein komplett neues Modell im TX anlegen und ein Reset vom RX könnte helfen.

Wenn das nicht hilft, kann man nur nach dem Ausschlussverfahren vorgehen und eine Fehlerquelle nach der anderen ausschließen. Anfangen wĂŒrde ich mit den Servos, vielleicht ist da etwas faul.
 

oliver23

User
So, Problem gefunden.
Ich habe die Funktion , unter Höhenruder einstellen. 2 Höhenruder an 3 und 8.
Scheint der Sender zu sein.
Mit verschiedenen EmpfÀngern und identischen Kabeln und Servos, gleiches Problem. Das Servo an 8 , lÀuft lansamer.
Ich habe jetzt Höhenruder auf 3 und auf normal gestellt. Andere Seite mit Mischer auf 8 gestellt. Laufen gleich schnell. Das geht aber nur bei Höhenrudern, mit DÀmpfungsflossen.
Wie ich das bei Tailerons hinkriege...
Mal puzzeln
 

Goelfle

User
Da passt was irgendwie nicht, wenn ich bei mir Delta als Leitwerkstyp angebe, dann werden die KanÀle 2 und 3 angesteuert...
 

Papa14

User
Markus, eine F16 ist kein Delta - 2 ist Querruder und 3 ist Höhenruder. Das Modell hat aber neben QR zwei HR und ein SR.

@oliver: Bring mal deinen Sender auf die aktuelle Firmware und wenn das nichts geholfen hat, dann lösch das Modell noch einmal und lege es von Scratch weg neu an.
 

Goelfle

User
Das hast Du geschrieben und darauf habe ich geantwortet, entweder hat man Tailerons oder ein Höhenruder mit 2 Servos...
 
Oben Unten