MC 22; 2 Höhenruderservos kein Gleichlauf?

Hallo!

Habe folgendes Problem. MC 22, Modell mit zwei Höhenruderservos. Funflyer Ausschläger ca 45 - 50 Grad. Verwendung der Option 2 Höhenruderservos auf Kanal 3 und 8.
Anlenkungen der beiden Höhenruderblätter sind exakt gleich (keine mechanische Differenzierung)
Nun folgendes Problem. Bewege ich den Steuerknüppel langsam in Endposition, laufen beide Servos gleich. Wird der Steuerknüppel aber schnell von Hoch auf Tief bewegt, kann mann deutlich feststellen, dass das Servo auf Kanalposition 3 nachläuft.
Hat vielleicht jemand das gleiche Problem und vielleicht schon eine Lösung?

mfg
Jens
 
Hallo,
eigentlich sollte aufgrund der internen Datenverarbeitung mit SPCM/PCM der Kanal 8 nachlaufen. Bei 8,9,10 ist die Übertragungsrate geringer.
Entweder wurden die Kanalnummern vertauscht oder der Servo auf 3 ist einfach langsamer.
Vertausche mal die Stecker und vergleiche nochmals.
Ansonsten verwende Kanal 3 und 5 noch besser per
gemeinsamem Geber die Servos auf zwei benachbarte Kanäle/Ausgänge vor Kanal 8 legen. Oder per V-Kabel Verbinden.
Gruß
Eberhard

[ 25. April 2004, 23:22: Beitrag editiert von: Eberhard Mauk ]
 
Hi Eberhard !

Original erstellt von Eberhard Mauk:
Hallo,
eigentlich sollte aufgrund der internen Datenverarbeitung mit SPCM/PCM der Kanal 8 nachlaufen. Bei 8,9,10 ist die Übertragungsrate geringer.
Ich dachte immer bis einschließlich 8 ist alles gleich, nur 9 und 10 sind langsamer? Bin ich einem Irrtum aufgesessen ?

Grüße Helmut
 

Arno Wetzel

Moderator
Teammitglied
Hallo Helmut und Jens!

Definitiv werden der 9er und der 10er nicht so häufig übertragen. Deshalb sollte man tunlichst vermeiden, an diese beiden Kanäle ein Flap anzusteuern.

Bei dem 8er bin ich mir bei der MC-22 nicht so sicher. Ich meine mich zu erinnern, dass hier mal was drüber geschrieben wurde.

Ich gebe euch aber einen heissen Tipp: Mail doch mal den Rudolf Fiala an. Der hat sich mal intensiv mit der Materie auseinander gesetzt und kann es euch sicherlich genau sagen.
Ich glaube, hier findet ihr auch schon entsprechende Antworten.

[ 27. April 2004, 16:43: Beitrag editiert von: Arno Wetzel ]
 
Hallo,
mich würde mal ne Info vom Jens selber freuen, in der er uns mitteilt, was er aus den Infos jetzt gemacht hat, so als Feedback.
Dann wird vieleicht auch klar, warum das Kanal 3 Servo langsamer als das K.8 Servo ist.
Daran knabber ich nehmlich so oder so.

Der Tipp mit dem Rudy fragen ist gut, der weis das bestimmt.
Ich hab auch nur aus dem Gedächtniss gepostet und kann mit den Grenzen jeweils auch falsch liegen. Dann ist das evtw. auch unterschiedlich bei SPCM und PCM.
So im Hinterkopf habe ich dann auch, das es da auch eine Blockweise Übertragung gibt, also 1-4 zusammen, dann 5- xx usw. Auch das kann aufgrund der nacheinander folgenden Übertragung schon solch Problem verursachen. Nix genaueres weis isch leider au nimmer.

Gruß
Eberhard
 

Gerd

User
Hallo,

ich verwende bei allen Modellen - Kreuzmischer HR auf 7. Gleichlauf der Servos vorhanden.

Gruß Gerd
 
Hallo!

Habe nochmals alles überprüft und festgestell, dass kein Gleichlauf der verwendeten Servos vorhanden ist. (Egal ob Kanal 3 oder 8, es lief immer das gleiche Servo hinterher) Habe nun das Seitenruderservo mit diesem Höhenruderservo getauscht und der Gleichlauf war vorhanden. Verwende Robbe FS 250 T Servos. Lt einem Bericht in der Zeitschrift Modell, kann die Geschwindigkeit dieser Servos programmiert werden. Vermute daher, dass bei einem Servo ein andere Geschwindigkeit programmiert ist.
Danke nochmals für euere Beiträge.

mfg
Jens
 
Oben Unten