MC-32 Hott/Technisches

Status
Für weitere Antworten geschlossen.

Gregor Toedte

Vereinsmitglied
ich wünsche mir User, die sich an das Theama halten und nicht jeden Thread zerfleddern bevor sie sich darüber beschweren, dass jeder Thread zerfleddert ist.
 

_gm_

User
Hi,

kann mir jemand sagen, wie ihr die Databüchse für ein internes Spektrum-Modul nach innen verlegt habt?
Habt Ihr das 3polige Kabel innen im Sender angelötet oder wie :confused:?

Falls jemand davon Bilder hat so wäre dies super!

Viele Grüße
Gerhard
 

Maggi

User
Jetzt mal sau blöd in den Raum gefragt, aber wo steht bitte die Sendeleistung der Empfänger nieder geschrieben???
Weder in den technischen Daten noch in der Bedienungsanleitung kann ich was finden?!

in der 2,4 Ghz Nachrüsttabelle steht nämlich noch/oder berechtigt 100mW.

Ich glaube kaum dass man bei Grp hier auf reduzierte Sendeleistung setzt!
 
Spektrum und MC-32

Spektrum und MC-32

Hi,

kann mir jemand sagen, wie ihr die Databüchse für ein internes Spektrum-Modul nach innen verlegt habt?
Habt Ihr das 3polige Kabel innen im Sender angelötet oder wie :confused:?

Falls jemand davon Bilder hat so wäre dies super!

Viele Grüße
Gerhard
Mir war's zu riskant, die Platine auszubauen und die Büchse (äh Dose, äh BUCHSE) ;) dort abzugreifen. Deshalb habe ich's wie auf den Bildern gezeigt gelöst. Mit dem - zugegegenermassen unansehnlichen - Erscheinungsbild kann ich gut leben. Im alltäglichen Betrieb sieht man's nicht, weil meine MC-32 immer schön in einem selbstgemachten Pult steckt.

Auf dem zweiten Bild kann man die Verlegung der Spektrum-Antenne erkennen. Der Sperrtopf der Antenne ist dem Seitenschneider zum Opfer gefallen; für einen Blade Nano-MCPx reicht's auf jeden Falle.


MC32_Spektrum (6).jpg
Abgriff der Data-Buchse; als Stecker habe ich statt eines Servosteckers eine handeslübliche Buchsenleiste verwendet, die kann man schön platzsparend abwinkeln.

MC32_Spektrum(1).jpg
Hier sieht man die Verlegung der Spektrum-Antenne



lg
Hannes

PS:
Neben Spektrum habe ich in meiner MC-32 auch noch ein Jeti-TU-Module mit einer Groundunit für's WS-Tech-Vario verbaut. Es funzt alles seit Januar 2012 ohne jedes Problem. Inzwischen hat der Sender ungefähr 150 Betriebsstunden auf der Uhr.
 

Jordy

User
Als Ersatz für die wackelige Senderaufhängung habe ich mir allerdings den "Tuningbügel" vom Schambeck besorgt. Ist zwar für einen Metallbügel mit 38 Euro recht teuer, aber der Sender passt mit montiertem Bügel in den Alukoffer und man kann den Bügel prima als Tragehenkel nutzen und damit leicht in den Koffer legen und rausziehen. Der Sender hängt auch nicht mehr so weit vorne herunter sondern eher waagrecht. Graupner hat ja auch schon was zu dem Thema angekündigt, mal sehen was da kommt.....

Es ist mir ein paarmal passiert, das es während des Fluges gepiepst hat. Grund hierfür war, das ich mit dem Handballen an die linken Bedienkreuze gekommen bin. Ich hoffe das liegt nur an der noch suboptimalen Position des Senders wegen den Klappbügeln (die nächste Woche Geschichte sind - Edelstahl-Rundmaterial für den Bügel ist da). Kann es sein, das Graupner da auch demnächst was am Start haben wird? Es gibt da im Shop so einen merkwürdigen Artikel (33032.2) "Bügelaufhängung f. Schwerpunktänd.". Gibt es dazu schon ein Bild?

Auf der Modellbaumesse in Friedrichshafen habe ich folgendes gesehen.




Der Graupner Mittarbeiter hat gesagt das dieser "Zusatzbügel" erst in 2013 verfügbar ist.
Ich hab auf jeden fall auch Interesse daran da mir die MC32 zu weit nach vorne hängt seit ich gut 20 Kilo abgenommen hab.
Da fehlt mir mein Bauch als Ausgleich ;)

Grüsse aus der Schweiz,

Jordy

ps. nach fast 8 Monaten Benutzung ist bei mir noch nichts abgebrochen, verbogen oder Kaputt gegangen.
 

Roxx

User
Frage an Graupner Information:
Ich habe bedenken das meine schöne neue MC 32 defekt ist, vielleicht kann mir die Sorge hier genommen werden.

Ein paar Info's:
1. Akkuspannung vom Sender zwischen 3,7v - 3,8v. Neuste Software ist drauf.
2. Kein Empfänger ist gebunden, ein jungfräulicher Modellplatz ist gewählt.
3. Sender wird eingeschaltet und in Ruhe gelassen.
4. Nach ein paar Minuten kommt die Meldung "Knüppel".
5. Ich bewege nichts und warte...
6. Nach wenigen Minuten geht der Sender von alleine aus ?

Frage: Ist das so gewollt oder purer Zufall und der Sender hat eine Macke ?
Weitere Test's habe ich noch nicht gemacht.


Ich BLINDFISCH, wer lesen kann ist klar im Vorteil:

"Handbuch S. 264:
Allgemeine Einstellungen / Einschaltwarnung.
Wenn in der eingestellten Zeit keine Knüppel oder Gebergewegung erfolgt ist, kommt der Hinweis Knüppel, wenn danach nicht innerhalb einer Minute ein Knüppel/Geber bewegtwird schaltet sich der Sender aus."

Wer lesen kann ist klar im Vorteil !
Für den Hinweis einen herzlichen Dank an Rudi Reichstetter !
 

onki

User
Der Graupner Mittarbeiter hat gesagt das dieser "Zusatzbügel" erst in 2013 verfügbar ist.
Ich hab auf jeden fall auch Interesse daran da mir die MC32 zu weit nach vorne hängt seit ich gut 20 Kilo abgenommen hab.
Da fehlt mir mein Bauch als Ausgleich ;)
Hallo Jordy

OK - ich hab noch einen Bauch. Der wird mir vermutlich auch noch eine Weile erhalten bleiben;).
Trotzdem konnte ich heut meinen Eigenbau-Bügel das erste Mal einem Praxistest am Platz unterziehen.
Bin ich froh, das ich die Bügel gebaut habe. Ich möchte (außer einem Pult mit Ablage - musste 2 mal zum Auto da ich was vergessen hnatte) nichts anderes mehr haben. Man kann den Sender einfach ohne bedenken mit einer Hand greifen und tragen. Auch in Verbindung mit meinem Kreuzgurt (von revoc.pl) ergibt sich maximaler Tragekomfort mit angenehmer Neigung nach vorne, nicht zu weit durch die Neigung der Bügel.
So kann man ohne Probleme das Modell, den Sender und das Schleppseil zur Startstelle tragen.
Nur beim fliegen reden mir gleich 2 Mädels rein (Frau HoTT und Frau Picolario - im Storm noch am Start).

Nur mit dem LinkVario muß ich mich noch anfreunden. Der Varioton ist so ganz anders als der vom Picolario.

Diese brachial Addons finde ich nicht wirklich nützlich. Noch mehr, was man an den Sender an- bzw. abbauen muß.
Der Bügel wird einmal montiert und kann dann immer (auch im Koffer) am Sender verbleiben.

Gruß
Onki
 
Butterfly- Querruder läuft gegenläufig

Butterfly- Querruder läuft gegenläufig

Hallo,
Ich bin seit einer Woche besitzer einer MC32 und möchte einen Segler programmieren. Er hat zwei Querruder und zwei Klappen. Butterfly habe ich auf einen Zweistufenschalter gelegt. Wenn ich den Schalter betätige gehen die Klappen runter, Querruder rechts geht hoch und Quer links geht runter. Ich habe bis jetzt nichts gefunden, wie ich das Querruder links auch hoch bekomme. Querruder funktioniert. Kann mir hier, vielleicht einer weiterhelfen?
Vielen dank Thomas
 

Tmax

User
Spektrum-Modul in MC32/Interner Abriff der DATA-Schnittstelle

Spektrum-Modul in MC32/Interner Abriff der DATA-Schnittstelle

Hi,

kann mir jemand sagen, wie ihr die Databüchse für ein internes Spektrum-Modul nach innen verlegt habt?
Habt Ihr das 3polige Kabel innen im Sender angelötet oder wie :confused:?

Falls jemand davon Bilder hat so wäre dies super!

Viele Grüße
Gerhard
Hallo Gerhard,

hier meine Variante vom Abgriff der DATA-Schnittstelle im Inneren der MC32.

1. MC32 mit Gesicht nach unten auf zwei dicke Schaumstoffunterlagen gelegt.
2. Rückwanddeckel geöffnet und entfernt.
3. Sämtliche Kabelbinder zum Entsteifen des Kabelbaums entfernen.
4. Die zwei Schrauben, die zur Sicherung der linken Schnittstellenplatine, auf der sich auch die DATA-Schnittstelle befindet, gelöst und entfernt.
5. An die Schnittstellenplatine ist ein dicker, rötlicher (ich glaube Kondensator - ich habe nicht genauer geschaut) angelötet, welcher mit seinem anderen Anschluss
verschraubt ist. Diese Verschraubung lösen und entfernen.
6. Die Leitungen in der MC32 im Bereich hinter der Platine etwas zur Seite bringen und diese dann vorsichtig zurückziehen. Hierbei muss sie zuletzt etwas angehoben werden,
damit sie über die angelöteten Leitungen, der eingebauten Schalter, hinweggehoben werden kann.
7. Danach ein Stück Servoleitung mit abgedeckter Stiftleiste an die Platinen-Kontakte der DATA-Schnittstelle angelötet.
8. Ich habe, zum Betrieb des Spektrum-Moduls, noch ein zweipoligen Sicherheitskippschalter auf Position 3 verbaut, um die Versorgungsspannung des Moduls allpolig weg oder
zu schalten zu können.
9. Spektrum-Modul mit Schraubantenne verbaut.
10. Danach alles in umgekehrter Reihenfolge wieder zusammengebaut.

Viele Grüße

Tmax

Hier noch ein paar Fotos

100_1086-1.jpg

100_1091-1.jpg

100_1095-1.jpg

100_1103-1.jpg
 

Ingo Seibert

Vereinsmitglied
Hallo,
Ich bin seit einer Woche besitzer einer MC32 und möchte einen Segler programmieren. Er hat zwei Querruder und zwei Klappen. Butterfly habe ich auf einen Zweistufenschalter gelegt. Wenn ich den Schalter betätige gehen die Klappen runter, Querruder rechts geht hoch und Quer links geht runter. Ich habe bis jetzt nichts gefunden, wie ich das Querruder links auch hoch bekomme. Querruder funktioniert. Kann mir hier, vielleicht einer weiterhelfen?
Vielen dank Thomas
Moin Thomas,

Butterfly auf einem Schalter? Naja, Jeder, wie er mag ;). Ich vermute einfach mal die Programmierung betreffend: Mischer auf K2 und K6? So man die vorhandenen Flächenmischer nicht verwenden möchte, muss man auf die Nummer der Kanäle achten. Ich zitiere mal die Anleitung S.200 (V2):

Flächenmodelle:

Je nach Anzahl der im Menü »Modelltyp« in der Zeile „Querruder/Wölbklappen“ eingestellten Tragflächenservos sind die Steuerkanäle 2 und 5 für die Funktion „Querruder“, 6 und 7 für die Funktion „Wölbklappe“ und ggf. die Ausgänge 9 und 10 für die WK2-Servos sowie 11 und 12 für die QR2-Servos über spezielle Mischer miteinander verbunden. Werden Mischerausgänge auf derartige Kopplungen programmiert, muss deren vom „empfangenden“ Steuerkanal abhängige Wirkung auf dasjeweilige Klappenpaar berücksichtigt werden:

Mischer & Wirkung

N.N.* -> 2 das Servopaar 2 + 5 reagiert mit Querruderfunktion
N.N.* -> 5 das Servopaar 2 + 5 reagiert mit Wölbklappenfunktion
N.N.* -> 6 das Servopaar 6 + 7 reagiert mit Wölbklappenfunktion
N.N.* -> 7 das Servopaar 6 + 7 reagiert mit Querruderfunktion
N.N.* -> 9 das Servopaar 9 + 10 reagiert mit Wölbklappenfunktion
N.N.* -> 10 das Servopaar 9 + 10 reagiert mit Querruderfunktion

* N.N. = Nomen Nominandum (der zu nennende Name)
Um per Schalter Querruder und Wölbklappen jeweils gleichsinnig zu verfahren, muss man also einen Mischer auf CH5 und CH6 setzen.


@Onki: Liegt nicht am LinkVario, sondern an der vorgegebenen Akustik des HoTT-Systems. Wolfgang hat sich dahingehend eh schon was einfallen lassen ... Wobei: hast Du im Telemetriemenü die Akustik auf WSTech-typisch oder auf HoTT-typisch stehen?
 

onki

User
@Onki: Liegt nicht am LinkVario, sondern an der vorgegebenen Akustik des HoTT-Systems. Wolfgang hat sich dahingehend eh schon was einfallen lassen ... Wobei: hast Du im Telemetriemenü die Akustik auf WSTech-typisch oder auf HoTT-typisch stehen?
Tach Ingo,

Natürlich hab ich wstech typ. eingestellt. Ich bin halt nur irritiert, das der Ton immer da ist und offenbar keine Schwelle hat (z.B. alles unter +/- 0.2ms) ausblenden und Stille).
Klar ist beim manntragenden das Ding immer an, aber die Jungs da oben haben auch sonst keine Unterhaltung, es sei denn es ist ein Doppelsitzer;).
Das nervt da immer steigen signalisiert wird, wenn das Modell am Boden liegt. Ich werd vmtl. die Sinkrate wieder auf Nuill stellen.

Aber gestern scheint mein Headset etwas gesponnen zu haben. Superschlechte Verbindung und nur sporadische Ansagen.
Hab es mittlerweile so eingestellt, das nur Höhe und nach Weiterschalten die Empfängerspannung angesagt wird. Varioton wird über einen anderen Schalter ein bzw. ausgeschaltet.

Wie oft werden denn die Infos am Display aktualaisiert? Ich hatte z.B. fast eine halbe Minute 212m Höhe dort stehen (hab mehrmal aufs Display geschaut - pfui). Die Telemetrie war aber laut meiner SD-Aufzeichnung ungestört. Und das war bei weitem nicht der Fall, denn es ging nicht viel gestern.

Gruß
Onki
 

Ingo Seibert

Vereinsmitglied
Servus,

ich finde die Sache mit der Sinkenschwelle praktisch, und wenn's doch mal nervt, schalte ich das Vario einfach aus ;). Ansonsten könnte ich mir denken, dass da bald eine neue FW von WStech kommt, in welcher man z.B. den Sinkton komplett ausschalten kann.

Bzgl. Aktualisierung sollte das eigentlich einmal pro Zyklus erfolgen, also alle paar ms. Ein "hängendes" Vario bzw. komplette Ruhe im Ohr hatte ich bislang einmal in der ganzen Zeit. Beim nächsten Einschalten war wieder alles ok. Wie gesagt, ist in gut 2 Jahren und bei 3 Sendern erst einmal vorgekommen. Da war die Aufzeichnung ebenfalls ganz normal, aber ich konnte nix mehr abfragen. Aufs Display habe ich allerdings nicht geschaut dabei.
 

Maggi

User
Hallo onki,
Die Null Schieber Ausblendung funktioniert Super, jedoch sollte man da schon mehr als - 0,2.m/s einstellen, da Modelle diesen Wert kaum erreichen....dazu hat aber Herr Schreiner einen netten Artikel mit Erklärung auf seiner Seite...ist echt lesenswert!
Probier mal - 0,6 oder mehr und du wirst sehen dass das vario sehr wohl Ruhe gibt!

Übrigens ist es nur ein Minus Wert denn man einstellen kann den eigensinken ist nunmal nur ein Minus Wert, bei günstigen vario Sensoren sind es auch plus Werte die mitausgeblendet werden und den Sinn einer nullschieber Schwellen Ausblendung eigentlich verfehlen.
 

_gm_

User
Hi Tmax,

Hallo Gerhard,

hier meine Variante vom Abgriff der DATA-Schnittstelle im Inneren der MC32.

1. MC32 mit Gesicht nach unten auf zwei dicke Schaumstoffunterlagen gelegt.
2. Rückwanddeckel geöffnet und entfernt.
3. Sämtliche Kabelbinder zum Entsteifen des Kabelbaums entfernen.
4. Die zwei Schrauben, die zur Sicherung der linken Schnittstellenplatine, auf der sich auch die DATA-Schnittstelle befindet, gelöst und entfernt.
5. An die Schnittstellenplatine ist ein dicker, rötlicher (ich glaube Kondensator - ich habe nicht genauer geschaut) angelötet, welcher mit seinem anderen Anschluss
verschraubt ist. Diese Verschraubung lösen und entfernen.
6. Die Leitungen in der MC32 im Bereich hinter der Platine etwas zur Seite bringen und diese dann vorsichtig zurückziehen. Hierbei muss sie zuletzt etwas angehoben werden,
damit sie über die angelöteten Leitungen, der eingebauten Schalter, hinweggehoben werden kann.
7. Danach ein Stück Servoleitung mit abgedeckter Stiftleiste an die Platinen-Kontakte der DATA-Schnittstelle angelötet.
8. Ich habe, zum Betrieb des Spektrum-Moduls, noch ein zweipoligen Sicherheitskippschalter auf Position 3 verbaut, um die Versorgungsspannung des Moduls allpolig weg oder
zu schalten zu können.
9. Spektrum-Modul mit Schraubantenne verbaut.
10. Danach alles in umgekehrter Reihenfolge wieder zusammengebaut.

Viele Grüße

Tmax

Hier noch ein paar Fotos

Anhang anzeigen 910637

Anhang anzeigen 910638

Anhang anzeigen 910639

Anhang anzeigen 910640
:):):):):):):):) Danke für die Bilder - genau das habe ich gesucht. :).

Zwei Fragen hätte ich aber noch:
1. Sendet das Spektrum-Modul auch wenn ein Modell mit HOTT geflogen wird (weil du extra einen Trennschalter verbaut hast)?
2. Welche Bezeichnung steht auf deinem Modul? Bei mir steht "DX5e_E 18.04 dBm" drauf. Das Modul ist aus einer DX4e - hoffe das Modul geht.

Viele Grüße
Gerhard

PS: Bedeuten die 18.04 dBm auf dem Spektrum-Modul, dass es nur mit ca. 60 mW statt erlaubten max. 100 mW sendet?
 

Tmax

User
Hi Tmax,


:):):):):):):):) Danke für die Bilder - genau das habe ich gesucht. :).

Zwei Fragen hätte ich aber noch:
1. Sendet das Spektrum-Modul auch wenn ein Modell mit HOTT geflogen wird (weil du extra einen Trennschalter verbaut hast)?
2. Welche Bezeichnung steht auf deinem Modul? Bei mir steht "DX5e_E 18.04 dBm" drauf. Das Modul ist aus einer DX4e - hoffe das Modul geht.

Viele Grüße
Gerhard

PS: Bedeuten die 18.04 dBm auf dem Spektrum-Modul, dass es nur mit ca. 60 mW statt erlaubten max. 100 mW sendet?
Hallo Gerhard,

zu 1. Nach meinen Messungen, liegt die Betriebsspannung der DATA-Schnittstelle: +5 und Masse, solange die MC32 eingeschaltet ist, an. Dies macht auch Sinn, denn beispielsweise eine zusätzliche Smartbox würde hier ebenfalls permanent betrieben werden können. Bei der Auswahl "SP" in der Modulauswahl der Modelleinstellungen, wird ausschließlich das Signal vom "Smartboxformat" auf das "Spektrumformat" geändert. D.h. es würden bei aktivem Modul wohl sämtliche Datenformate, ob sinnvoll Modul gesendet. Im Zweifellsfall reduziere ich mit dem zweipoligen Sicherheitsschalter nur die Ruhestromentnahme aus meiner MC32. Dieser Nutzen reicht mir hier auch schon. Die Weatronik-Schnittstelle für das Senden via PPMext.-Signal, wird im Gegensatz zur DATA-Schnittstelle auch bezüglich der Betriebsspannung ein- und ausgeschaltet. Eigene Messung wurde durchgeführt und bestätigt das.

zu 2. Auf meinem verbauten Spektrum-Modul, ebenfalls aus einer DX4e, steht "DX5e 18,51 mdB" das würde bedeuten, es wird mit einer Leistung von ca. 71 mW gesendet. Ich mache mir an dieser Stelle keine Gedanken, denn ich fliege eh nur die mcx, msr, mcpx bzw. die entsprechenden Flugzeugmodell von HH, E-flite, usw. via Spektrum, ansonsten bleibe ich bei Hott. Ich habe in beide DX6i meiner Söhne, allerdings beide mit DSM2, hineingeschaut - beide Module waren ohne Aufkleber. Was bedeutet das jetzt für mich bezügl. Sendeleistung? Ich fliege trotzdem - natürlich mit vorherigem Reichweitetest)

Viele

Grüße Tmax
 

Lars77

User
Lustig, ich habe ein frisch ausgebautes Modul aus einer DX4e hier liegen, darauf steht "17,99dBm DX5e_E".
Wieviel Leistung entspricht das? :confused: Spielt nicht auch die Antenne eine Rolle?

Das Modul selbst heißt X1TX0.
 

Blue Q

User
Die neue FW für das wstech gibt´s schon !

Eine Mail an Herrn Schreiner und schon schickt er die neue FW mit (juhu !) abschaltbarem Sinkton.

Onki, ich finde den Varioton auch ganz grusig, aber daran ist, wie Ingo schon schrub, der Sender Schuld (beim MC 20 auch so), der generiert den Ton.
Ob da beim Update was anderes kommt bezweifle ich aber.

BTW: Der ständige Steigton, auch wenn der Fliegr keine Höhe macht, also am Boden liegt, zeigt kein Steigen sondern den Nuller !

Gruß
Rüdiger
 

Ivy

User
Ich habe ein Real Beacon Modul V3 für die Beleuchtung eines Motorfliegers gekauft. Leider funktioniert die Ansteuerung über den Empfänger (MC 32Hott) nicht korekt. bei LiFePo 6,6V Nennspannung gehen die LED´s einmal an und bleiben dann aus. Mit einem 4 Zeller NiMh Akku läst sich das Modul schalten, aber nicht alle drei Stufen sondern nur 2 funktionieren. Über die Wegeprogrammierung Servo und Geber schon alles mögliche probiert, ohne Erfolg. Auch Schalter oder Schieberegler machten keinen Unterschied.
Ist das ein ähnliches Problem welches manche schon mit Servos beschrieben hatten, die vermeindlich mit Hott nicht richtig gingen?
Soll ich mich an den Modullieferanten oder Graupner zwecks Lösung wenden.

Gruß Lothar
 
Status
Für weitere Antworten geschlossen.
Oben Unten