MC22: Servos 2+5 auf 33% bei 2 QR-Servos

Hallo zusammen,

ich habe überall gesucht, aber nichts passte auf mein Problem : Ich programmiere in einer MC22 ein Motormodell neu, stelle auf 2 QR ein und schon stehen im Sender die beiden Servos 2 und 5 auf 33%. Servoweg und Trimmung stehen auf 0, ist das evtl. wegen der QR Differenzierung gewollt ? Beim Flieger stehen beide QR nach oben. Soll ich nun elektronisch den Servoweg auf -33 stellen, damit die QR auf 0 stehen, oder mechanisch die Nullstellung herstellen ? Mich stört halt, das die Servos in der Ausgangssituation nicht auf 0 stehen - villeicht kann mir das jemand erklären.

Danke, Jochen
 
Moin,
war der Modellspeicher schon mal in Benutzung?
Passiert das auf allen Modellspeichern?
 

Börny

User
Morgen Jochen,

ich nutze selbst seit 20 Jahren die MC22. Ähnliche, wie von Dir beschrieben "Phämomene" in der Software der MC22, gab es, wenn auch vergleichsweise selten. Bei mir ist es bisher nie aufgetreten, in den Anfangsjahren des Senders bei ein oder zwei Vereinskollegen. Abhilfe hat immer geschafft, den entsprechenden Speicherplatz zu löschen oder aber mittels der Kopierfunktion mit einem unbenutzen Speicherplatz zu überschreiben. Dann das Modell dort von vorne neu konfiguriern und alles funktioniert wie gewohnt bestens.

Warum das ab und an vorkam, eher aber bei der 24 wie bei der 22, wird wohl niemand abschließend verständlich erklären können. Wie heißt es so schön: Die Wege der EDV sind unergründlich...;)
 
Hallo zusammen und Danke für die Antworten, ich habe einen neuen Modellspeicher verwendet, weil es beim überscheiben eines alten Speichers auch vorkam. Vielleicht lösche ich mal einen Speicher ganz explizit mit der Löschen Funktion und probiers dann nochmal...
Falls der Fehler dann weg ist, gebe ich Bescheid !

Gruß, Jochen
 
Oben Unten